Jump to content

W dniu dzisiejszym została dodana do menu forum wyszukiwarka google 

Link google

Pozdrawiam Admin

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

jarkke1

Kontrolka kierownicy z wykrzyknikiem i auto nie odpala + U2105 - CAN-Bus Brak komunikacji z ECM (moduł sterujący silnika)

Recommended Posts

Witajcie,

Temat na tym forum i innych zgłębiałem do oporu i wciąż nie wiem jak się zabrać do tego. Generalnie moje pytanie dotyczy punktu 3, ale przestawiam kontekst także:

1) Kilka miesięcy temu coraz częściej zaczął się taki problem, że wyskakuje ikona immobilizera (zablokowana kłódka) i muszę kilka razy kluczyk wyciągać, wkładać i obracać. Ale to mały kłopot choć kłopot, bo czasem za 1, czasem za 3, a czasem za 20 razem odpala. Tylko kilka razy po 10 min walczyłem. Problem na obu kluczykach, przylutowałem je, wymieniłem baterie i dalej to samo. Ok, da się żyć...

2) W międzyczasie sporo elektrycznych rzeczy wysiada - choć może to być fałszywy trop - na przykład:

- dmuchawa działa tylko na ostatnim najwyższym biegu; czytałem wpisy o rezystorach i za każdym razem go wyciągałem i wymieniałem takie zabezpieczeni termiczne wlutowane w rezystor dmuchawy (chyba na 240 stopni) po czym dmuchawa działa jakiś czas i znowu to samo, czyli znów się przepala (dalej nie wiem co jest przyczyną)...

- prawe sterowanie szybą pasażera kiepsko działa,

- nie otwiera się bagażnik ani z pilota ani z lewego panelu przy kierowcy,

- wysiadło światło stop (te podłużne, pośrodku),

- podświetlenie bagażnika i tylnej tablicy przestało działać itp.

 

3) A teraz to co najbardziej świeże i poważne: tydzień temu jeździłem autem, zaparkowałem i po 10 minutach chcę znowu ruszać i pojawiła się ikonka kierownicy z wykrzyknikiem i auto nie ruszyło. Dzień później rano, bez problemu odpaliło. Wczoraj to samo, pojeździłem, odstawiłem na 5 min tylko się przebrać w domu, wchodzę i znów ikonka kierownicy z wykrzyknikiem i auto nie ruszyło. Zapalają się kontrolki, ale auto nawet nie zakręci. Mija noc, teraz sprawdzam - odpala...

 

Co sprawdziłem do tej pory:

- Sprayem do kontaktu styków przeczyściłem skrzynkę z bezpiecznikami i przekaźnikami koło silnika, rozpiąłem też takie dwie duże prostokątne kostki z wieloma pinami (jedną obok tych bezpieczników, a drugą głębiej, bliżej szyby nad tą skrzynką z bezpiecznikami) i je przeczyściłem.

- Wymieniłem 3 przepalone żarówki (nazbierało się).

- Skontrolowałem poziom płynu od wspomagania, był czysty i było go sporo, aczkolwiek możliwe, że nieco pod kreską minimum (niedawno wymieniany bo z magla lekko cieknie).

- Pomierzyłem akumulator, który ma 1 rok i ma dobre napięcie - klemy czyste i suche.

Czego nie zrobiłem:

- czytałem na forach, że warto zdemontować zderzak i pod prawym nadkolem jest gdzieś jakaś wtyczka, która jest ponoć często nieodporna na wilgoć i błoto - czy to może być problem? Czy ktoś z was to demontował? Łatwo się tam dostać?

- ktoś pisał o jeszcze jednej wtyczce koło silnika, ale nie wiem gdzie jej szukać - co jeszcze warto przeczyścić z rzeczy łatwo dostępnych?

- czytałem, że wiązki/kable mogą być gdzieś zawilgocone/poprzecierane - czy te objawy mogą na to wskazywać? Jeśli tak to jest to żmudna robota, czy znacie jakiegoś kumatego elektryka z okolic Gliwic? Najlepiej grzebiącego w Oplach.

- czytałem, że to może być CIM (ale nie chcę tego na razie brać pod uwagę) - ale jak się upewnić, że CIM mam sprawny?

- ktoś inny na forum napisał, że to na 99% problem ze sterownikiem silnika i chyba wskazał na problemy z żółtym przekaźnikiem w skrzynce z bezpiecznikami pod maską - czy ten trop jest rozsądny? Podmienić go?

 

Czy ten opis może komuś z was coś powiedzieć? Co warto sprawdzić, do kogo pojechać?

Dzięki.

 

 

 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Podłączyć pod fejs, sprawdzić błędy i podać na forum.

Share this post


Link to post
Share on other sites

Już miałem dojechać na zczytanie błędów a tu auto w tracie wyłączyło się nagle. Najpierw zapaliła się kontrolka akumulatora a po 2 sekundach już zdechło. Teraz stoi gdzieś w obcym mieście. I nie odpala.

Share this post


Link to post
Share on other sites

Akumulator pomierzyłeś, a ładowanie alternatora też ?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Akumulator na wyłączonym silniku ponad 12v, na włączonym silniku 14,3v

 

Rano odpalił, zajechałem na plac nim do siebie.

Edited by jarkke1

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Ponad 12V to może być 12,1 V  to już jest słabo. Zmierz napięcie po nocy bo może masz nie doładowany akumulator.

 

Share this post


Link to post
Share on other sites

Po nocy na wyłączonym -12,25v

Po załączeniu silnika, obroty 650, dmuchawa na max, podgrzewanie tylnej szyby włączone - na chwilę spada poniżej na 12,9v ale po chwili stabilizuje się na 13,3v. Podbijam obroty do 2000 i napięcie 13,4v.

Wyłączam dmuchawę i szybę, światła zgaszone, 650 oborty i napięcie 13,9v

Włączam dmuchawę, podgrzewanie szyby, światła, obroty ponownie na 2000 i 13,4v.

Dodam że bardzo wilgotno na dworze, szyby oszronione, temperatura 3 stopnie.

Na moje oko trochę małe te napięcia.

Share this post


Link to post
Share on other sites

No więc zostawiłem auto u dość dobrego elektromechanika, który na początku zczytał błędy (nie zdążyłem zapisać - ale jeden na pewno jakiś z Immo), ale wszystkie dały się wykasować.

Auto postało u niego tydzień i akurat wtedy błąd już nie wystąpił. Elektormechanik posprawdzał przekaźniki i są sprawne.

 

Póki co dalej szukam - jakim softem najlepiej zdiagnozować błąd gdy znów wystąpi?

Czy ktoś ma fotorelację, aby dostać się do kostki stacyjki?

Share this post


Link to post
Share on other sites

Przypuszczam początki padania cimu.. Ale moge sie mylic.. Do diagnostyki tylko op com moze byc ryzowy.. On wejdzie w kazdy modul..

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Ryżowy nie wszędzie wejdzie.

Share this post


Link to post
Share on other sites

Kabelek ryzowy + vaux com i droga otwarta do wszystkiego ale kabelka szukaj z softem 1.66

Share this post


Link to post
Share on other sites

No więc nie wiem czy to przypadek, ale od tygodnia gdy jeździłem problem (kierownica z wykrzyknikiem) nie wystąpił, ale 2 dni temu wieczorem gdy chciałem wracać z pracy pojawiło się coś ciekawszego. Tzn. zero jakiś dziwnych kontrolek, wszystko normalnie, tylko, że auto kręci, kręci a nie zapala.

Podpiąłem kabelek ryżowy i było dużo błędów (bo kilka dni wcześniej wszystkie wtyczki pod maską jakie namierzyłem rozpiąłem, udrożniłem i zapiąłem - potem jeszcze 3 dni jeździłem i nie było problemów), ale prawie wszystkie błędy dało się skasować - wszystkie poza jakąś tam przepaloną żarówką, czy problemem z otwieraniem klapy tylnej, np:

B3011 - Trunk Switch Circuit Open or High Voltage (05)  - Present

B3445 - Rear Left Brake Light Circuit Open (04)  - Present

B3883 - Rear Licence Plate Lights Circuit Open(04)  - Present

B3974 - Driver Door Select Switch Window Lifter Circuit Open or High Voltage (05)  - Present
 

Soft mi się wieszał, ale udało mi się zrobić fotkę sprzed skasowania błędów (załącznik). Później te poważne błędy już nie występowały.

Dalej próbowałem kręcić, i kręci, kręci ale nawet nie zająknie. Akumulator dobry, i tak go wypiąłem i doładowałem na maxa i dalej do samo. Opukałem pompę paliwa oraz przekaźniki, dalej nic. Wszystkie bezpieczniki są OK.

 

Auto uziemione - nie wiem czy to ma jakiś związek z wcześniejszym błędem.

Jakieś pomysły?

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Zamówiłem 2 tygodnie temu v1.7 - poradzi sobie?

Share this post


Link to post
Share on other sites

Przypuszczenia na cim ecu rec.. .. Ale moze byc to rownie dobrze pompa w zbiorniku.. Sprawdz czy po nocy gdy wsiadasz do auta przekrecasz na zaplon czy slychac pompe... Kolejna opcja masz gaz? Czy dopierales sie do reca? (Skrzynka bezpiecznikow w bagazniku po lewej stronie).. Vectra c to auto zbyt duża elektroniką i bez komputera do niego nie podchodzić.. Jedynie silniki dobre ktore polecaja 1.8 i 2.0 oraz 1.9 cdti. Smieja sie z francuzow a niestety w oplu wiecej tego badziewia... Cieszmy się ze nie mamy swiatlowodu jak w sabie :P..

Edited by jarcio_1001

Share this post


Link to post
Share on other sites

Tak, mam LPG. Dziś próbowałem odpalić na gazie, ale też nie zapala. Gaz w zbiorniku jest, a serwis gazu twierdzi, że mam odblokowane zapalanie na gazie. Skrzynkę z bezpiecznikami w bagażniku (i inne) przejrzałem. Wszystkie dobre.

 

Czy coś z tą skrzynką rec może być nie tak? Dodam, że nie działa mi jedno tylne światło postojowe lewe.

Czy kupno i podmiana np tego załatwiłaby sprawę gdyby to był Rec?

Please login or register to see this link.

 

O co chodzi z wylogowywaniem Rec?

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Edited by jarkke1
Nowe info i zdjecia Rec

Share this post


Link to post
Share on other sites

Narazie nie kupuj zbednych gadzetow... Najpierw miec dobrze porzadny komp z kablem... I do błędów skorzystaj op com bedzie po polsku opis... Pin do auta w razie co posiadasz?

Share this post


Link to post
Share on other sites

Dzięki za pomoc - doceniam.

1) Pytając o PIN masz na myśli Car Pass (gdzie jest kod na radio i security code itp? Tak, posiadam.

2) Co do Op coma to właśnie przez taki interfejs się połączyłem, z angielskim nie mam problemu, umiem przetłumaczyć. Wszystkie błędy, które zostały po wykasowaniu banalne:

B3011 - Brak połączenia z tylną klapą lub za duże napięcie (Trunk Switch Circuit Open or High Voltage (05)  - Present)

B3445 - Brak połączenia z tylnym lewym światłem hamowania (Rear Left Brake Light Circuit Open (04)  - Present)

B3883 - Brak połączania z podświetlaniem tylnej tablicy rejestracyjnej (Rear Licence Plate Lights Circuit Open(04)  - Present)

B3974 - Brak połącznia z przełącznikiem drzwi odpowiedzialnym za podnoszenie szyby lub za duże napięcie (Driver Door Select Switch Window Lifter Circuit Open or High Voltage (05)  - Present)

 

Ogólnie bardzo dużo pokazał. Czy problemy z REC pokazałby gdyby gdzieś układ był upalony?

Share this post


Link to post
Share on other sites

Jak by rec byl upalony, komp w niego by nie wszedl.. Te bledy ktore opisales nie maja nic wspolnego z odpalaniem.. Jest jeszcze taki moduł jak uec ktory jest obok akumulatora.. On jezeli nie bedzie dobrze stykal to tez auto nie odpali.. Opel ;D

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Uec ogladałem, rozkręciłem, na oko wszystko całe i suche, dla pewnoście preparatem udrażniającym styki przeczyściłem i spiąłem na nowo. Nie pomogło.

Dodatkowo sprawdziłem, czy jest iskra - jest.

Próbowałem auto bezpośrednio na gazie odpalać - nie odpala.

 

Podpiąłem op-coma jeszcze raz i wyskoczył dodatkowy błąd, którego nie da się skasować:

U2107 (71) Nieprawidłowe dane z BCM (moduł kontroli nadwozia)

 

Edit:

Wcześniej rozpinałem przy podłączonym akumulatorze jeszcze wtyczkę od cewki zapłonowej, to pierwotnie op-com pokazał jeszcze jeden błąd, który dało się skasować:

u2112-00 Brak komunikacji CAN z SDM (Airbag)

Edited by jarkke1

Share this post


Link to post
Share on other sites

Tylko jest 1 blad ogolnie? A z innych modolow nic nie wykazuje?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Tak ale REC traktuj raczej jako moduł komfortu (oświetlenie, alarm i inne bzdety) 

Po błędach nie widać iż winny jest jednoznacznie CIM czy UEC, myślę że padł sterownik.Niepokoi mnie brak odczytu traspondera przez immo.

Wypnij wtyczke sterownika i wyczyść kontaktem albo zagrzej go i spróbuj.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Na ten moment, tylko ten 1 błąd - brak innych błędów.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Curtis, dzięki wielkie za pomoc.

Dodam, że w tym momencie nie ma problemu z ikonką immobilizera oraz z ikonką kierownicy z wykrzyknikiem kiedy to auto nawet nie zakręci. To było kiedy zakładałem ten wątek na forum. Może jest powiązane, a może nie - nie wiem. Ale...Teraz jest bez żadnych większych błędów poza tym jednym błędem u2112-00 czyli, Brak komunikacji CAN z SDM (Airbag)

Jedyny problem to, że kręci ale nie odpala, jest iskra etc. Wcześniej tak nie było, bo gdy była któraś z tych dwóch kontrolek wyświetlana  (immo lub kierownica) to auto nawet nie zająknęło.

Pisząc "wypnij wtyczkę sterownika" to o którą masz na myśli? Tę od ECU pod prawym nadkolem?

Pisząc "brak ołowiu w cynie" co masz na myśli?

 

P.S.

Reszta mało istotnych rzeczy to do ogarnięcia, ten przerwany obwód z drzwiami to się domyśliłem. A dmuchawę zdemontowałem 2 dni przed tym jak mi auto teraz całkiem nie odpala i faktycznie wentylator chodzi mega ciężko, będę regenerować. Trochę się naszarpałem wyjmując dmuchawę, ale tam chyba pod nogami pasażera nie ma żadnych przekaźników i złącz, które mógłbym przez przypadek rozpiąć/poluzować? Auto jeszcze potem bezbłędnie 2 dni jeździło, aż do tego teraz momentu kiedy kręci i nie odpala (brak kontrolek).

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nie ma nic, ciężko go wyjąć ale wyjdzie bez problemu.

Share this post


Link to post
Share on other sites

Curtis tez uwazasz ze jak auto kreci a nie odpala to moze byc to pompa w zbiorniku?

 

Zobacz czy na listwie wtryskowej jest ciśnienie paliwa..  Mozliwe ze zapowietrzony uklad paliwowy..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...