Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
norbert007

Z18xe p0170 uboga mieszanka

Recommended Posts

Witam mam problem co prawda nie z Vectra,  a tym razem z zafira a. Silnik z18xe. 

Objawy:

- nierówna praca na wolnych obrotach 

- błąd p0170 tylko na wolnych obrotach 

- sonda na wolnych obrotach ~0.2v

- przepływomierz ~1.5g/s do ~70g/s max (podmieniany na inny bez zmian)

Brak nieszczelności w dolcie, nowe świece irydowe, cewka podmieniany.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Tu kolega miał ten błąd i po wymianie sondy jest ok:

 

Share this post


Link to post
Share on other sites

Sonda jest wymieniona na sprawną

Share this post


Link to post
Share on other sites

sprawdź sobie czy na egr nie masz jakiejś nieszczelności. u mnie tak było i wtedy też na wolnych obrotach wywalał błąd

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

A przepustnica ? Sprawdzałeś ?

Share this post


Link to post
Share on other sites

Jest wyczyszczona i nowa uszczelka 

Share this post


Link to post
Share on other sites

Gaz jest? W jaki sposób sprawdzona szczelność? Jakie są korekty paliwowe?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

To wg opisu błędu zostało do sprawdzenia ciśnienie paliwa, pompa, wstryski.

Share this post


Link to post
Share on other sites

Gazu nie ma. Korekta długoterminowa +10 a krótko to różnie nie raz 0 raz 14. Dodam że auto normalnie odpala, ma moc nie szarpie. Czasami zdarzy się tylko że na ciepłym odpala za drugim razem bez kręcenia. Tylko czemu jest tak mały przepływ powietrza przy 800 obrotach. 

Edited by norbert007

Share this post


Link to post
Share on other sites

Ciśnienie paliwa albo lewe powietrze. Nie napisałeś jak było sprawdzane

Share this post


Link to post
Share on other sites

Ciśnienia nie sprawdzałem,  a odlot psikałem. 

Share this post


Link to post
Share on other sites

Ile ma wynosić napięcie zasilania czujnika temperatury w przepływie? Na wpietej i wypietej. 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Psikałeś i jak sprawdzałeś? Zmiana pracy może być niesłyszalna przy mniejszych dziurach. Lepiej patrzeć na sondy i korekty

Share this post


Link to post
Share on other sites

Ale przy takim spadku przepływki to musiałaby być duża dziura 

Share this post


Link to post
Share on other sites

Masz op coma?

Share this post


Link to post
Share on other sites

Dobrze bylo by sie zaopatrzec. Ustawic bieg jalowy na 925km/h i sprawdzic czy bedzie wtedy 3g/s powietrza.. Jaka sonde wstawiles ??

Share this post


Link to post
Share on other sites

A czemu akurat 925? Oryginalnie jest 800. Sonda gm. 

Share this post


Link to post
Share on other sites

925 to jest wymuszenie lekkiego obciazenia na begu jalowym i tym sprawdzasz czy jest odpowiednia dawka zasysanego powietrza.. A tak pozatm czym czytasz bledyi bloki pomiarowe?

Share this post


Link to post
Share on other sites

Elm327. Chyba znalazłem częściową przyczynę. Serwo. Mierząc z serwem 0.2v na przepływce a bez 0.4.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...