Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Dudek94

Z18XE szarpanie

Recommended Posts

Witam wszystkich. Niedawno zakupiłem VC 1.8 90 kw i jak to bywa przy kupnie auta w drodze powrotnej do domu zaczęło się coś dziać a mianowicie przy jeździe ze stała prędkością auto zaczęło lekko szarpać. Obroty lubia falować momentami między 500-1000 ale po chwili przestają. Z obrotami poprzedni właściciel poradził sobie zmieniając cewke na sentech która oddałem na gwarancję i oddali kasę. Aktualnie mam oryginalną ale dzieje sie to samo. Po przeczyszczeniu przepustnicy problem szarpania znika na kilka dni. Na opcomie pokazuje sonde za katem o ile dobrze pamiętam. Świece zmienione na jedno elektrodowe bosha. Chce zrobić to auto żeby jeździło porządnie ale juz nie wiem co kupować żeby było dobrze dlatego zanim zaczne inwestować wolę zasięgnąć Waszych porad. Dodam że objawy występują na benzynie i gazie.

Share this post


Link to post
Share on other sites

Najpierw zapodaj kody błędów.. Czarowac nie potrafimy. Moze to byc ze spieprzone mampy benzynowe od map gazowych.. 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

P0036     podgrzana sonda lambda 2 , 1 rząd cylindrów , Regulacja ogrzewania – awaria obiegu   prądu Wiązka przewodów , podgrzana sonda lambda , urządzenie sterujące silnika

P0134     podgrzana sonda lambda 1 , 1 rząd cylindrów – bez funkcji Przerwana wiązka przewodów , Element grzewczy bez funkcji , sonda lambda

 

Edited by Cretux

Share this post


Link to post
Share on other sites

Muli auto ?

Share this post


Link to post
Share on other sites

Na samym początku zaczol bym od wyczysczenia calej przepustnicy i sprawdzeniu swiec.. Czy nie sa wypalone.. Jak by nie bylo to to sprawdzic korekty dlugoterminowe przy pomocy elm.

Share this post


Link to post
Share on other sites

Dudek94 

doszedłeś może do zidentyfikowania problemu? wymienileś sondy? mam podobny problem w 2.2 16v

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...