Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

davedm

Bład wypadanie zaplonu P0300 w z20net

Recommended Posts

Witam.Dzis podczas tankowania gazu Pan musial wepchnac troche zawor bo nie dalo sie zatankowac.Pozniej poszlo..Wyjechalem ze stacji po okolo 1 km przelaczylem na gaz i przejechalem znowu 1km.Silnik byl juz cieply.Nagle samochod zaczal byc glosnienszy i stracil moc..dojechalem do miejsca ok 1km gdzi moglem zostawic auto bo zaczelo chodzic jak diesel.A to 2.0 turbo benzyna z gazem.Wywalilo blad p0160 i p420 2systemu kata ktory juz byl wczesniej ale auto jezdzilo normalnie.Obecnie auto odpala ale pracuje jak diesel klekocze i na gazie i na benzynie i nie jezdze zeby nie uszkodzic silnika..Obroty sa w normie ale stuka ze masakra..Mysle czy to cos z ukladem dolotowo paliwowym jak wypisal komputer..Pytanie tylko co? Auto stoi i czeka na diagnoze u mechanika ale brak mi pomyslow..Mial ktos podobna sytuacje bo szukam na forum ale ile watkow tyle przypadkow..Silnik z20net.

Edited by davedm

Share this post


Link to post
Share on other sites

Zdiagnoziwany blad wypadania zaplonu na 1 cylindrze..Swiece wymienione ..Cewki podmienione i dalej to samo..na pb rzadziej  a na gazie czesciej..i gasnie..Moze moduł zaplonu?Przeczytalem cale watki i rozwiazania brak..Mial ktos podobnie?Dodam ze po podmianach caly czas 1 cylinder..kompresja taka sama na wszystkich cyl. Ok 13 bar. Jeszcze jutro bedzie proba wyczyszczenia 1 wtrysku z gazu i zobaczymy..

 

Share this post


Link to post
Share on other sites

Zakrec całkiem LPG i dopiero testuj . Może wtrysk puszcza i dlatego masz wypadanie zapłonu.

Share this post


Link to post
Share on other sites

Puszczalby podczas pracy na benzynie?

Share this post


Link to post
Share on other sites

Tak.

Share this post


Link to post
Share on other sites

Jutro sprawdze.Dzieki za info..Dziwna sprawa bo mam fakture od poprzedniego wlasciciela na ich wymiane jakies 4000 km temu..Ale wszystko mozliwe..Jutro sprawdze.

Share this post


Link to post
Share on other sites

U mnie nowy po 1000 km puszczał. Najlepiej zakręcić lpg i dochodzić ładu na PB

Share this post


Link to post
Share on other sites

No wlasnie na PB bardzo rzadko wypada..glownie na LPG..Dzis nawet przy przelaczaniu sie na gaz zgasl..Co ewentualnie jeszcze? MAP SENSOR TEZ DZIS WYPISAL.

Share this post


Link to post
Share on other sites

Dzis wymienilem modul zaplonu i wypadanie dalej sie pojawia.Jutro do gazownika.Wyskoczyl sporadyczny blad map sensor ale usuniety i nie wyskoczyl..Ma ktos jakies jeszcze pomysly albo swoje doswiadczenia z wypadaniem zaplonu?

Share this post


Link to post
Share on other sites

Prosze o porade.Swiece zminiejszylem szczeline na 0.6 jak zalecal gazownik w tym silniku na gazie.

Usunalem katalizator bo po minucie pracy byl czerwony..auto odzyskalo moc jednak dalej dalej wyskakuje wypadanie.Wszystko co mi przychodzi do glowy wymienione.Jedyny blad teraz to blad katalizatora po jego usunieciu.Czy spotkal sie ktos z przypadkiem ze to on powodowal wypadanie zaplonu? Dodam ze pojawia sie obecnid blad na wszystkich cylindrach.P0300.Czy w tym aucie po odlaczeniu sterownika komputer na nowo sie uczy map na PB?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

W Z18XE z tym się spotkałem. Myślę, że 2.0T sytuacja jest analogiczna

Share this post


Link to post
Share on other sites

Chyba to bedzie ostatnia opcja..tylko ze wczesniej byloby wypadanie przez zapchany katalizator ze spaliny nie mialy ujscia a teraz sonda?Bo wczesniej wypisywalo blad sondy nr 2..a teraz 1

 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Bardzo dobrze. Jak turbo się zrobi czerwone, to też je koniecznie usuń.

 

Zrób tak jak pisał

Please login or register to see this link.

. Odłącz całkowicie lpg, zresetuj sterownik silnika opcomem, albo jak nie masz takiej możliwości, to ewentualnie przez odpięcie wtyczek na kilka chwil. Szukaj przyczyny na pb, dopiero potem podłącz gaz. Jak jest wszystko sprawne, to świeca z przerwą oryginalną 1mm powinna działać. Niektórzy używają świec bosch z przerwą 0.7mm.

Masz te wypadania zapłonu na wolnych obrotach, czy pod obciążeniem dopiero?
Stukania i praca jak diesel była przez jakiś czas i minęło, czy cały czas tak pracuje?

 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Sterownik resetowany.LPG bylo odlaczane.

Silnik pracuje ladnie.. trzyma obroty.Po przegonieniu ok 4 tys wypadaja i tak zostaja do ponownego wylaczenia silnika a na wolnych nie wypada pozniej.

Share this post


Link to post
Share on other sites



Please login or register to see this quote.



Szkoda że nie ma przycisku Lubię to!

Nie wiem co to za fachofcy ale miałem kilka aut z LPG i nigdy szczelin nie zmniejszalem itd. Nigdy nie stosowałem żadnych pseudo produktów do LPG.
Najlepiej by było zrobić jak kolega pisze. Czyli zresetować korekty i dochodzić ładu na PB

Share this post


Link to post
Share on other sites

Jak problem występuje pod obciążeniem, to faktycznie należy zacząć poszukiwania od układu zapłonowego tylko na pb. Najlepiej wstawić na próbę komplet cewek ze sprawdzonego auta.
Gdzie mieszkasz na śląsku? Mamy spoty raz w miesiącu zawsze w okolicach Katowic, to bez kłopotu powinien ktoś Ci cewki pożyczyć na kilka chwil na testy. Jak ja będę, to pożyczę.

Jak jeździsz na samej pb, to błędy z 1 sondy lambda też się pojawiają? Jak wytłukłeś katalizator, to z drugiej sondy błędy będą, do czasu jej wyprogramowania.

 

Please login or register to see this quote.

Please login or register to see this image.

/monthly_2018_06/image.png.e42b8f6ce3477cc618dec1198ed09c2a.png" alt="image.png.e42b8f6ce3477cc618dec1198ed09c2a.png" />

Ależ jest! :D.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...