Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Pan Piotr

Clinatronic z błędem P1530, palący się bezpiecznik F4

Polecane posty

Witam 

Panie i Panowie. Jak w temacie. Klima odpala, komputer włącza wentylator, sterowanie temperaturą działa przy regulacji, opcom wywala błąd P1350 z opisem A/C relay czyli zwarcie. Możliwe, że jest to wina... no właśnie czego. Czy może to być tylko zwarcie na wtyczce czy może kompresor padł? Miał ktoś tak i proszę o pomoc bo auto tyle co kupione? 

(Vectra C polift, 1,9 Z19DT)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Relay- to przekażnik, stycznik a nie zwarcie.

Ty opcoma to wyrzuć....ten kod błędu dotyczy zupelnie czegos innego, a mianowicie

P1350 Fuel Level Sensor B Intermittent/Bypass Line Monitor Zapłon
P1350 Ign Ctrl Sys Zapłon
P1350 Ignition Control System Zapłon

 

Kolejna sprawa, podejrzewam, że ten opcom może powodować ten błąd u Ciebie. A Ty z autem masz wszystko okay.

Edytowano przez wolf80

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

P1530. Sorki. AUTO jak najbardziej poza tym ok, nie ma innych błędów. To samo pokazuje Vscan. Bezpiecznik pali się gdy tylko włączę klimatronik.

 

Skoro to przekaźnik to czy mógłbyś podać który to bo nie mogę znaleźć żadnej instrukcji który do czego.

Edytowano przez Pan Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ten bezp. to 10A w skrzynce obok akumulatora?? Czy jak przestawisz klimę w tryb "eco" i wlączysz dmuchawę to dzieje się to samo??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Tak, to ten. W tym samym momencie gdy dotknę włącznik klimy słuchać cyknięcie i klima nie chłodzi. Spaliłem już 3 sztuki ale na full chłodzeniu. Myślisz, że warto spróbować na eco?

 

Zaznaczam, że sterowanie nadal działa normalnie z komputera, wentylator na maxa dmucha.

Edytowano przez Pan Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

nie, nie...to nic nie da. Myśle, że masz problem ze sprzęglem sprężarki klimy. a dokladnie z cewką. Opcji jest klika:

- zwarcie na przewodach prądowych do cewki lub na niej samej

- bardzo ciężko(zatarte) dzialajacę sprzęgło przez co cewka potrzebuje dużo prądu żeby załączyć klimę.

Wykluczyć możemy brak połączenia elektrycznego (przekażnik- cewka sprzęgła) bo wtedy nie paliłoby bezpiecznika.

Gdybym miał schemat elektr. to móglbym sprawdzić dla Ciebie co zabezpiecza ten bezpieznik, ale kody błedów wskazuja m.in. na  sprzęgło, przekażnik oraz inne. Na logikę to ten bezp. 10A jest na linii akumulator-przekażnik- sprzegło(to tak w skrócie pomijając staycyjke i pewnie coś jeszcze)

Ja uczepilbym się tego sprzegła...

Edytowano przez wolf80

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Co w takim wypadku zrobić? Dać na próbę większy bezpiecznik czy nie kombinować i zgłosić to sprzedawcy? 

 

A co do błędu to typowo było napisane A/C relay loop coś tam.

Edytowano przez Pan Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No właśnie...pętla przekażnika klimatyzacji.  Więc to co napisałem ma prawo byc powodem Twoijego problemu. Kurcze z tym bezpiecznikiem to bym uważal, bo nie wiem jakie sa tam przewody do cewki. Jak będą za "cienkie" to przy np. bezp. 15A możesz stopic izolacje z nich, nie zapomnij też, że w obwodzie jest jeszzce przekażnik ktory tez ma określony prąd ktory może przekazać( styki mogą się skleić pod wplywem wiekszego prądu niż znamionowy). Potrzebowalbyś miernika ktory wpinasz w obwód przekążnik- cewka (taki co najmniej 20A). Ale nie wiem czy to ma sens....myślę, że gdy sam nie masz jakiś zdolności warsztatowych i diagnostycznych to lepiej jedż do speców od klimy....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ile mogą zaśpiewać za naprawę tego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie wiem...jedż i zapytaj. za diagnostyke moga wziąc 50-100pln a będziesz wiedział co jest.  Sama cewka to do 100pln , a sprzeglo  nowka 2x tyle. to zależy od sprężarki(firma)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok. Dzięki za radę. Tak zrobię.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

daj znać jak już ogarniesz temat....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jasna sprawa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Tak jeszcze wrócę do tematu. Zapomniałem dodać, że jest to błąd stały. Nieważne czy odpale klime czy nie, czy wymienię bezpiecznik na nowy, po skasowaniu od razu mi wskakuje. Może jest gdzieś zwarcie jak wcześniej wspominałem. Auto jest z Niemiec i widać trochę stało bo w komorze silnika są pordzewiałe śruby, opaski i inne stalowe elementy czy pośniedziała masa.

Edytowano przez Pan Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Może tu coś naprowadzi:

 

No i do sparwdzenia

Błąd P1530:
Wysokie napięcie przekaźnika powietrza Ogrzewanie, wentylacja i klimatyzacja B-016
Niskie napięcie przekaźnika powietrza Ogrzewanie, wentylacja i klimatyzacja B-016
Wymóg Klimatyzacja błąd
Temperatura Stopień wyjściowy przekaźnika C zbyt duże ogrzewania, wentylacji i klimatyzacji B-016
Przekaźnik klimatyzacji otwarty obwód ogrzewania, wentylacji i klimatyzacji B-016
Klimatyzacji (A / C) Awaria obwodu sprzęgła

Edytowano przez Cretux

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Mógłby ktoś podrzucić który przekaźnik jest od czego w skrzynce z komorze silnika? Spróbuje paru trików z postu podanego w linku. (Wg oznaczeń R...)

Edytowano przez Pan Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Proszę: 

Proszę się zalogować lub zarejestrować aby móc zobaczyć attachment

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No dobra a przekaźniki? Te ze strony 215 brak jest opisu tych sześciu kwadratów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

W połowie strony masz opis

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Mały update.

Dziś miałem chwile by pogrzebać w silniku i tak... po odpięciu kompresora nie pali bezpiecznika. Przeczyszczone styki i podpięcie go z powrotem Klima chwilę działa (min lub krócej) i znów się fajczy zabezpieczenie? Kompresor pracuje cicho. Dziwne jest to że chwile działa. Jakieś nowe pomysły?

Edytowano przez Pan Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawa się rozwiązała. Pojechałem do gazownika, najlepszego w okolicy i pierwsze co wykluczył bez zaglądania cewkę bo ma ona własne zabezpieczenie. Zajrzał pod maske i dostrzegł, że przewód od zasilania kompresora jest wciśnięty pomiędzy osłonę silnika i dolot powietrza do silnika i diagnoza była "jak dla mnie to przewód jest przecięty i jest zwarcie". Gdy go wyciągnął klima chodzi aż miło. Pozdrawiam serdecznie ów Pana który za całą usługę nie wziął ani grosza.

 

Temat do zamknięcia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×