Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Polecane posty

Napisano (edytowany)

Witam i proszę o pomoc szanownych forumowiczów. Mam problem z szybko zapychającym się DPF-em i pojawiającym się każdorazowo po rozgrzaniu silnika do około 80-85 st. błędzie P242f - czujnik różnicy ciśnienia filtra cząstek stałych, + dużo szybsze niż dotychczas nagrzewanie się silnika.

Pokrótce napiszę jak wygląda sytuacja z moją VC 1.9 150 KM. Zaczęło się tak, że około miesiąc temu wyczepiła się z 4-tego cylindra listwa sterująca klapami na kolektorze dolotowym, założyłem ją ponownie i po 2 tygodniach znowu się wyczepiła, tyle że ze wszystkich trzpieni, więc wymontowałem ją całkowicie i zacząłem szukać informacji o wymianie czy regeneracji kolektora.

DPF wypalał się samoistnie co ok. 800-900 km, nie było z nim żadnych problemów, wypalania przeprowadzane do końca, zawsze tego pilnowałem. Sam DPF ma około 90 tys. przebiegu - wymieniony w niemieckim ASO.

Po za klapami jest taki objaw, że zaraz po uruchomieniu zimnego silnika pracuje on równo bez zastrzeżeń a po 30-40 sek. zaczyna się poszarpywanie i telepanie silnikiem, jak trochę się rozgrzeje to objawy te ustępują. Nie jestem pewien, ale mogło to się zacząć po spadnięciu listwy, choć ogólnie nierówna praca na jałowym występowała już od samego zakupu, tylko drgania był mniejsze (korekty na KTS-ie były wtedy: 1: +0,1 mm3; 2: -1,5; 3: +1,5; 4: -0,1; wtedy mechanik stwierdził, że wszystko jeszcze w normie i nie przejmować się tym).

Dwa dni przed pojawieniem się pierwszego błędu byłem u znajomego mechanika właśnie w sprawie tych nierównych obrotów i kolektora. Na miejscu chciał na próbę zaślepić dolny przewód spalin do EGR, poluzował śruby, ale okazało się że musi pilnie wyjechać więc skręcił z powrotem i test nie został zrobiony.

Po dwóch dniach pojawił się błąd P 2279 i kontrolka silnika. Może było to powiązane z tą nie dokończoną próba zaślepienia EGR i powstała nieszczelność na starej uszczelce, nie wiem. Pożyczyłem CDIF/2. Po kasowaniu błędu po kilku km wracał, samochód był wyraźnie słabszy w całym zakresie obrotów, raz trochę mocniejszy a za chwilę znów słabszy, ale nie było odcięcia turbo. Zresztą przed błędem też już był raczej słabszy niż wcześniej. Nasycenie filtra na poziomie 60%, po 550 km od wypalania, czyli jeszcze w normie.

Zaślepiłem EGR blaszką na chwilę też bez poprawy, w zasadzie nie byłem pewien czy jest od dołu trochę lepiej czy tak samo. Dalej podmieniałem z innego VC po kolei: czujnik ciśnienia doładowania na kolektorze, przepływomierz, elektrozawór podciśnienia do turbo i żadnej zmiany a samochód wydawał się coraz słabszy nawet bez kontrolki silnika.

Następnego dnia pojechałem do mechanika. W drodze pojawił się pierwszy raz błąd z kluczykiem – P242F, nasycenie 76%, po zgaszeniu auta kontrolka zgasła. Mechanik podłączył KTS-a i sprawdził parametry w czasie jazdy, pojawił się znowu błąd P2279 a po przekroczeniu 2,5 tys. obrotów znowu P242F oraz P2452. Stwierdził, że ogólnie w czasie jazdy jest ok, ale turbina w górnym zakresie trochę za mało daje ciśnienia. Zalecił na początek wyczyścić EGR albo kupić nowy jak to nie pomoże. 

Wyczyściłem więc EGR - część mechaniczną (bolec z części elektrycznej chodził sprężyście i nie zacinał się, zawór z 2015 r.) i bez zmian z mocą, pojawił się ponownie błąd P2452 (z kluczykiem) chyba 2 razy. Dalej więc odkurzacz, śrubokręt, szmaty i wyczyściłem kanały kolektora przy EGR oraz przepustnicę.W środku przepustnicy czysto bez śladów oleju. Poskładałem wszystko i był problem z odpaleniem, trochę sadzy musiało mi wpaść do kanałów dolotowych, aż rozładowałem aku, ale po naładowaniu odpalił i dalej bez zmian auto przymulone, tylko przestał pojawiać się P2279, P242f dalej wyskakiwał. Sprawdziłem jeszcze podciśnienie na pompie, wyszło -0,8 bara a na wyjściu z elektrozaworu turbo –0,6 bara, przewody szczelne, grucha przy turbo pracuje.

Przy okazji tych wszystkich czynności i testów zrobiłem w tym czasie jakieś 50-60 km a nasycenie przekroczyło 80%. Aż w końcu przy próbie jazdy w celu wymuszenia wypalenia, z kasowaniem błędu P242f filtr zatkał się całkowicie i samochód stanął i nie dawał się uruchomić (92% nasycenia). Nie zauważyłem żeby miała rozpoczynać się regeneracja. W czasie tej jazdy temp. silnika z zimnego wzrosła do 90 st. – już po ok. 5 km jazdy i dalej podeszła jeszcze do 95 st. I był koniec jazdy. Temp. zewnętrzna 26 st.

Na drugi dzień silnik dalej nie odpala, zaskakuje, ale zaraz gaśnie. Rozszczelniłem wydech - silnik odpalił normalnie. DPF wysłałem więc na czyszczenie. Raport z czyszczenia filtr: bardzo brudny, pomiar przed regeneracją: ciśnienie 456 mbar, przepływ 43 m3/h, po czyszczeniu odpowiednio 52 mbar i 449 m3/h (potwierdzone wydrukiem z urządzenia). Zalecenia: sprawdzić EGR, turbosprężarkę, czujnik różnicy ciśnień w ukł. wydechowym, czujniki temperatury spalin.

Wrócił wyczyszczony, założyłem, auto jeździ tak jak przed pierwszymi błędami, czyli ogólnie bez rewelacji, ale nie jest takie zamulone jak wcześniej. Pojechałem od razu do mechanika na KTS-a, żeby wyzerować wartość nasycenia filtra, błędów żadnych nie sczytał (wcześniej dzwoniłem do 4-ech ASO i odpowiedzi pół na pół, wyzerować nasycenie lub nie trzeba tego robić). Korekty wtryskiwaczy bez zmian, nadal takie jak podałem wcześniej.

Samochód odstawiłem i jeżdżę starą poczciwą VB :) Zamówiłem nowy EGR, ale zabrałem się jeszcze raz za stary i sprawdziłem szczelność części mechanicznej dmuchając w komorę zaworu, ewidentnie była nieszczelność na przylgniach, więc jeszcze raz czyszczenie i płukanie, suszenie, ponowna próba szczelności i dalej bez poprawy. No to pasta zaworowa i docieranie przylgni, płukanie całości i jest ok. Powietrze nie ucieka. Składam wszystko, jazda próbna no i teraz auto w końcu przyśpiesza od dołu, ale dalej nie ma takiej mocy jak powinno powyżej 2,5 tys. obr. Ogólnie jest lepiej, ale po ok. 40 km przerywanych jazd testowych znowu pojawił się błąd P242f  i wyskakuje jak temp. silnika przekroczy ok. 80-85 st. Silnik dalej szybko się nagrzewa, tak jak wcześniej krótko przed zapchaniem dpf. A ostatnia jazda to 6 km i ma 85st, zawróciłem do domu, łącznie przejechałem 13 km, dalej już nie jeździłem, ale termostat (wymieniony 4 miesiące temu - Wahler) otwiera na duży obieg i temp po 5 min. na jałowym nie rosła powyżej 88 st. 

I teraz najlepsze, kilka jazd próbnych, przejechałem łącznie ok. 90 km i zapełnienie mam już 48%. Więc produkcja sadzy jest bardzo duża. Szukam przyczyny, sprawdzam czy rozrząd nie przestawiony, zakładam blokady i wszystko jest prawidłowo. Próba przelewowa, od 1-ego cylindra: 31, 34, 37, 40 ml/4 min. Niby nie najgorzej.

Wcześniej wymieniłem jeszcze przewody gumowe od dpf do czujnika i nic się nie zmieniło. Ogólnie różnica ciśnień stopniowo zaczyna przyrastać, podaje teraz 3,667 kPa i 468 mV na wolnych obrotach, zaraz po czyszczeniu było -1,0 – do 0,0 kPa, a więc zaczyna rosnąć. Przy dodawaniu gazu ciśnienie oczywiście rośnie powyżej ok. 15-20 kPa. Przepływ powietrza: 48,1 kg/h, przepływ obliczony: 40,1 kg/h (czy taka rozbieżność jest prawidłowa?), temp. cieczy 82 st., powietrza dolotowego 36 st., temp. spalin czujnik 1: 128,82 st. i 1,118 V, czujnik 2: 117,81 st. i 1,098V. Vectra ma przebieg 184 tys. km, potwierdzony historią z ASO, 9 miesięcy temu kupiona z Niemiec z uszkodzeniem zderzaka, chłodnicy wody i intercoolera – chłodnice wymienione na nowe.

I teraz pytanie, co tu się dzieje? Kolektor i tak na pewno idzie do wymiany/zaślepienia czy regeneracji, ale czy to wystarczy...

1.      Czy niesprawny kolektor może być odpowiedzialny za taką produkcję spalin/sadzy, przez to np. że powietrze wtłoczone pod ciśnieniem do kolektora ucieka z niego poprzez nieszczelności  na klapach, czy to może być aż taki efekt, przy załóżmy niedostatecznej ilości tlenu w stosunku do podanego paliwa?

2.      Czy warto szukać czujnika DPF na podmianę, możliwe żeby produkcja dużej ilości sadzy doprowadziła, do uszkodzenia samego czujnika?

3.      Z DPF jest niby tak, że przez pierwsze 1000 km następuje częstsze np. 2-3 krotne wypalenie filtra, w celu ustalenia określonego stanu jego ładowania, czy taka sytuacja może mięć miejsce tutaj i stąd szybki przyrost nasycenia? Tylko, że jak doczytałem teraz na forum, to po wymianie filtra należy wyzerować „obliczoną masę sadzy”, która brana jest pod uwagę jako jeden ze składników obliczanego przez ECU stopnia nasycenia filtra. A u mnie został wyzerowany właśnie stopień nasycenia a nie masa sadzy. Więc chyba auto nie wie, że dostało regenerowany filtr. Czy np. w Op-com te parametry można zmienić?

4.      Czy może być tak, że jeżeli silnik np. z powodu usterki produkuje więcej spalin/ sadzy niż obliczane jest przez ECU (np. ze względu na błąd wskazań czujnika lub niższe ciśnienie w układzie dolotowym), to stąd wzięło się zapchanie filtra już przy 92%?

5.      Próbować założyć jeszcze nowy EGR Pierburga, który dzisiaj dopiero dojechał, ale mogę go jeszcze zwrócić? Czy przyjąć, że wina zaworu jest wykluczona?

6.      Skąd takie szybkie nagrzewanie silnika, czy to może być powiązane z kolektorem, innym elementem, czy to raczej przypadkowa zbieżność np. z awarią pompy wody? (pompa i rozrząd ma 35 tys. km – ASO De)

7.      Czy wyciągnąć wtryskiwacze do sprawdzenia?

8.  Wskazania przepływomierza są ok czy za duża rozbieżność, wskazująca na jakąś nieszczelność? 

9.      Jakieś inne pomysły?

A miałem nie kupować współczesnego diesla 😊

Edytowano przez sozo
tytuł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisałeś że ściągnąłeś listwę od klap wirowych,a same klapy zablokowałeś,czy nie daj boże wolno latają ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

No niestety, ustawiłem je w pozycji na godzinie 10ej, ale nie zablokowałem niczym trwale, 1 i 2 trzymały się w tej pozycji a 4 przemieszczała się. Słuszna uwaga, muszę to zablokować.

Doszedłem do wniosku, że kolektor nie może robić takiego bałaganu ze spalinami, chyba za bardzo się na niego zafiksowałem. Zaczynam więc od demontażu wtryskiwaczy i wysłania ich do sprawdzenia. Wczoraj spryskałem odrdzewiaczem, dzisiaj spróbuję je wyciągnąć. Może być ciężko. Spróbuję dorobić coś na kształt narzędzia serwisowego EN-46786.

Edytowano przez sozo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Koledzy, dalej nie ma nikt żadnego pomysłu?

Wtryskiwacze wyciągnięte, wyszły bez żadnego problemu. Wróciły ze sprawdzenia. Mechanik, który mi je zawoził dostał informację z tego serwisu, że wtryskiwacze są w dobrym stanie i nie kwalifikują się jeszcze na żadną regenerację. Na końcówkach było sporo nagaru. Tylko problem w tym, że najpierw je wyczyścili a dopiero potem zrobili testy na stole probierczym. Dostałem wydruki Diesel Easy test report, załączam zdjęcie dot. najsłabszego wtrysku. Powiedzieli mechanikowi, że te wtryskiwacze nie mogą być przyczyną takiego zapychania filtra.

Założyłem wtryskiwacze i nic się nie zmienia. Zamontowałem używany czujnik dpf o tym samym numerze, zalogowałem u mechanika i dalej nic, cały czas szybko rośnie nasycenie filtra. Od wymiany filtra przejechane 110 km, od wymiany filtra KTS-em 90 km, nasycenie osiągnęło 72%, różnica ciśnień na wolnych obrotach teraz to 5,392 kPa i 0,742V, na zapłonie  -2,373 kPa i 0,390V (na zamienionym czujniku).

Rozszczelniłem wydech na ok centymetr przed dpf i żadnego ciemnego dymu nie ma nawet przy wyższych obrotach silnika. Zdemontowałem rurę wydechu, tą pierwszą z plecionką, żeby obejrzeć katalizator wstępny i wygląda na drożny - poniżej zdjęcie, kolejne zdjęcie to dpf od strony katalizatora. Zacząłem rozbierać odmę, ale póki co, wstępnie żadnego zapchania przewodów tam nie widać.

I jeszcze wyciek oleju z łączenia przewodu olejowego z turbiną, wymieniałem tam już 3 razy uszczelkę i od miesiąca znowu zaczyna się tam pojawiać olej i też w dużo mniejszej ilości na przewodzie doprowadzającym powietrze do turbiny (zdjęcie). Czy to może mieć jakiś związek...

Intercooler po zakupie był wstawiany nowy Valeo, ale może jeszcze do niego trzeba zajrzeć.

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/monthly_2018_05/20180519_103232.jpg.707da45a2d75bf9b7432d098badddf65.jpg" width="183" />20180516_222929.jpg.302b25f925bd717ca62193f047aa87df.jpg20180516_223408.jpg.340b0287b2e64cb895678b065d96b235.jpg20180516_223110.jpg.73dac47c55f9a494add1458fdc1564d3.jpg

 

Edycja: W zeszłym tygodniu przy nasyceniu filtra 86% wybrałem się samochodem w małą trasę +laptok, żeby w razie czego kasować błąd. Po 7 km silnik zagrzany na 88 st., za chwilę wyskoczył p242f - skasowałem, następne 3 km znowu znowu błąd skasowałem, nasycenie 90%, zatrzymałem się na chwilę i zaczął się wypalać (spalanie 4,5 l/h), po 15 km jazdy krajówką wypalanie się zakończyło nasycenie 16%. Silnik odzyskał dynamikę, w końcu jeździ jak 150 KM.

Wcześniej połączyłem klapy z listwą tak, żeby wszysko chodziło swobodnie, ale listwa nie mogła się wyczepić, rozruszałem też zmienną geometrię turbiny za pomocą dużej strzykawki i wężyka. Po tym drugim zabiegu odczuwalnie poprawiło się wkręcanie na obroty pow. 2 tys. obr./min., ale cały czas silnik był dławiony przez DPF a już po wypaleniu to zupełnie inne auto :)

Oprócz tego wcześniej rozebranie i czyszczenie całej odmy, ale nic tam sensacyjnego nie było, rozebrany cały dolot łącznie z wyjęciem intercoolera i sprawdzeniem szczelności, +wszystkie węże, ale poprawa dopiero po rozruszaniu geometrii i samoczynnym wypaleniu filtra. Następne wypalenie było po 280 km a teraz po 305 km jest 78%, różnica ciśnień (-2,3) kPa na wolnych i do 1 kPa przy 3 tys. na postoju. Przed pierwszym wypaleniem pokazywał ponad 30 kPa a w czasie jazdy jeszcze więcej.

Edytowano przez sozo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×