Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Standardbearer

Z18XE szarpie na niskich obrotach

Recommended Posts

Te wszystkie kombinacje w instalacji, poza modyfikacją mapy nie mają absolutnie żadnego znaczenia. Podniesienie obrotów przełączania zamaskuje tylko szarpnięcie. Przy prawidłowej regulacji powinno przełączać się nieodczuwalne przy takim ustawieniu jakie miałeś. Różnice korekt zależnie od tego czy instalacja jest wyłączona czy włączona (kiedy pracuje na benzynie) wynika pewnie z tego że reduktor albo wtryski puszczają gaz. Mapy nie powinno się ustawiać w ciemno tylko na podstawie korekt

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Potwierdzam

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

No to jutro sproboje zakrecic butla gazu i ustawic jak bylo, zobaczemy  czy sondy innaczej reaguja...
Mapa nie byla ustawiona w ciemno tylko po zbieranie map, Pb i LPG z pomoca czujnika podcisnienie i inny parametrach.
Wtedy program wylicze algorytmem nowa mapa K.
Pozniej sie porownywa jazda probna.

Share this post


Link to post
Share on other sites

Po co butlę zakręcać ? Przełącznik tylko na benzynie albo bezpiecznik wyciągnąć przy aku

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jak to ktoś kiedyś powiedział, mapy są dla turystów. Najlepiej porównywać korekty jadąc na pb, później LPG i korygując w razie potrzeby. U mnie po mapach sypało błędami. Strojąc na korekty mapa wychodzi za bogato, ale błędów brak

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Bo wyciągając bezpiecznik instalacja nie działa. Chyba, że się mylę

Share this post


Link to post
Share on other sites

Nie działa. Trzeba dojść skąd te różnicy, chyba że to tylko normalne zawahanie korekt a uchwyciłeś najniższą wartość

Share this post


Link to post
Share on other sites

A moze po prostu katalizator juz nie dziala...?
Juz 3 razy mam ten blad...

Please login or register to see this image.

/monthly_2019_05/kat2.jpg.f07ebb0a77b43171085ca5be76f543df.jpg" />

Chyba poddam sie...
:39:

Share this post


Link to post
Share on other sites

Odczyt 2 sondy w czasie jazdy na to wskazuje. Praca na wolnych obrotach już nie, ale wskazania podczas pracy na benzynie na wolnych obrotach może wywoływać ten błąd

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Kolega z oddziału miał problem z katem. Wypadanie zapłonu. Auto słabło po rozgrzaniu. Z kata wysypał śmieci.

Share this post


Link to post
Share on other sites

Cos mi przyszlo do glowe...

A moze poprostu druga sonda juz jest walnieta??
Co powoduje ze ona widzi tylko duzy roznice dawki tlenu?
To by wytlumaczyl dlaczego na Pb bogato, na LPG ubogo i ze faluje jak jest na Pb i dostaje dawki gazu.

Albo katalizator sie konczy?
Czy wadliwy katalizator moze tak oklamywacac druga sonda?
Bo w czasie jazdy, sondy sie zachowuja jak by katalizator by byl uszkodzony, tak samo faluja!

Dodam ze samochod ma w ECU 283.000Km ( na blacie tylko 190.000Km)  zroboiny na gazie i nie wiadomo czy byly zmieniony sondy czy kat...

Nie wiem czy w torque jest funkcja zeby nagrywac dany w czsie jazdy...?

Share this post


Link to post
Share on other sites

Kat może się kończyć, tylko dlaczego po przejażdżce na benzynie dalej szarpało? Druga sonda nie ma wpływu na regulację składu. Poza tym obojętne dla niej czy samochód pracuje na pb czy lpg

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Wgraj sobie apkę AZ Screen Recorder. Wszystko nagrywa co się na ekranie dzieje.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Ok dzieki!

 

Share this post


Link to post
Share on other sites

To spróbuj teraz znów podłączyć zawór i zobacz czy szarpanie nie wróci. Jeśli nie to trzeba tylko ogarnąć porządnie instalację. Wtedy proponował bym najpierw sprawdzenie szczelności reduktora i wtrysków. Z grubsza można też sprawdzić czy wtryski mają równy wydatek

Share this post


Link to post
Share on other sites

Zawor podlaczony i nie szarpie...
tylko te korekty dalej takie dziwne...

Na Pb na postoju:

Please login or register to see this image.

/monthly_2019_05/Screenshot_20190517-173109.jpg.2afcfe789e48e9f1aef96d564ea817a1.jpg" />

Wiatrak sie wlaczyl:

Screenshot_20190517-173133.jpg.aeaaa16d9b5b652712a1cb572627f52d.jpg

Wiatrak wylaczony:

Screenshot_20190517-173311.jpg.0c014b7fcf92a2bcf1d10e0745c41119.jpg

Na Pb 1700 Obr:

Screenshot_20190517-173410.jpg.eece02e245ae7050c746fe17d6cc88a2.jpg

Na LPG 1700 Obr:

Screenshot_20190517-173442.jpg.a531ea6bb6ea829f42d3ab4cb0f41d4a.jpg

Tak ze nie wiem o co chodzi...
Dla mnie to trzeba zmienic 2 sondy i kat...!!
<_<

Share this post


Link to post
Share on other sites

A co ma dać wymiana sond i kata w ciemno? Korekty zachowują się jak przy lewym powietrzu, albo... Zobacz jakie masz różnice we wskazaniach przepływki na wolnych obrotach

Share this post


Link to post
Share on other sites

No na screeny jest MAF, to nie jest przepływomierz?

Share this post


Link to post
Share on other sites

Przecież widzę że jest

Share this post


Link to post
Share on other sites

No to nie rozumiem o co ci chodzi...
Sorry..

Share this post


Link to post
Share on other sites

To zobacz że na 1 screenie z wyłączonym wiatrakiem masz 1.3 g/s a na drugim 2.0. Te 1.3 to moim zdaniem za mało

Share this post


Link to post
Share on other sites
Posted (edited)

A kumam!
Myslalem ze mialem isc do samochodu zobaczyc jeszcze raz MAF...
Czyli problem z napieciem?
Czy przepływomierz? Ostatnio czyscilem go płynem do czyszczenia hamulców...
Probowalem go odlaczc i samochod normalnie odpalil, mialem tylko kontrolka ESP zapalona.

Edited by bexa

Share this post


Link to post
Share on other sites

Kontrolka ESP to normalne, tylko conajmniej zastanawiający jest ten rozrzut we wskazaniach. 1.3 to raczej za mało do tego silnika

Share this post


Link to post
Share on other sites

No chyba mówiłem że ostatnio na postoju prawie zgasł i kontrolka ESP mi się świeciła? 

I był błąd z komunikacją ecm. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...