Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Xenon się pali cały czas


Lukasz923
 Share

Recommended Posts

Witam i pozdrawiam wszystkich jestem tu nowy. Mam problem czas temu kupiłem Signum 1.9 cdti z 2004 r. Miało problem z tym że w prawej lampie padła przetwornica . Jeździłem tak przez parę miesięcy na lewym tylko świetle ale że nie długo przegląd się zbliża to czas się zabrać . Postanowiłem kupić zestaw do xenona i zamontowałem . I tu mój problem się zaczął gdy tylko podłączyłem lampę to okazało się że świeci cały czas xenon . Włącznik świateł w pozycji  0  . Kluczyk poza stacyjką .. Miernikiem sprawdziłem że na kości od lampy ciągle jest prąd . Jak macie jakieś pomysły aby rozwiązać ten problem to byłbym bardzo wdzięczny .

Link to comment
Share on other sites

19 minut temu, Lukasz923 napisał:

Witam i pozdrawiam wszystkich jestem tu nowy. Mam problem czas temu kupiłem Signum 1.9 cdti z 2004 r. Miało problem z tym że w prawej lampie padła przetwornica . Jeździłem tak przez parę miesięcy na lewym tylko świetle ale że nie długo przegląd się zbliża to czas się zabrać . Postanowiłem kupić zestaw do xenona i zamontowałem . I tu mój problem się zaczął gdy tylko podłączyłem lampę to okazało się że świeci cały czas xenon . Włącznik świateł w pozycji  0  . Kluczyk poza stacyjką .. Miernikiem sprawdziłem że na kości od lampy ciągle jest prąd . Jak macie jakieś pomysły aby rozwiązać ten problem to byłbym bardzo wdzięczny .

kupic zestaw czyli

i powiedz co dokładnie się świeci jakie swiatło drogowe czy mijania

Link to comment
Share on other sites

Kupiłem zestaw do xenona ( przetwornica , przewód zasilający do przetwornicy i adapter ds2 )  Lampę dobrze zmontowałem bo sprawdziłem podpinając do lewej kostki i wszystko elegancko świeci . Cały czas się świeci Xenon ( światło mijania ) 

Edited by Lukasz923
Link to comment
Share on other sites

2 minuty temu, Lukasz923 napisał:

Kupiłem zestaw do xenona ( przetwornica , przewód zasilający do przwrornicy i adapter ds2 )  Lampę dobrze zmontowałem bo sprawdziłem podpinając do lewej kostki i wszystko elegancko świeci . Cały czas się świeci Xenon ( światło mijania ) 

Moze to Ci cos pomoze 

 

Link to comment
Share on other sites

2 minuty temu, Lukasz923 napisał:

Czyli że to może być moduł ?? A ktoś może wie gdzie ten moduł znajduję się ??

Zapewne w lampie lub pod lampa

Link to comment
Share on other sites

pod maską to skrzynka bezpieczników

tak jak tam xpirat pisze jak lampy przełożysz i tosamo sprawdzić jeden przewód i iak się okaże ze tu wszystko bez zmian to uec padł i do wymiany

Edited by matro1234
Link to comment
Share on other sites

41 minut temu, tomi188 napisał:

Zapewne w lampie lub pod lampa

Raczej nie bo lampę wyjmowałem i montowałem nową przetwornice .. A nawet jak by było to nie powinno być w kości prądu . Teraz mam całą lampę prawą odłączoną od kości bo mi akumulator by padł 

Link to comment
Share on other sites

46 minut temu, matro1234 napisał:

pod maską to skrzynka bezpieczników

tak jak tam xpirat pisze jak lampy przełożysz i tosamo sprawdzić jeden przewód i iak się okaże ze tu wszystko bez zmian to uec padł i do wymiany

Jak pisałem wcześniej . Lampę zamieniłem miejscami i działa prawidłowo . Cały czas mam tylko zasilanie na prawej kości co podłącza się lampę a tak nie powinno być . Na lewej lampię mam prąd dopiero jak włączę włącznik od świateł 

Link to comment
Share on other sites

7 minut temu, Lukasz923 napisał:

Raczej nie bo lampę wyjmowałem i montowałem nową przetwornice .. A nawet jak by było to nie powinno być w kości prądu . Teraz mam całą lampę prawą odłączoną od kości bo mi akumulator by padł 

Nie wiem strzelam nie mam az takiego doswiadczenia z xenonami

Link to comment
Share on other sites

2 minuty temu, tomi188 napisał:

Nie wiem strzelam nie mam az takiego doswiadczenia z xenonami

Ok rozumiem . Ale nawet gdybym miał zwykłe żarówki to byłoby to samo bo prąd dociera do lampy nawet gdy wszystko mam wyłączone 

Link to comment
Share on other sites

nie mam takiej możliwości żeby podłączyć .. Musiałbym wszystko poskładać i do mechanika podjechać innej opcji nie mam .A pod komputer się podłącze to bd widzieć czemu mam prąd na prawej stronie ??

 

Link to comment
Share on other sites

22 minuty temu, matro1234 napisał:

pod maską to skrzynka bezpieczników koło aku

OK ale tak myślę jak to był bezpiecznik to chyba wtedy w ogóle nie miałbym świateł 

Link to comment
Share on other sites

tak dokładnie

zobacz jaki masz uec jest napisane na nim z boku od strony błitnika moze jakiś znajde

skonfiguruje pod twoje auto pisz na pw

Edited by matro1234
Link to comment
Share on other sites

20 minut temu, matro1234 napisał:

tak dokładnie

zobacz jaki masz uec jest napisane na nim z boku od strony błitnika moze jakiś znajde

skonfiguruje pod twoje auto pisz na pw

No dobrze a ten num bd na naklejce czy wybity na obudowie ?

Link to comment
Share on other sites

22 minuty temu, matro1234 napisał:

nie tu z boku boku

 

dobrze by było jak bys tego uec podesłał

jak nie to tel rozmowa

ok ale myślisz że tu coś padło że lampa się pali na okrągło ??

Link to comment
Share on other sites

21 minut temu, matro1234 napisał:

tak

jesli lampy przekładałeś i to samo to uec odpowiada za to

a można to jakąś naprawić czy tylko wymiana wchodzi w grę ?



a co mogę zrobić tak na szybko żeby tylko przegląd auto przeszedł bo mam w poniedziałem . Tak pomyślałem może poprowadzę kabelek plusowy od lampy do bezpiecznika od xenona tylko nie wiem czy bd się wyłączać prawidłowo 

Edited by Lukasz923
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
UP