Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Z18xe przepustnica + czujnik stukowy!!! Help.


Heniek
 Share

Recommended Posts

Czesc i czolem ;) moze ktos z kolegow pomoze rozwiazac problem . pacjent Vectra c z18xe . Od zakupu pojawial sie blad P0325 > czujnik spalania stukowego, mial byc uszkodzony czujnik wymienilem dwa tygodnie temu i bum podczas jazdy wywalilo check , praca na trzy gary i zero mocy i znow P0325 i do tego P0302 > wypadajacy zaplon 2cyl. Cewka zastepcza wlozona wszystko wrocilo do normy nastepnego dnia jade po odbior zamowionej nowej cewki 10m od domu samochodzik z kluczykiem i brak reakcji na gaz po ponownym uruchomieniu silnika wszystko wrocilo do normy i komputer pokazal bledy P1525 P1550 P1526 > przepustnica . Nowa cewka wlozona okolo dwa tygodnie spokoju i znow blad P0325 czyli czujnik spalania stukowego.  Podejrzewam sterownik silnika i pytanie czy pchac sie w wymiane przepustnicy czy te wszystkie bledy to wina sterownika ?? Blad P0325 tez pojawia sie zawsze przy 100km/h a znika przy 140km/h i tak wkolko. Dziekuje z gory za pomoc ;) pozdrawiam kolegow.

Link to comment
Share on other sites

Dnia 6.02.2018 o 19:06, Krzysiekk884 napisał:

Miałem u siebie ten sam problem. Poleciałem po wiązce od czujnika i okazało się że coś najprawdopodobniej nadgryzło przewód, który raz łączył raz nie. 

No mozliwe ale zawsze go wyrzuca przy 100km/h i gasi przy 140km/h lub jak sie z pierwszego biegu da mu pow. 4tys. Obrotow to na drugim biegu znika.... Dziwnie sie to objawia oczywiscie przejze instalacje ale no dziwnie sie to zachowuje dlatego zaczalem po ostatnich bledach podejrzewac sterownik silnika.

Link to comment
Share on other sites

  • 2 weeks later...

Daj znać czy coś udało Ci się zadziałać.

Mam podobne błędy, a gość od regeneracji sterownika do którego wysłałem sterownik, mówi że jest sprawny.

Wymieniłem cewkę, przeczyściłem egr i przepustnice oraz dołożyłem dodatkową masę ale to nie pomogło.

Link to comment
Share on other sites

7 minut temu, simon83 napisał:

Daj znać czy coś udało Ci się zadziałać.

Mam podobne błędy, a gość od regeneracji sterownika do którego wysłałem sterownik, mówi że jest sprawny.

Wymieniłem cewkę, przeczyściłem egr i przepustnice oraz dołożyłem dodatkową masę ale to nie pomogło.

Czesc , jak znajde w najblizszych dniach troche czasu przeczyszcze przepustnice , wymiana swiec i ponownie odkrece czujnik przeczyszcze i dokrece z sila 20nm i dam ci znac :)

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
UP