Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Nie działający AFL


Tomasz_193
 Share

Recommended Posts

Witam,

Od nie dawna jestem właścicielem Vectry C Lift i mam problem z systemem AFL który nie chce działać. Po włączeniu zapłonu pojawia się kontrolka odpowiadająca za AFL i po chwili znika. Z tego co udało mi się wyczytać to lampy powinny wykonać test przy zapaleniu ruszając soczewką  w pionie i poziomie, a w moim przypadku ruch jest tylko w pionie. Na komputerze nie było żadnych błędów i jestem ciekawy czy może być tak, że jeśli moduł AFL jest uszkodzony i wyłączony w komputerze to nie będą pojawiały się błędy z nim związane?

Link to comment
Share on other sites

Napewno bixenon bo nawet słychać jak się przełącza elektromagnes. Jak rozkodowałem Vin to też w teorii jest napisane, że mam AFL. Mam możliwość podłączenia OP-COM'a ale nie wiem gdzie szukać czegoś odnośnie aktywacji AFL.

Link to comment
Share on other sites

Może moduł przy lewej lampie ktoś kiedyś wymienił i wsadził taki, który obsługuje tylko AHL. Jeśli wszystko poprawnie podłączone i nie ma błędów to chyba nie ma innej opcji bo aktywacja polega tylko na ustawieniu czy są lampy zwykłe czy ksenon/bixy. Podłacz się do AHL i wrzuć tutaj numer jaki ma moduł

Link to comment
Share on other sites

Dane po połączeniu z AHL/AFL:

ECU inited!

Read Info...

Identifier: 0x0401
System name: AHL_Z3220
Part Number:13184051
Software version number: 60.05.01.01
System description: VALEO0400
Manufacturing date: 20070910
Code Index and version: 001 05

 

Wychodzi na to, że ktoś wymienił na AHL, a teraz jakbym chciał wymienić na AFL to trzeba coś robić w opcomie, czy tylko podmienić moduły??

Link to comment
Share on other sites

8 godzin temu, Tomasz_193 napisał:

jakbym chciał wymienić na AFL to trzeba coś robić w opcomie, czy tylko podmienić moduły??

Podmienić moduły i sprawdzić czy w op-comie jest ustawiony tryb AFL. Jeśli ktoś tylko podmienił moduły to powinno ruszyć. Gorzej jeśli chciał ukryć np. awarię silniczka odpowiedzialnego za ruch soczewki w poziomie i dlatego podmienił moduł. No, ale dopóki nie zamontujesz właściwego modułu to się nie dowiesz.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
UP