Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Błąd czujnika wału po wymianie silnika z18xe 1.8


stefan0007
 Share

Recommended Posts

Witam,

trace już ostatnie nerwy. Rozleciał mi sie silnik w Vectre C 1.8 122KM 2005 r (poleciał korbowód, przebieg 300 tys z LPG), zakupiłem nowy słupek z Astry 3 anglik, oznaczenie silnika to samo: Z18XE. Słupek został wymieniony w warsztacie, auto pali, jednak przy ok. 4.5 obrotow wyskakuje błąd czujnika wału.

Czujnik wału wymieniłem na nowy oryginalny, - to samo

czujnik wałka rozrządu również wymieniłem na nowy oryginalny,   - to samo

ECU było u Elektronika, sprawdził czy sterownik jest dobry, dokonał przeprogramowania - dalej świeci się błąd,   - to samo

wiązki sprawdzone... - to samo

Nie mam kompletnie pomysłu co dalej a widze na sieci że problem powtarza się - jednak nie ma postu z rozwiązaniem... 

Co sprawdzić jeszcze? Co moge podpowiedzieć mechanikowi?

Edited by stefan0007
Link to comment
Share on other sites

1 godzinę temu, stefan0007 napisał:

jednak przy ok. 4.5 obrotow wyskakuje błąd czujnika wału.

Check zapala się przy tych obrotach, a nie pali się cały czas ? Napisz jaki/e nr błędów masz, może coś ktoś podpowie.

Link to comment
Share on other sites

ale jazda... nowy oryginalny czujnik wałka rozrządu okazał się trafiony... w akcie desperacji podmieniłem na jakąś używke ze szrotu za 60zł oba czujniki (walu, rozrzadu) i problem znikł... i nie powrócił.

Link to comment
Share on other sites

1 minutę temu, stefan0007 napisał:

ale jazda... nowy oryginalny czujnik wałka rozrządu okazał się trafiony... w akcie desperacji podmieniłem na jakąś używke ze szrotu za 60zł oba czujniki (walu, rozrzadu) i problem znikł... i nie powrócił.

To pechowo trafiłeś. Pisano tu, że nówka też może być trefna. A nie reklamujesz ?

Link to comment
Share on other sites

8 minut temu, Cretux napisał:

To pechowo trafiłeś. Pisano tu, że nówka też może być trefna. A nie reklamujesz ?

pech to pech. Tak mam mozliwosc reklamacji to tyle dobrze - odradzam zakup tego czujnika na allegro...

Link to comment
Share on other sites

update: czujnik okazal sie byc dobrym... sprzedawca sprawdzil w Vectrze 2002 r i czujnik dziala poprawnie. U mnie czujnik nie dzialal :), cuda cuda :), zaczynam przypuszczac ze czujnik czujnikowi nie rowny... i te ople mialy je rozne, albo rozne oryginaly sa na rynku.

Link to comment
Share on other sites

Dnia 29.10.2017 o 20:22, stefan0007 napisał:

update: czujnik okazal sie byc dobrym... sprzedawca sprawdzil w Vectrze 2002 r i czujnik dziala poprawnie. U mnie czujnik nie dzialal :), cuda cuda :), zaczynam przypuszczac ze czujnik czujnikowi nie rowny... i te ople mialy je rozne, albo rozne oryginaly sa na rynku.

Przydatna informacja na przyszłość. Wiem, że inne ople przy tym samym silniku, też miały różne czujniki. Daj info na co zwracać uwagę jak ogarniesz

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
UP