Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
StawNo1

U2105 vc z18xe

Polecane posty

Witam,

pacjent to Vectra c 1,8, z18xe 2002r bez lpg.

Wiem, że jest bardzo dużo tematów odnośnie sławnych już kontrolek TC/ESP i kierownicy z wykrzyknikiem, ale w większości tematów autorzy zapominają wpisać jakie było rozwiązanie ich tematu, a mnie również dopadł ten problem, ale zacznę od początku.

Około 1,5 roku temu zaczęła mi vectra się wyłączać po nagrzaniu silnika, raz zdarzyło się w czasie jazdy gdy temp. na zew. wynosiła 32*C, a 2 razy na postoju jak silnik był włączony co powodowało wyskoczenie w/w błędów na desce rozdzielczej, ale po odczekaniu do ostygnięcia mogłem ją odpalić bo błędy zniknęły. Wtedy winny był przekaźnik ster. silnika nr 15 chyba, ponieważ po wymianie tego przekaźnika już takich cyrków nie było.

Od około 4 tyg. zaczęło się znowu, niestety wymiana przekaźnika już nie zdaje rezultatu, po przejechaniu kilku km gdy silnik sie rozgrzeje, lub na postoju po odczekaniu, aż silnik załapie temp. znowu się wyłączał i wyskakiwały w/w błędy. Postanowiłem sprawdzić wizualnie wiązki ponieważ przewertowałem tematy tu na forum i dużo ludzi miało problem z wiązkami, ale u mnie wszystko wygląda ok, podnosiłem nawet UEC i tam też wszystko wygląda ok. I chyba przekombinowałem ponieważ wyjąłem bezpiecznik nr f7 w skrzynce koło aku i próbowałem odpalić aby zobaczyć co się stanie. Rozrusznik zakręcił ale, że nie było bezpiecznika to nie odpalił i pojawiły się znowu błędy, po włożeniu z powrotem bezpiecznika błędy są przez cały czas a samochód "umarł". Prąd w całej kabinie jest, światła świecą ale nie reaguje na przekręcenie kluczyka ponieważ nie ma połączenia z ECU. Co mogło się stać po wyjęciu bezpiecznika F7? przecież jak go wyjąłem to tylko nie było przejścia więc nic nie mogło się uwalić a jednak co je**o?

Aku sprawdzałem multimetrem jak jeszcze samochód odpalał i na wyłaczonym było ~13V po odpaleniu 14,2V.

Dziś był podłączony op-com i pokazuje błędy po połączeniu z CIM bo z ECu nie ma łączności jak na zdjęciu, wykasować nie idzie tylko tego U2105. Czy to wskazuje na uwalony ECU czy może też UEC tak szwankuje jak jest niesprawny?

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/monthly_2017_01/588f7d50a33bd_bad.jpg.49fe5d6fd91471ed84ad3ae179dfc063.jpg" alt="bład.jpg" />

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Ja mam to samo, autko w poślizgu po rozgrzaniu, błąd u2105 i ni h....ja nie mogę dojść co to jest sprawca tego. Udało Ci się rozwiązać ten temat. Tego błędu nie idzie wykasować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Samochód stoi u elektryka i czeka za nowym sterownikiem silnika (niby kompletnie już siadł). W przyszłym tygodniu bede wiedział na 100% czy to on. Niby jakaś płytka ceramiczna była nadpęknięta, a nie luty jak myślałem.

Dodam jeszcze, że jak pojawiały sie te błędy to po przekreceniu stacyjki na zapłon nie paliła sie ikona silnika (check engine) w prawym dolnym rogu licznika.  

Edit: 

W moim przypadku wymiana sterownika pomogła.

Edytowano przez StawNo1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×