Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Kostecki

Awaria tylnej klapy(zamka)

Recommended Posts

Witam! Mam Vectre C 1,9 cdti hatchback.  Oczywiście mam problem z zamkiem. Na początku zaczął "fiksować" w taki sposób że zamknąłem klape to paliła się kontrolka że klapa jest otwarta(a była zamknięta).No i w koncu pewnego pięknego dnia wrzuciłem do bagażnika ciuchy i   nie mogłem jej zamknąć.  Takie ekscesy wystepowaly na mrozie klapa zamknieta a nadal komuniakat że  otwarta i po kilku puknieciach znikl a tym razem po kilku puknieciach przestal sie zamykać.Trzaskanie nie pomogło.. Czy zamek jest rozwalony czy mozna go jakos naprawic 

Edited by Kostecki

Share this post


Link to post
Share on other sites

Czasami wystarczy tylko rozebrać i wyczyścić, syf który sie zebrał może blokować krańcówkę i ta nie daje sygnału że klapa jest zamknięta. Możesz spróbować doraźnie psiknąć do wkładki rozmrażacza do zamków i spróbować parę razy zamknąć i otworzyć klapę kluczykiem. A jak się zrobi pogoda lub masz gdzie i tak rozebrać zamek i wyczyścić i przesmarować , wkładkę też.

Share this post


Link to post
Share on other sites

W tym że tutaj nie ma wkladki na kluczyk tylko mam zwykly guzik i bagażnik otwierany elektrycznie 

Share this post


Link to post
Share on other sites

No to nie pozostaje Ci nic innego jak wyciągnąć cały zamek i na początek spróbować go wyczyścić.

Share this post


Link to post
Share on other sites

caly zamek sprawny do hb moge ci oddac za 60zl a widze ze tez jestes z lodzkiego wiec moglbys sobei podjechac osobiscie jesli masz niedaleko

Share this post


Link to post
Share on other sites

Dzieki panowie za rady.Rafalg obylo sie bez wymiany. Tak jak wyzej posaliscie rozkrecilem i ta metalowa zapadka ktora wchodzi i ta plastikowa prowadnice jakims cudem przeskoczyla i zamek nie mogl sie cofnac. rozkrecilem zlozylem  popsikalem WD styki i wszystko smiga. wiecej zajelo dostanie sie do zamka niz sama naprawa. Dzieki wielkie.

Share this post


Link to post
Share on other sites

Cześć, niestety problem z zamkiem klapy dopadł i moją VIKI HB. Córka wkładała plecak do bagażnika i nie mogła zamknąć klapy. Wcześniej zdarzały się przypadki że czasem za drugim razem dopiero można było zatrzasnąć klapę. Wczoraj pół niedzieli próbowałem zamknąć i nic. Do tego doszedł problem ze zdjęciem tapicerki. Wyjąłem zapinki od dołu bagażnika, wykręciłem torxy znajdujące się pod szybą i tapicerka jak siedziała tak siedzi.

Edited by tarnos10

Share this post


Link to post
Share on other sites

 Tapicerka trzyma sie jeszcze na kołkach. Wlasnie tez przerabiam temat zamka w klapie. Tu filmik jak naprawic zamek

Please login or register to see this link.

. Juz 2 razy wyciagałem go przesmarowałem(chwile chodził) ale nie rozbieralem tej obudowy plasikowej  a wg. filmiku w niej tkwi problem tzn w zasniedziałym silniczku.  Tylko trzeba uważać na mocowania. Delikatne są. 

Share this post


Link to post
Share on other sites

Witam, odświeżę trochę wątek. U mnie sprawa wygląda tak po uszkodzeniu tylnej klapy (stłuczka) wymieniłem tylną klapę na używaną w kolorze w której była kpl. wiązka z małym wyjątkiem, obcięta była wtyczka od zamka klapy. Panowie w warsztacie blacharskim przełożyli mi klapę i podłączyli wtyczkę z mojej starej klapy (odcięli) i metodą prób i błędów jak się okazało połączyli wiązkę "nowej" klapy z obciętą wtyczką zamka. Wszystko pięknie działa, ale zauważyłem po jakimś czasie, że rozładowuje mi akumulator. Podłączyłem OP-com a tu wyskoczyły błędy w module kontroli nadwozia BCM : B3011-05  obecny ( wyłącznik bagażnika, przerwany obwód lub napięcie za wysokie) i w zestawie wskaźników U2107-71 obecny ( po skasowaniu błędu zmienia się na sporadyczny) - (nieprawidłowe dane z BCM). Po otwarciu klapy błędy są dalej ale na czarno z odnośnikiem nie występuje i można je skasować. Po zamknięciu klapy błędy wracają na nowo na czerwono. Pomyślałem że może wiązka w klapie albo zamek jest nie sprawny, ale po odłączeniu zamka a potem całej wiązki z REC - a błędy nadal wyrzuca. Podczas podłączania wtyczki przez panów "fachowców " z warsztatu na chybił trafił , pewnie napięcie poleciało tam gdzie nie powinno, tylko pytanie co mogło się uszkodzić skoro wszystko działa - tzn.  podświetlenie tablicy po otwarciu i sygnalizacja na desce otwartej klapy i otwieranie i zamykanie (nie mam elektrycznej klapy). Czy problem błędów umiejscowiony jest w REC - u (tam wpięta jest wiązka tylnej klapy) czy może dalej w BCM bo z niego jest sygnalizowany błąd. Może któryś z kolegów ma jakieś pomysły co i jak, czy wymienić REC czy BCM czy może samochód:unsure:

Pomierzyłem upływ prądu w stanie spoczynku 150 mA trochę za dużo, po wyjęciu bezpiecznika nr 9 (BCM) pobór spadł do 0.02 - 0,03 mA czyli ok. I pytanie co jest zwalone? Znalazłem schemat i wiązka klapy tylnej wchodzi do REC (XR6) a do BCM biegnie z REC tylko jeden kabel zielony (z zamka klapy) ze złącza XR2 do X1 i do BCM co myślicie koledzy jak wcześniej pisałem czy uwaliła się jakaś ścieżka w REC i to on wysyła do BCM nieprawidłowe dane czy coś w module BCM czy może prozaicznie gdzieś przerwany - upalony kabel (zielony)? Tak myślę że  REC albo BCM chce na siłę zamknąć tylną klapę mimo że ta jest zamknięta i dlatego ten zwiększony pobór prądu, sam już nie wiem. Może ktoś ma jakiś pomysł?

Pozdrawiam Wojtek

Ps. taki sam tekst umieściłem w podobnym temacie dotyczącego awarii zamka tylnej klapy jak coś, problem rozwiązany:D, czas na browara:ok:

Edited by wojbo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...