Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

adzio.OVC

Równocześnie niedziałający wyświetlacz komputera i panel klimatyzacji

Polecane posty

Witam serdecznie!

Przejdę od razu do opisania problemu, jak w temacie, od wczoraj mam problem z czarnym wyświetlaczem komputera tj. niedziałającym, nic nie wyświetlającym i równocześnie z nim nie działa cały panel klimatyzacji. Wsiadajac do samochodu zauwazylem ze ekran jest czarny a klimatyzacja/ogrzewanie nie dziala, tak jakby jedno i drugie nie dostawalo pradu, jakos wrocilem do domu (z otwartymi szybami przy -10 nie polecam, ale wyjscia nie bylo), samochod stal przez noc a wsiadajac rano juz niestety nie odpalil choc pradu bylo na tyle by dzialalo radio, swiatla, grzanie foteli itd. Rzecz pojawia się sporadycznie, to juz nie pierwszy raz, ale zawsze w końcówce jesieni i zimą (kiedy jest wilgoc i zimno), wiosna i latem problemu nie ma wiec o nim zapomnialem. Dodam, że wszystko inne działa sprawnie, samochód odpala, działają inne elektryczne bajery i systemy pojazdu, nawet radio działa pomimo, że nie widze czego slucham, bo wyswietlacz nie kontaktuje. W lutym tego roku pod katem tego problemu sprawdzana byla cala elektryka, wiazki, przekazniki i jest wszystko ok. Telefon mam odlaczony gdyz nie korzystam, a w panelu klimatyzacji naprawiane bylo tylko pokretlo, przeczyszczany impulsator i poprawione luty gdyz byl problem z przeskakiwaniem stopni ogrzewania (np z 1 od razu na 6), aktualnie dziala bez zarzutow, Nie mam oslony na silnik od spodu, poltora roku temu wymieniany byl akumulator bo poprzedni padl i jedyne co to samopoziomowanie swiatel mi szwankuje, ale poza tym to tylko tankowac i jezdzic.. ale jak, gdy szyb nie ma czym odparowac a jak wiecie zima bez ogrzewania to jak jazda na slepo i mimo ze wszystko inne dziala to samochod jest uziemiony niestety. Panowie poradzcie co jeszcze sprawdzic, czy panel klimy jest na jednym zasilaniu z komputerem/wyswietlaczem? jak sie tam dostac czy dostaje pradu czy cos moze przerywa, kable zasniedziale, przepalone czy co, ostatnio zauwazylem ze szczotki powoli mi sie koncza w wentylatorze ale chyba to nie ma zwiazku. Dopisze jeszcze bo to istotne, z reguly jak tak sie stanie, to na drugi dzien jakby zapominal o awarii i komputer na nowo dziala i wyswietla, panel klimy tez, tak jakby mial taki kaprys ze raz dziala i laczy a raz cos tam nie laczy, ale od wczoraj niestety nie wrocil do normy i problem sie utrzymuje (moze przez pogode).

Vectra C GTS 2003 r., benzyna w gazie, z22se, 170 tys przejechane, prawie full opcja, klimatyzacja dwustrefowa, grzane fotele itd itp
Jesli potrzeba wiecej informacji to dodam co trzeba, prosze o pomoc bo juz trace cierpliwosc.

Edytowano przez adzio.OVC

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

podłącz interfejs diagnostyczny i sprawdź kody błędów.

Z Twojego opisu wnioskuje, że masz radio NCDC 2015 z CIDem?

 

ps

U mnie jak padła elektronika w wyświetlaczu to właśnie nie działał miedzy innymi nawiew, ale auto odpalało.

Edytowano przez siwy1538

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak jest, NCDC 2015 i CID, niestety mozlliwosc sprawdzenia bede mial dopiero najwczesniej w poniedzialek/wtorek

 

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

U mnie taka sama sytuacja, czyli z tego wnioskuję, że komputer pokładowy/wyświetlacz i panel klimatyzacji pewnie jest zasilany pod wspólna wiązką, to już jakiś trop..

Edytowano przez adzio.OVC

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dla klimy, wyswietlacza i zegarow jest ten sam bezpiecznik fi17. Skoro zegary dzialaja ok to raczej nie wina bezpiecznika. Ja na poczatek sprawdzil bym czy do wyswietlacza dochodzi napiecie. Wyswietlacz bez klimy bedzie dzialal. Klima bez wyswietlacza juz nie koniecznie. Wiec na 90% cos z wyswietlaczem. Sprawdz napiecie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok, dzięki bardzo :) jakieś rady jak podejść pod wyświetlacz, by niczego zbytnio nie rozbierać?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Ściągasz listwę ozdobną, odkręcasz 4x torx od nawiewów, wyciągasz je razem z wyświetlaczem, wszystko:ok:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuję kolegom za pomoc, już wszystko działa pięknie, wyświetlacz ok i panel klimatyzacji również swoje robi :) dostałem się do wyświetlacza, ale ciężko było sprawdzić napięcie na pinach w tych małych kosteczkach, bezpiecznik f17 był w porządku, ale jednak nadal nic nie działało, postanowiłem go wymienić i o dziwo zaczął wyświetlacz kontaktować, a razem z nim panel klimy, dziwna sprawa, ale ważne, że już działa i ciepełko jest, jeszcze raz wielkie dzięki :) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×