Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

adzio.OVC

Równocześnie niedziałający wyświetlacz komputera i panel klimatyzacji

Recommended Posts

Witam serdecznie!

Przejdę od razu do opisania problemu, jak w temacie, od wczoraj mam problem z czarnym wyświetlaczem komputera tj. niedziałającym, nic nie wyświetlającym i równocześnie z nim nie działa cały panel klimatyzacji. Wsiadajac do samochodu zauwazylem ze ekran jest czarny a klimatyzacja/ogrzewanie nie dziala, tak jakby jedno i drugie nie dostawalo pradu, jakos wrocilem do domu (z otwartymi szybami przy -10 nie polecam, ale wyjscia nie bylo), samochod stal przez noc a wsiadajac rano juz niestety nie odpalil choc pradu bylo na tyle by dzialalo radio, swiatla, grzanie foteli itd. Rzecz pojawia się sporadycznie, to juz nie pierwszy raz, ale zawsze w końcówce jesieni i zimą (kiedy jest wilgoc i zimno), wiosna i latem problemu nie ma wiec o nim zapomnialem. Dodam, że wszystko inne działa sprawnie, samochód odpala, działają inne elektryczne bajery i systemy pojazdu, nawet radio działa pomimo, że nie widze czego slucham, bo wyswietlacz nie kontaktuje. W lutym tego roku pod katem tego problemu sprawdzana byla cala elektryka, wiazki, przekazniki i jest wszystko ok. Telefon mam odlaczony gdyz nie korzystam, a w panelu klimatyzacji naprawiane bylo tylko pokretlo, przeczyszczany impulsator i poprawione luty gdyz byl problem z przeskakiwaniem stopni ogrzewania (np z 1 od razu na 6), aktualnie dziala bez zarzutow, Nie mam oslony na silnik od spodu, poltora roku temu wymieniany byl akumulator bo poprzedni padl i jedyne co to samopoziomowanie swiatel mi szwankuje, ale poza tym to tylko tankowac i jezdzic.. ale jak, gdy szyb nie ma czym odparowac a jak wiecie zima bez ogrzewania to jak jazda na slepo i mimo ze wszystko inne dziala to samochod jest uziemiony niestety. Panowie poradzcie co jeszcze sprawdzic, czy panel klimy jest na jednym zasilaniu z komputerem/wyswietlaczem? jak sie tam dostac czy dostaje pradu czy cos moze przerywa, kable zasniedziale, przepalone czy co, ostatnio zauwazylem ze szczotki powoli mi sie koncza w wentylatorze ale chyba to nie ma zwiazku. Dopisze jeszcze bo to istotne, z reguly jak tak sie stanie, to na drugi dzien jakby zapominal o awarii i komputer na nowo dziala i wyswietla, panel klimy tez, tak jakby mial taki kaprys ze raz dziala i laczy a raz cos tam nie laczy, ale od wczoraj niestety nie wrocil do normy i problem sie utrzymuje (moze przez pogode).

Vectra C GTS 2003 r., benzyna w gazie, z22se, 170 tys przejechane, prawie full opcja, klimatyzacja dwustrefowa, grzane fotele itd itp
Jesli potrzeba wiecej informacji to dodam co trzeba, prosze o pomoc bo juz trace cierpliwosc.

Edited by adzio.OVC

Share this post


Link to post
Share on other sites

podłącz interfejs diagnostyczny i sprawdź kody błędów.

Z Twojego opisu wnioskuje, że masz radio NCDC 2015 z CIDem?

 

ps

U mnie jak padła elektronika w wyświetlaczu to właśnie nie działał miedzy innymi nawiew, ale auto odpalało.

Edited by siwy1538

Share this post


Link to post
Share on other sites

Tak jest, NCDC 2015 i CID, niestety mozlliwosc sprawdzenia bede mial dopiero najwczesniej w poniedzialek/wtorek

 

Please login or register to see this quote.

U mnie taka sama sytuacja, czyli z tego wnioskuję, że komputer pokładowy/wyświetlacz i panel klimatyzacji pewnie jest zasilany pod wspólna wiązką, to już jakiś trop..

Edited by adzio.OVC

Share this post


Link to post
Share on other sites

Dla klimy, wyswietlacza i zegarow jest ten sam bezpiecznik fi17. Skoro zegary dzialaja ok to raczej nie wina bezpiecznika. Ja na poczatek sprawdzil bym czy do wyswietlacza dochodzi napiecie. Wyswietlacz bez klimy bedzie dzialal. Klima bez wyswietlacza juz nie koniecznie. Wiec na 90% cos z wyswietlaczem. Sprawdz napiecie.

Share this post


Link to post
Share on other sites

Ok, dzięki bardzo :) jakieś rady jak podejść pod wyświetlacz, by niczego zbytnio nie rozbierać?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Ściągasz listwę ozdobną, odkręcasz 4x torx od nawiewów, wyciągasz je razem z wyświetlaczem, wszystko:ok:

Share this post


Link to post
Share on other sites

Dziękuję kolegom za pomoc, już wszystko działa pięknie, wyświetlacz ok i panel klimatyzacji również swoje robi :) dostałem się do wyświetlacza, ale ciężko było sprawdzić napięcie na pinach w tych małych kosteczkach, bezpiecznik f17 był w porządku, ale jednak nadal nic nie działało, postanowiłem go wymienić i o dziwo zaczął wyświetlacz kontaktować, a razem z nim panel klimy, dziwna sprawa, ale ważne, że już działa i ciepełko jest, jeszcze raz wielkie dzięki :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...