Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

sdfsdf.jpg

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Fchancuz

Niedziałający 3 bieg wycieraczek [Vectra C 1.9 CDTI 150KM]

Recommended Posts

Hej

Przede wszystkim wszystkiego dobrego w nowym roku 2017!

Mam problem z wycieraczkami w Opel Vectra C 150KM. Otóż nie działa 3 bieg - 1 (interwałowy) i 2 (wolna praca ciągła) działają bez zarzutu. Gdy włączę 2 bieg (wolny ciągły) a potem przełączę manetką jeszcze raz do góry na 3 to wycieraczki stają w miejscu. Analogicznie gdy z 1 chcę przejść na 3 bieg.

Zamieniłem miejscami przekaźniki 16 i 18 - nic się nie zmienia

Bezpieczniki 11 i 12 - nieprzepalone

Szukałem w internecie ale nie znalazłem póki co podobnego problemu.

Jeśli ktoś z Kolegów spotkał się takim problemem będę wdzięczny za wskazówki co mogę jeszcze sprawdzić lub jak naprawić.

Dzięki

fchancuz

Share this post


Link to post
Share on other sites

Dzień dobry

Zauważyłem kolejną ciekawą rzecz: włączam 3 bieg wycieraczek, wycieraczki przez chwilę stoją w miejscu a po chwili ruszają ale w trybie biegu 2 (wolna praca ciągła.

Dodatkowo "opukałem" wszystkie przekaźniki - bez rezultatu.

Poniżej wklejam raport z OP-COM dla modułu CIM:

Please login or register to see this code.

 

Czy to oznacza, że poprostu silnik/elektronika wycieraczek umiera/umarła? Czy dalej jest ryzyko, że problem dotyczy CIM?

Share this post


Link to post
Share on other sites

gniazdo w cimie

wymontować i przeczyścić styki manetki

Share this post


Link to post
Share on other sites

Hej

Przeprowadziłem dziś trochę diagnostyczki. Poniżej schemat wycieraczek (dzięki uprzejmości kolegi SlaVkoGa) - zaznaczyłem najważniejsze elementy
1. Na początek może zasada działania trybu szybkiego i wolnego - poprawcie proszę jeśli źle rozumiem

- tryb wolny - na pierwszym przekaźniku (wł/wył wycieraczek) pin 87 zwiera się z pinem 30 , na drugim (szybki/wolny) jest cały czas zwarty pin 30 i pin 87A

- tryb szybki - na pierwszym przekaźniku pin 87 zwiera się z pinem 30, na drugim (szybki/wolny) pin 30 zwiera się z pinem 87

Proszę o weryfikację czy tak to działa

2. Zasterowałem tryb wolny poprzez zwieranie pinów (opis powyżej) i działa bez problemu. Problemem jest tryb szybki - zasterowanie manualne nie włącza szybkiej pracy wycieraczek

Zauważyłem dwie ciekawe rzeczy:

- pomiędzy PIN 87 i bezpiecznikiem FE12 jest brak połączenia - zaznaczyłem czerwoną krzywą

- na drugiej nodze bezpiecznika FE12 jest cały czas napięcie 12V. (zastanawiam się czy tryb szybki nie powinien był włączany tak, że dwa przekaźniki "puszczają" masę a napięcie 12V jest już na silniku

Rzućcie proszę okiem - będę wdzięczny za rady

Please login or register to see this image.

/monthly_2017_03/58cd75e828b64_Beztytuu.png.9a391f3613707fdd57b5e98112b25490.png" />

 

Edited by Fchancuz

Share this post


Link to post
Share on other sites

Witam czy doszedłeś do tego co jest przyczyną bo umnie jest to samo pozdrawiam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...