Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Enjama

Sprężarka nie włącza się

Recommended Posts

Witam 

 

Mam problem, zauważyłem że nie włącza mi się sprężarka... myślałem że to przez mróz.Ale po nagrzaniu w garażu dalej zero reakcji.Miałem 5.5 stopnia .Dioda w przycisku klimy świeci.

Co sprawdziłem:

Po zwarciu w przekaźniku szarym (pierwszy od prawej) Skrzynka przekaźników przed akumulatorem.

2z8 i 4 z 5 załącza się sprężarka jak i wentylator.

Czujnik S20 zwarłem pin 1 i 2 i ruszyła spręzarka jak i dwa wentylatory.

 

Niedawno jeszcze działało wszystko ok.Bezpieczniki przeleciałem od klimy i wydają się ok ... żaden nie przepalony.Sprawdzałem Skrzynkę obok akumulatora, dwa zielone bezpieczniki jak i te w środku pod deską.

Muszę ten przekaźnik szary, na podmianę wsadzić jak nie ruszy to co może być ? Presostat albo pusta klima ? 

Jak sprawdzić czy mam gaz w układzie, albo ten presostat

Może ktoś podpowie co jeszcze sprawdzić ?

 

Dodam że po włączeniu przyciskiem klimy, ani spręzarka się nie włącza ani wentylator.

Klima manualna

Edited by Enjama

Share this post


Link to post
Share on other sites

5,5 st to czasami za mało aby klima/sprężarka ruszyła więc nagrzej lepiej garaż żeby mieć pewność bo u mnie czasami nawet przy 7st nie ruszała

Share this post


Link to post
Share on other sites

Nagrzeję lepiej tak do 10 stopni przynajmniej, jak nie włączy się to wiadomo będzie że albo presostat albo brak czynnika ewentualnie ten szary przekaźnik.

Bo napięcie do spręzarki dochodzi jak zwieram ten czujnik s20 wszystko rusza.

 

Przy okazji zapytam, czy miał ktoś problem z kierunkami nawiewu ? U mnie od dłuzszego czasu coś nie tak jest.

Ustawiam na szybę, a wieje mi i na szybę i przez kratki.Ogólnie kierunki są pomylone.Sprawdzałem kiedyś te linki od pokrętła ale nie były spadnięte.

Obieg wewnętrzny działa.

Co to może być jakieś klapki sterują tym powietrzem, gdzie ma lecieć ?

Edited by Enjama

Share this post


Link to post
Share on other sites

Sory ze zapytam w tym temacie. Niedawno robiłem klime ale nie nacieszyłem się nią długo ponieważ przyszły chłodniejsze dni. Kolega z roboty mówi że on od czasu do czasu załącza klime żeby się sprężarka przesmarowała. Dzisiaj próbuje odpalić swoją a tu nic... Fakt jest -8 na dworze. Czy z zimna może się nie wlaczac ? Jeśli tak to od ilu się włącza ? Pytam bo sie zastanawiam czy juz sie nie spiep.... Coś

Wysłane z mojego LG-D802 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Jest zimno i się nie włącza.

Share this post


Link to post
Share on other sites

Ok a przy ilu stopniach się uruchomi ?

Wysłane z mojego LG-D802 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

a czytałeś mój post?

 

ogólnie załącza sie od około +7 stopni (+/- 2)

Share this post


Link to post
Share on other sites

Już wiem układ pusty ;/

Po naciśnieciu na tych dwóch zaworkach lekko sykło ostatkiem ciśnienia i tyle 

Trzeba szukać nieszczelności, był kontrast to może coś znajdą ;d

Edited by Enjama

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...