Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Wookie1988

Nawigacja nie łapie sygnału - cd70

Recommended Posts

Witam mądre głowy, wczoraj podłączyłem antenę gps do mojego cd70, antena to jakiś chiński noname z magnezem. Podłączyłem i przyczepiłem pod tą zaślepkę na podsufitce gdzie montuje się czujniki alarmu. Wczoraj wracałem 200km autostradą i nie złapało fixa a pogoda była bardzo dobra, zero chmur. Dzisiaj rano odłączyłem na chwilę radio, tak samo akumulator odłączyłem na 5 minut żeby jakoś to zresetować. Po tych wszystkich zabiegach jeździłem po mieście z 15km a pogoda jest idealna, czyste niebo, więc powinien łapać zasięg po chwili... niestety, w ogóle nie złapał. Mam szybę solar i wiem że ona trochę to ogranicza ALE czytałem inne tematy i u innych dobrze to łapie, mimo wszystko. Myślę czy antena nie jest zepsuta... Jakie Wy macie pomysły ? 

Share this post


Link to post
Share on other sites

Wystaw antenę na dwór i złapie. Miałem podobnie z chińska antena uniwersalna

Edited by ntt

Share this post


Link to post
Share on other sites

Mówisz żeby wymienić tą na dachu na taką z anteną prawilną ?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Te chińskie anteny są różnej jakości. Jedne łapią z wnętrza drugie nie. 

Weź te co masz i daj na chwilę na zewnątrz. Jak złapie to ok. Szukaj wtedy miejsca gdzie można ją dać i łapie sygnał.  

Share this post


Link to post
Share on other sites

ja antene miałem schowaną za podsufitkę koło lusterka wstecznego i bez problemu łapało

Share this post


Link to post
Share on other sites

No ja też tak mam i nie łapie w ogóle...

Dam na zewnątrz tą antenę co mam i dam znać co i jak 

Edited by Wookie1988

Share this post


Link to post
Share on other sites

Wookie na pewno z magnezem ją masz? :D:P

Share this post


Link to post
Share on other sites

magnes, na szybko pisałem ;]

Share this post


Link to post
Share on other sites

Bo zamiast chińskiego g**na trzeba montować oryginalną antenę. <_<

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...