Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Boa

p0234 i tryb awaryjny

Polecane posty

Witam, jestem posiadaczem opla vectry 2.2 Dti  125 km rok 2002, wiem że były podobne tematy, lecz mój problem jest nieco inny.
z początku pojawiał się błąd samochód z kluczykiem na 5 biegu jak przyspieszałem, czy to górka czy prosta samochód przechodził w tryb awaryjny i dopiero ponowny rozruch to kasował robiło się tak najczęściej na rozgrzanym silniku,  raz robiłem 60 km i nic się nie włączyło a raz potrafiłem zrobić 30 i włączyło się 2 razy, ostatnio jechałem 100 km to wchodziło w tryb serwisowy 2 razy a jak wracałem to już cały czas, co go zgasiłem i odpaliłem przejechałem kilometr i znowu to samo, także wróciłem do domu na trybie awaryjnym(musiałem) , i teraz ledwo przejadę 10 km i się to dzieje nawet na 4 biegu, dodam że nie raz robiło się tak ze pojawił się samochód z kluczykiem i za jakieś 10 sekund gasł i nie musiałem gasić samochodu, po tych 10 sekundach nie raz więcej, kontrolka gasła i auto dalej szło jak powinno. dodam  że autko jest ogólne słabsze, a jeżeli błąd wyskoczy i uruchomię auto ponownie o wtedy idzie znakomicie i za jakiś czas znowu to samo. Przed pojawieniem się błędu na 4 biegu kiedy jadę sobie równo 60 km/h po chwili autko zaczyna delikatnie szarpać i błąd auto z kluczykiem. Ja już zgłupiałem..., sprawdzałem węże i przewody nie ma żadnej dziury, czytałem że to może być turbina, a także elektrozawór podciśnienia, tylko że gruszka i ten wężyk się podnoszą przy zapalaniu  i gazowaniu, czy jest możliwość że mimo tego elektrozawór jest uszkodzony? więc jak ktoś ma mądre rady to proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziś zaobserwowałem jadąc 60 km/h oczywiście na rozgrzanym silniku kontrolka pojawia się samochód z kluczykiem raz za chwilę gaśnie za jakiś kilometr drugi raz sie pali kontrolka samochód z kluczykiem i po kilku sekundach gaśnie za trzecim razem pojawia się i niestety wtedy już muszę zgasić auto i ponownie uruchomić, i to wszystko na odcinku 8 km, Do tego dodam ze nie gazowałem mu tylko jechałem stałą prędkością 60 i około 1500 obrotów, a jak pojawi się błąd i odłączy turbinę to tak dziwnie auto buczy jak stoję na postoju, czy możliwe by łopatki mogą być tak zapieczone że pojawia się to coraz częściej? czy coś innego,?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Gruszka sie zaciąga przy zapalonym silniku i nie mozna ruszyc cięgna i przy gazowaniu na postoju nie moze chodzic,czyli turbo do sprawdzenia lub elektro zaworek,sprawdzic tez podcisnienie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam ponownie, w sobotę poszedłem do garażu i jeszcze raz dokładnie wszystko sprawdzałem węże itp. i tak przez przypadek sprawdziłem EGR , ten tłoczek jak go wciskałem to prawie w ogóle nie odbijał,  tak jakby był zapieczony , wd-40, smar i  rozruszałem teraz chodzi elegancko, ten przypadek co opisałem wyżej wygląda na błąd EGR'u, po tej kosmetyce podpiąłem pod kompa i wyskoczyły mi takie o to błędy(są  w załączniku) dodam że po tej kosmetyce auto zupełnie inaczej się zachowuje, i po przejechaniu już prawie 800 km, nie wyskoczył mi żaden błąd , gaz w podłogę i nic, więc moje pytanie jest takie czy przez ten EGR(możliwe że coś z nim jest nie tak) może występować błąd P0234?

Proszę się zalogować lub zarejestrować aby móc zobaczyć attachment

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam ponownie, w sobotę poszedłem do garażu i jeszcze raz dokładnie wszystko sprawdzałem węże itp. i tak przez przypadek sprawdziłem EGR , ten tłoczek jak go wciskałem to prawie w ogóle nie odbijał,  tak jakby był zapieczony , wd-40, smar i  rozruszałem teraz chodzi elegancko, ten przypadek co opisałem wyżej wygląda na błąd EGR'u, po tej kosmetyce podpiąłem pod kompa i wyskoczyły mi takie o to błędy(są  w załączniku) dodam że po tej kosmetyce auto zupełnie inaczej się zachowuje, i po przejechaniu już prawie 800 km, nie wyskoczył mi żaden błąd , gaz w podłogę i nic, więc moje pytanie jest takie czy przez ten EGR(możliwe że coś z nim jest nie tak) może występować błąd P0234?

Proszę się zalogować lub zarejestrować aby móc zobaczyć attachment

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Może być ze EGR był już tak mocno zasyfiony i nie pracował jak należy.Czy czyściłeś kiedyś kolektor dolotowy?jeśli nie to może być też oblepiony sadzą i olejem.

Jak odkręcisz EGR i przepustnice to będziesz wiedział ile tam jest mażi.

Zaciśnij żabkami przewody dwa od płynu chlodzacego i odkręc EGR,wyczyść go porządnie naftą lub sprayem do gazników i skręć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Auto pewnie chodzi dobrze bo nic nie piszesz.

Zapewne wina była w EGR

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam po dłuższej przerwie tak Aro1977  masz rację była to wina EGR otworzyłem tą klapkę co go zasłania i jak ruszałem tym tłoczkiem ze sprężynką to prawie w ogóle nie odbijał w kolektorze syfu nie ma, spryskałem go wd rozruszałem i zasmarowałem, zrobiłem już na tym ponad 1000 km i nic się nie dzieje, dziwne jest to że około 3 miesięcy temu regenerowałem go co prawda sam ale robiłem zgodnie jak pisali, a mimo to problem wrócił, dlaczego być może EGR całkowicie coś z nim może jest nie tak, lecz dziwi mnie jedna bardzo ważna rzecz a mianowicie dlaczego ten błąd p0234 wyskakiwał co ma EGR do ciśnienia turbiny? Aro1977  powiedz mi jeszcze czy jest możliwość ze kostka od EGR którą podpinamy do niego mogła robić jakieś zwarcie i wchodził w tryb awaryjny? bo też wszystkie styki wyczyściłem i spryskałem preparatem do styków.

Ludzie piszą że ten błąd p0234 powodował im to że auto jadąc pod górkę czy wyprzedzając wchodziło w tryb awaryjny, mi też tak robiło lecz po wyczyszczeniu EGR zupełnie auto dostało moc i nic się nie odłącza, to dlaczego ten błąd się pojawiał?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Może być wina wtyczki ale mam radę taką za EGR możesz wyłączyć i wtyke też są firmy które to robią,sam mam wyłączony EGR i wtyka wypieta jest,problem z EGR wyeliminowany na zawsze.

Co do błędu 0234 to może turbo przeładowywać,polecam fajną stronę Auto krak z Rzemienia,tam dowiesz się wszystkiego i zrobisz opelka na cacy,byłem tam 2 miesiące temu robiłem

EGR Off,kolektor bez klap,optymalizację spalania,podniesienie dawki rozruchowe i inne sprawy,polecam jestem zadowolony:ok:

Błąd P0234 eliminują też,poczytaj A dużo się dowiesz.

Edytowano przez Aro1977
Zmiana

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Można wiedzieć ile Cię za to skasowali ? I jak auto jeździ po tych zabiegach w porównaniu do serii ? :P

Edytowano przez Majkel93

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki Aro1977 o EGR słyszałem że zaślepiają , ale w końcu po coś  to jest i musi chodzić :) a co do tego  tego serwisu Auto Krak to już słyszałem tylko że mam do nich prawie 400 km, w sumie u mnie też są osoby co się tym zajmują. lecz teraz mi nie odcina  turbiny dlaczego? tego nie wiem, więc jeżdżę i ciszę się z jazdy ;) wielkie dzięki za pomoc! 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Można,zapłaciłem 1300zł.

Zrobione

Kolektor bez klap,EGR Off,wymiana uszczelek kolektora,pokrywy zaworów.

Filtr paliwa,wymiana uszczelnień trawersów,przelewy z trójnikami,optymalizację spalania,zmiana Soft.

Przegląd układu paliwowego,Wszystko zrobione w 6 godz A mam do nich 300km.Warto.

Jak się zachowuje?

Jest lepiej niż było

Zbiera się od dołu nie ma turbo dziury,na gadu w kolektora brak,więcej powietrza auto oddycha A nie się dusi.

W moim przypadku czuję dużą różnicę i jestem zadowolony:ok:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Czemu?

Winny EGR,zakochany i nie chodził jak należy A elektronika jest w nim ok bo by się często już pojawiał P 0234,

Po to robią te ustrojstwa bo to jest wymóg Eko,kiedyś tego nie było w autach i powietrze było czysciejsze.

Zbędne części które kosztują w Ci..kasy producent się cieszy,

Ekologia? ok mój sąsiad kopci w piecu więcej w ciągu godziny niż 20 dieseli.

Cieszę się ze śmiga i oby jak najdłużej:ok:

Edytowano przez Aro1977
Zmiana

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×