Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

norecoil00

Z22 Odpala gaśnie (2.2)

Recommended Posts

Witam, mam vectre C z silnikiem 2,2 SE 147km mój problem polega na tym że zmieniłem silnik na inny ponieważ w poprzedniku wypaliła się dziura w tłoku a teraz do rzeczy po zmianie wszystko po składane do kupy auto kręci odpala dojdzie do 3tys obrotów zgaśnie i po ponownej próbie zapalenia słychać przekaźnik i nic, dopiero po wyczekaniu chwili można znów odpalić dojdzie do 3tys obrotow i tak w kółko po podłączeniu pod komputer błąd sterowania przepustnicy zostały zmieniane części takie jak:

- przepustnica

- komputer

Nie mam siły już do tego auta a stoi już trochę. Proszę o jakieś konkretne sugestie czy ktoś już miał taki problem. 

Edited by norecoil00
Błąd opiasu

Share this post


Link to post
Share on other sites

Siema dzięki za zainteresowanie ale już Ci daniel tłumacze komputer podmieniłem oczywiście miałem do niego pin także był zaprogramowany bo chciałem być pewny że w chwili zmiany lub podłączenia nie padł, przepustnice zmieniłem na nową sprawdzona na innej jeżdżącej Vectrze. Kwestia jest tego typu że silnik poprzedni przyjechał jeszcze w ramie a z nowym nie chce już z niego wyjechać z garażu, tak jak w opisie autko sprawdzone pod względem wtyczek inaczej ich się podpiąć nie da ogólnie oprócz tego wszystko wydaje się być okej imo go nie trzyma  normalnie wykrywa kluczyk chodzi głównie o to że auto odpali dojdzie do 3tys obrotów spadnie jakby go coś odcieło i jak chce znów przekrecic nic słyszę tylko przekaźnik wyjme kluczyk odczekam chwile albo zamknę otworze auto przekreci ale znow 3tys obrotów spada i gaśnie i oczywiście na pedał gazu przepustnica reaguje ale po odpaleniu go odcina.

Edited by norecoil00

Share this post


Link to post
Share on other sites

to który Ty masz silnik 2.2 Z22SE czy Z22YH, bo żaden z nich nie ma 150 koni jeden ma 147 drugi 155 koni. Masz LPG?

 

Share this post


Link to post
Share on other sites

Siema Z22SE faktycznie moja wina 147km, nie mam gazu. Błąd jedyny jaki wyszedł na kompie to " P1514" Błąd sterowania przepustnicy. Dziś znów po sprawdzałem jeszcze raz wszystko wtyczki spryskane stykiem i dalej nic. Czekam na rady. 

Edited by norecoil00

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jak widać norecoil00 naprawił i przez 2 lata nie opisał co zrobił. Może już nie mieć VC. Nie liczyłbym na odpowiedź.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jak nie ma podobnego tematu, to napisz i opisz dokładnie co się dzieje.

Share this post


Link to post
Share on other sites

Mapsensor pewnie był walniety 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...