Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Fchancuz

Uszkodzone lusterka [Vectra C 1.9 CDTI 150KM]

Polecane posty

Witajcie

Problem dotyczy Opel Vectra C 1.9 150KM (Z19DTH). Otóż nie działają w nim oba lusterka elektryczne (nie reagują na przyciski sterowania). Przestały działać nagle i dwa na raz więc obstawiam, że coś jest nie tak z "pulpitem sterowniczym" lusterek na drzwiach kierowcy (bezpiecznik na pewno działa).

Proszę o poradę czy mój trop poszukiwania jest słuszny. Jeśli tak to jak dostać się do bebechów tego pulpitu (wystarczy go podważyć, czy trzeba całe drzwi rozebrać)?

Jeśli Waszym zdaniem to nie pulpit na drzwiach to gdzie szukać?

Poprawcie mnie proszę: domyślam się, że do drzwi (w domyśle pulpit sterowniczy na drzwiach kierowcy) doprowadzone jest napięcie osobnym kablem, które dotyczy/steruje tylko lusterkami i dalej zostaje ono rozprowadzone z pulpitu na oba lusterka.

 

dzięki za pomoc

fchancuz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A wciskasz przycisk wyboru potrzebnego lusterka? Jeśli żaden nie jest wciśnięty - to nic nie zadziała. :huh:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mogłeś już o to nie pytać :D

Próbowałem, wszystkich kombinacji tj, lewe lusterko, jego unoszenie....wszystko martwe...

Update:

- zapomniałem wspomnieć o jednej ważnej rzeczy: pozostałe przyciski, czyli sterowanie szyb, bagażnik... działają bez problemu.

Czy to może być problem, któregoś bezpiecznika?

Dziś sprawdzę jeszcze podgrzewanie lusterek - powinno działać wraz z tylną szybą (poprawcie proszę)?

Edytowano przez Fchancuz
Update

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przepraszam, że piszę kolejny post zamiast update`ować poprzedni ale dostałem jakiś błąd podczas zapisu...

Kilka rzeczy które udało mi się dziś sprawdzić:

- podgrzewanie lusterek działa

- zauważyłem, że na panelu sterowniczym kierowcy nie zapalają się lampki podczas wciskania przycisków wyboru lusterka

Moim skromnym zdaniem, przyczyną jest brak zasilania na lusterka, tylko nie wiem z którego elementu dochodzi zasilanie na panel sterowniczy.

Proszę o pomoc - dzięki

fchancuz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Zasilanie na lusterka pochodzi z modulu drzwi. Cos takiego 

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Ja bym najpierw wymontował włącznik i go przeczyścił w środku.

Jak masz możliwość to podmień z kimś na chwile

Jak by to nie pomogło to bym sprawdził piny co idą do lusterka.

Często śniedzieją styki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki za odpowiedzi!

Dziś rozebrałem panel sterowniczy i z tego co pamiętam przy przyciskach lusterek na płytce drukowanej są analogiczne diody jak przy przycisku "blokady" opuszczania szyb (środkowy przycisk)

1. Jeszcze jedno pytanie: czy macie może opis PINów do wtyczki, która wchodzi do modułu sterowania lusterkami? chciałbym miernikiem sprawdzić czy rzeczywiście na PINach nie ma napięcia wchodzącego na lusterka...schemat tego włącznika również byłby mile widziany :)

2. Czy jest możliwe, że komputer uległ częściowej awarii i skutkiem tego moduł drzwi nie podaje napięcia na panel sterowniczy kierowcy?

Dzięki za odpowiedzi!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

To masz podświetlenie jak włączysz światła

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czyli to nie jest podświetlenie wybranego lusterka (wciśniętego przycisku lewego/prawego lusterka) lecz ogólne podświetlenie całego pulpitu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A czy mógłbym prosić o opis PINÓW na wtyczce wchodzącej do panelu sterowniczego? Chciałbym spróbować zewrzeć odpowiednie PINy na krótko aby wyeliminować z grona podejrzanych sterownik i pomierzyć napięcia...

Dzięki!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Odgrzewam starego kotleta. Dostałem  od kolegi SlaVkoGa schematy i trochę pobawiłem się w elektryka lusterek.

Okazuje się, że napięcie dochodzi do obu lusterek. Słychać nawet delikatne pykanie od silniczków przy naciskaniu przycisków na panelu kierowcy - niestety regulacja jest martwa.

Po wymontowaniu zasterowałem oba silniczki w obu lusterkach "na krótko" bezpośrednio z akumulatora ale słychać tylko delikatne pyknięcia.

Czy to możliwe, że spaliły się wszystkie 4 silniczki na raz? (sterowanie padło w obu lusterkach w tym samym momencie). Cały mechanizm bardzo ciężko chodzi. Problemem może być np brak smarowania na łożyskach silniczków?

Zauważyłem, że aby ręcznie obrócić lusterko trzeba użyć bardzo dużo siły - czy to normalne?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Tak to normalne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Malo prawdopodobne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

W mojej VC problemem okazal sie wlacznik(tz.przyciski gora-dol,prawo-lewo) Potraktuj te blaszki na gumkach i styki na  plytce jakims kontaktem albo papierkiem sciernym.Moze pomoze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

jakiś czas temu robiłem przekładkę całego panelu - nie pomogło bo lusterka martwe...

Poza tym dziś wymontowałem silniczki i podłączyłem je na krótko do akumulatora - również nie pomogło bo słychać tylko ciche pyknięcia...

Jak sprawdzić omomierzem czy silnik jest spalony? Powinno być przejście czy nie powinno być?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×