Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Slavomir

P0131 Z20NET

Recommended Posts

Witam

Mam taki problem, podczas wymiany uszczelki pod pompa vacum odpisałem wtyczkę od pierwszej sondy. Po zakończeniu prac podpialem wszystko tak jak było i zaświecił check, błąd P0131 niski napiecie sondy. Faktycznie jest niski i utrzymuje się na wartości max 200mV. Styki czyściłem bez zmian. Czy samo odpiecie sondy mogło ją uszkodzić? Ruszalem przewodem ale napięcie się nie zmienia. Po skasowaniu błąd powraca. Czy w takim wypadku wymieniać sondę czy bawic się w wymianę przewodu i wtyczek? Miał ktoś podobny przypadek?

Share this post


Link to post
Share on other sites

Odpięciem i podpięciem nie uszkodzisz sondy. Możliwe że skończyła swój żywot a całe zajście z vaco to zbieg okoliczności

Share this post


Link to post
Share on other sites

Oki dzięki,pewnie faktycznie zbieg okoliczności.

Tak się zastanawiam a czy jej niedomaganie czyli praca nie w pełnym zakresie mogła powodować delikatne szarpniecia w okolicach 2tys. obrotów ale na zimnym? Jak się na grzeje to problemu nie ma. Sytuacja bardzej odczuwalna nq gazie niż na Pb.Swiece oczywiscie wymieniłem innych błędów brak.

Edited by Slavomir

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Zrobiłem dokładnie ten sam zabieg i objawy te same. Uszczelniałem pompę vacum przy czym były rozpinane wtyczki. Po przejechaniu kilku km błąd P0131-00 Obieg prądowy czujnika O2, za słabe napięcie (Rząd 1, Czujnik 1)

Pomoże ktoś jak dokładnie zdiagnozować sondę ? Ewentualnie co w instalacji sprawdzić. Wartości w opcomie z sondy stoją w miejscu. Sonda nie faluje. Korekta krótkoterminowa zatrzymała się na 0%.

Share this post


Link to post
Share on other sites

Wyszło jednak że sonda kaput po podmianie na inną zaczęła pracować. Czy można do Z20NET zastosować sondę z Saaba z tego samego silnika ? Sonda lambda Boscha dedykowana do Saaba jest dwa razy tańsza niż ta do Opla. Wtyczki mają identyczne. Różnią się tylko długością przewodu. Sonda do Opla 383 mm, do Saaba 443mm Czy długość przewodu ma znaczenie dla Ecu ? Numer oryginału do Opla 0258006654, do Saaba 0258006623. 

Dedykowana sonda Boscha do Saaba - 179 zł, do Opla 400zł

Opel - 

Please login or register to see this link.

Saab -   

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Ja kupowałem taką do saaba, właśnie za 180zl. Już półtora roku i wszystko okej. Na starej sondzie, tej uszkodzonej miałem na wtyczce napis saab więc albo ktoś tak już kiedyś wymieniał albo była ori. 

Nie ma co przepłacać; )

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Na mojej starej również na wtyczce napis saab. Kupowałeś z Boscha ?

Share this post


Link to post
Share on other sites

:)

Edited by Klosiu

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Dokładnie, kupowałem z Boscha; )

Edited by maydayovsky

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

potwierdzam dla potomnych sonda Bosch dedykowana do Saaba pasuje do naszych Z20NET. Za sondę zaplacilem 165zl to nie ma sensu kombinować z uniwersalnymi i sztukowac wtyczki

Share this post


Link to post
Share on other sites

Możesz podać info gdzie kupowałeś tę sondę?

 

Share this post


Link to post
Share on other sites

w sklepie motoryzacyjnym u mnie w miescie

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

numer Bosch 0258006624 zapytaj tu na forum

Edited by siwy1538

Share this post


Link to post
Share on other sites

Please login or register to see this quote.


Nie wiem czy to przypadek czy jednak jakaś zależność ale już w drugim aucie miałem dokładnie taka samą sytuacje - po odpięciu i  podpięciu wtyczki od sondy pojawia się błąd P0131 .
 

Share this post


Link to post
Share on other sites

Witam

Sonda do z20net pierwsza bosha z numerem 0258006624  czy 0 258 006 623?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...