Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
mandzi

problem z nawiewem klimtronik

Recommended Posts

Witam.

Proszę o pomoc bo już nie wiem co dalej robić. Nie działał mi nawiew na biegach 1-8 w klimatroniku z 9 było wszystko ok. Zabrałem się za wymianę tranzystorów MJ11015G na rezystorze dmuchawy , po wymianie dziewiątka nadel działa poprawnie a na pozostałych biegach nawiew sam się włącza i wyłącza kiedy chce. Może macie jakiś pomysł co dalej?

Opel Vectra B 2.0DTI

Pozdrawiam

Edited by mandzi

Share this post


Link to post
Share on other sites

to napisz jeszcze w jakim aucie

Share this post


Link to post
Share on other sites

Oglądałeś luty w całym układzie? U mnie puściły od wtyczki aż zaczął topić się przewód

Share this post


Link to post
Share on other sites

Podbiję temat, czy u kogoś w VB był taki przypadek, że w klimatroniku dmuchawa działa normalnie na biegach od 1 do 9, natomiast gdy włączy się przycisk "Auto" lub "nawiew tylko na szybę" klapki słychać że się przestawiają, ale nawiew się wyłącza. Szukałem ale nic nie znalazłem :/

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Kolego możesz podpowiedzieć coś dokładniej która kostka przy sterowaniu klimą czy przy rezystorze dmuchawy?

Share this post


Link to post
Share on other sites

Przy rezystorze. Rozbierz całego i popraw luty. U mnie było widać gołym okiem. Na początku przestawały działać wszystkie oprócz 9 a później i 9 zaczęła szwankować

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Kolego spooore piwko dla Ciebie. Poprawiłem luty na kostce rezystora i pomogło.

Dzięki za pomoc.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

u mnie to samo, w ustawieniach ręcznych klimatronika wszystko działa natomiat jak włącze auto to nadmuchy słabo działają a nawet jak wzrośnie temp. w aucie to nawiew się nie reguluje by schłdzić

Share this post


Link to post
Share on other sites

Witajcie, ja bym zajrzał do czujnika temperatury na panelu sterowania i wygonił koty za pomocą pędzelka i odkurzacza. Przy okazji sprawdziłbym czy pracuje wentylatorek od niego, który jest z tyłu za panelem sterowania.

Share this post


Link to post
Share on other sites

U mnie problem dotyczył Astry F do której założyłem klimatronik z VB. Okazało się że do jednego kabla klimatronika musiałem doprowadzić plus który nie zanika podczas kręcenia rozrusznikiem. Po tym tryb Auto ożył i wszystko działa.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...