Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

adi2187

cd 70 navi

Polecane posty

witam mam problem z ustawieniem nawigcij w mojej vectrze,chodzi o to ze włacze navi wpisze adres wyskoczy mi ile mam km do celu ale jak ruszam to sie na wyswietlaczu nic nie rusza tylko pokazuje mi punkt w ktorym sie znajduje czy ktos moze mi podpowiedziec co mam zrobic bo moze ja cos zle wciskam menu mam po niemiecku.płyte mam orginalna w srodku moze trzeba cos uakualizowac.A wyswietlacz mam kolorowy prosze o jakas podpowiedzs

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

kabel rgb masz niepodłączony pewnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a gdzie go mam podlaczyc i skad mam go wziasc bo ja sie nie orientuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wymontuj radio sprawdz czy go masz

tak wygląda kabel

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

jak niemasz takiego kable to 100 w plecy

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

podłączony powinien być do wyświetlacza

Edytowano przez matro1234

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A czy gps złapał satelity? Na ekranie głównym navi zobacz czy nie masz przekreślonego napisu GPS.

edit:

choć skoro pokazuje ci dobrą lokalizację to pewnie łapie sygnał. W każdym razie GPS zanim złapie satelity to navi pokazuje ostatnią pozycję i stoi w miejscu dopóki się nie połączy.

Edytowano przez gwilku

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jutro sprawdze czy mam ten kabel i czy jaki jestten gps przekreslony czy nie i sie odezwe ale narazie dzieki za podpowiedz.jutro dokladnie sprawdze jak sie to zachowuje aha a po jakim czasie powinien gps złapac i co sie wtedy wyswietla??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

gps powinien miec zawsze sygnał mimo że płyty niema w napędzie

a jak wrzucisz płyte to wyświetla ci jakąś mape?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U siebie dokładałem CD70 i mam nieoryginalną tj. dodatkową antenę zamontowaną pod lampką podsufitki i chwilę zawsze potrzebuje na złapanie sygnału. I tak jak wcześniej wspomniałem dopóki nie złapie satelit to pomimo wyznaczenia trasy ikona stoi w ostatniej zapamiętanej lokalizacji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ja też mam takową antene w podsufitce i sygnał mam zawsze

ale jesli koledze niewyswietla się nawet mapa główna to wina rgb bo bez tego mapa nie bedzie się wyświetlać

Edytowano przez matro1234

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

dzisiaj rano patrzylem i jak wlaczylem navi to ten gps byl przekreslony a za chwile zniknol i byl jeszcze dzwiek przekreslony a mapa sie wyswietla bo pkazuje gdzie sie znajduje i ile mam do celu a moze musze dluzej poczekc az ruszy a jak pwinno to wygladc jak sie juz jedzie jeszcze ten kabel

dzisiaj rano patrzylem i jak wlaczylem navi to ten gps byl przekreslony a za chwile zniknol i byl jeszcze dzwiek przekreslony a mapa sie wyswietla bo pkazuje gdzie sie znajduje i ile mam do celu a moze musze dluzej poczekc az ruszy a jak pwinno to wygladc jak sie juz jedzie jeszcze ten kabel

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Bez kabla rgb to nic nie widać na mapie tylko czarna plama

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam wlasnie wracam z auta i patrzyłem z tylu na ten kabel i jest podłaczony.jak właczam nawi to wyskakuje mi taki komunikat{ Route wird berechnet..i takie małe okienko na srodku wyswietlacza i wyglada na to jakby sie mialo cos zaladowac a nie chce.i jeszcze z boku tego małe ikonki jak zegarek,dzwiek przekreslony i taka strzałka.wiecie cos moze o tym i co mogłym jeszcze zrobic.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A jaką masz tą mapę, bo coś mi się wydaje, że nie ma tam Polski. Pobierz mapę

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

, nagraj obraz na płytę cd i sprawdź czy działa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

plyte mam oryginalna z opla musi byc polska bo jak wybieram w menu kraj jaki chce to jest polska i jak niemcy wybiore to tez dzieje sie to samo a moze ja cos zle ustawiam chyba ze ktos podpowie jak sie ustawia ja mam menu po niemiecku a moze musze cos zaktualizowa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tutaj zobacz o wgraniu PL menu

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

a tutaj masz temat o tym wystarczy poczytać:

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Co do map to są one podzielone na różne kraje i jeśli masz np. oryginalną mapę Niemiec to nie będzie tam Polski, bo ona jest na płycie z mapami Europy wschodniej:

"Oprócz szczegółowej mapy dróg Polski znajdują się tutaj, także mapy takich krajów jak: Bulgaria, Croatia, Czech Republic, Estonia, Hungary, Latvia, Lithuania, Romania, Slovak Republic, Slovenia"

Wysuń płytę z napędu i zobacz co jest na niej napisane powinny być kraje lub obszar Europy.

Edytowano przez gwilku

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×