Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
Wojciech32

nie działa lusterko wew. i czujnik deszczu

Polecane posty

Witam wszystkich...


Zapytam też tutaj, i w tym wątku o poradę.

Dwa tyg. temu zmieniałem szybę. A że ostatnio nigdzie nie jeździłem ani w deszcz, ani w nocy, to po prostu nie zauważyłem pewnych faktów:

- nie działa czujnik deszczu...tylko standardowe położenia manetki

- nie działa czujnik zmierzchu...nie zapala się automatycznie dioda

- nie działa ściemnianie lusterka wew.

- nie działa dioda w lusterku.

Wcześniej wszystko co wymieniłem działało bez zarzutów. Złożyłem reklamację, ale coś czuję, że w ogóle się tym nie przejmą.


Zacząłem sam grzebać i...bezpieczniki wszystkie sprawne, zasilanie 12V na 1 pinach taśmy i lusterka i czujnika deszczu jest.

Sprawdziłem OP-COM-em. Wywala błąd "brak komunikacji z czujnikiem deszczu".

Poradzicie coś? Gdzie i czego szukać?


Z góry dzięki za wszelkie sugestie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Prawdopodobnie albo nie podłączyli taśmy do czujnika albo ją urwali przy wymianie. Rozbierz i zobacz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdzałem taśmy. Są całe i zamontowane. Napięcie 12V po taśmach też dochodzi.

Najbardziej zastanawiające jest to, że nie działa wszystko jednocześnie...czyli to co wymieniłem... czujnik deszczu, zmierzchu, dioda i lusterko.

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_mysli.gif" alt=":mysli:">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dioda i lusterko z tego co się orientuję są sterowane z czujnika zmierzchu a ten jest razem z czujnikiem deszczu.

Jeżeli wywala błąd komunikacji z czujnikiem, a był demontowany do wymiany szyby, to raczej stawiam na taśmę, Napięcie może dochodzić ale wystarczy że po CAN komunikacja nie idzie. Może ktoś coś nowego podpowie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

taśma do sprawdzenia jak sprawdziłeś w rec bezpieczniki

czujnik zmierzchu niema nic do lusterka ani jego diody

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

przyznaję, że na taśmach sprawdzałem tylko napięcie 12V, i dochodzi po przekręceniu kluczyka

jak jeszcze sprawdzić inaczej?

bezpiecznik...ten bagażniku...F27 bodajże...jest OK

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ustaw miernik na zwarcie i sprawdź czy taśma nie jest przerwana

tu masz opis

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Edytowano przez matro1234

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

czyli muszę dokopywać się do drugiego końca taśm?

trzeba podsufitkę rozbierać czy one się gdzieś przy prawym słupku kończą?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tak sprawdź miernikiem czy taśma jest cała ,jeśli będzie przerwana szukaj przy wtyczkach

inaczej trzeba zdemontować podsufitke bo taśma jest klejona do niej

tak jak pisze pirat czujnik zmierzchu niema nic do diody .miałem walnięty czujnik i dioda działała

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Edytowano przez matro1234

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×