Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
zmien

Nierówna praca z18xe

Recommended Posts

Witam.

Mam mały problem z VC 2003r z z18xe plus LPG na pokładzie.

OPCOM pokazał takie błędy:

Łączna ilość kodów: 4

P0100 - Obwód mas. lub objet. przeplywu powietrza, sygnal za niski

(06) - Nie występuje

P0170 - Za bogaty system adaptacji paliwa

(11) - Nie występuje

P0303 - Wykryta przerwa w zapłonie cylindra 3

(04) - Nie występuje

P0301 - Wykryta przerwa w zapłonie cylindra 1

(04) - Nie występuje

po skasowaniu wracają.

Do tego podczas jazdy pokazuje się kontrolka od kontroli trakcji więc tu pewnie CIM, ale w błąd o braku komunikacji z UEC.

Znalazłem jeszcze błąd o za niskim napięciu w module komfortu, ale nie wiem o co w tym chodzi?

Co polecacie sprawdzić? Przepływomierz? Cewka?

Share this post


Link to post
Share on other sites

Na początek przepływka. Jej złe wskazania mogą zakłócać skład mieszanki i wywala bład p0170.

Zła mieszanka może powodować wypadanie zapłonu.

Czy problemy występują na PBi na LPG ??

Share this post


Link to post
Share on other sites

Tak na jednym i drugim paliwie.

Share this post


Link to post
Share on other sites

Sprawdź wskazania przepływki .Z tego co sie orientuje to pokazuje w kg/h . Na biegu jałowym powinno być ok 10kg/h

Edited by michalm83

Share this post


Link to post
Share on other sites

Oglądam tą przepływkę i chyba nie jest oryginalna.

Magneti Marelli AMMQ19630 08-2014.

w OPCOMIE te wskazania można sprawdzić?

Edited by zmien

Share this post


Link to post
Share on other sites

Mam taki sam silnik. Można sprawdzić przepływke w blokach pomiarowych. Na biegu jałowym powinno być ok 10kg/h

Oryginał to 5WK9606 bodajże siemensa

Edited by michalm83

Share this post


Link to post
Share on other sites

Czyli ktoś już wymieniał przepływomierz. Nawet sprawdziłem czy w dobrą stronę zamontowany

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Magnetti to zamiennik ze średniej półki. Sprawdź wartości a najlepiej było by podmienić.

Jak będziesz sprawdzał wartości przepływki to tez zobacz co sonda pokazuje.

Edited by michalm83

Share this post


Link to post
Share on other sites

A w z20net i w Z22SE jest inny przepływomierz? Bo nie mam 1.8 żadnego pod ręką

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Niestety inny. Jeszcze pasuje z silnika X18XE1

Share this post


Link to post
Share on other sites

Hmmm przepływomierz pokazuje tak:

04-07 V (bardzo szybko się zmieniają wartości)

9-12 kg/h (wolne obroty)

B1S1 Czujnik O2 (Rząd 1 Czujnik 1) 156-352 mV (117mV po chwili i bez zmian)

B1S2 Czujnik O2 (Rząd 1 Czujnik 2) 215 mV (156 mV po chwili bez zmian)

Edited by zmien

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Ta wartośc jest stała?? Powinna oscylować

Share this post


Link to post
Share on other sites

B1S1 Czujnik O2 (Rząd 1 Czujnik 1) trochę się silnik zagrzał i pokazuje już tylko 59-117

B1S2 Czujnik O2 (Rząd 1 Czujnik 2) a ta pokazuje od 0-20

przepływomierz od 8 do 12

Edited by zmien

Share this post


Link to post
Share on other sites

Hmm to tak jakby przepływka pokazywała dobrze.

Share this post


Link to post
Share on other sites

A sondy?

Share this post


Link to post
Share on other sites

Sonda npewno pokazuje żle.

Powinna oscylować od 0V do 1V

Edited by michalm83

Share this post


Link to post
Share on other sites

A jakie powinny być przedziały pracy sond?

Czyli przepływkę można wykluczyć? I raczej zająć się sondami?

hmm to jak pokazuje 352 mV to jest 0,352V ??

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Tak ale nie powinna ta wartość stać tylko oscylować od 0 do 1000mV

Share this post


Link to post
Share on other sites

Ale ona powyżej tych 350 to nawet nie wyszła więc pewnie sonda numer jeden jest do wymiany. Po zagrzaniu wartości jeszcze poszły w dół.

Share this post


Link to post
Share on other sites

Ale przepływke też bym jeszcze sprawdził. Bo wadliwe działanie przepływki może powodować błąd mieszanki P0170 a wadliwe działanie sondy nie spowoduje błędu przepływki p0100


Jak chcesz to zaraz zejdę do garażu i Ci sprawdzę jakie wartości podaje przepływka.

Share this post


Link to post
Share on other sites

Bardzo chętnie przepływkę i sondy jak możesz.

Edited by zmien

Share this post


Link to post
Share on other sites

To lecę

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">


Przepływomierz 12kg/h i tak stoi na biegu jałowym

Share this post


Link to post
Share on other sites

Hmm no to teraz zagadka skoro ten pokazuje od 8 do 12 zmiennie, a sondy raczej w miejscu stoją.

Share this post


Link to post
Share on other sites

Sonda biega do 0mV do 1V

Share this post


Link to post
Share on other sites

No to niech łatwi przepływkę, a jak to nie zagra to będzie grzebanie dalej.

Dzięki za pomoc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...