Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

mark192

Vectra C wypadanie zapłonu

Polecane posty

Witam,

Mam problem z silnikiem Z16XE w mojej Vectrze C. Problem zaczą pojawiać się losowo, zaczeła migać kontrolka check engine, silnik nierówno pracował i tracił moc. Problem ten zaczął pojawiać się coraz częściej, w komputerze zapisany był błąd wypadania zapłonu na cylindrze nr 2. Naprawy jakie zostały wykonane

1. Zostały wymienione świece, problem powrócił.

2. została wymieniona cewka, problem nie ustąpił. Mechanik wymienił cewkę na gwarancji bo stwierdził że ta nowa też jest uszkodzona ale problem pozostał.

3. Została wyczyszczona przepustnica i zawór EGR.

4. Mechanik stwierdził, że problem spowodowany jest błędem ECU, był odsyłany do 2 różnych elektroników zajmujących się naprawą ECU w oplach jednak stwierdzili, że są sprawne i nie znaleźli żadnych uszkodzeń.

5. Mechanik stwierdził, że katalizator jest zapchany i został wymieniony na nowy. Problem ustąpił, silnik pracował równo, jednak po przejechaniu 100 KM problem powrócił. Następnego dnia znowu silnik pracował bez problemów. Po wymianie katalizatora wróciłem do sytuacji początkowej gdzie problem występował losowo.

6. Wykręciłem świece, swieca na 2 cylindrze od rozrządu była zakopcona, pozostałe świece były znacznie mniej okopcone. Świece są 4 elektrodowe firmy NGK.

Co może być jescze przyczyną wypadana zapłonu na tym cylindrze, co można jeszcze sprawdzic? Wtrysk, kompresja tłoków?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kolega miał podobnie z motorkiem Z16XE w astrze G, wymienił świece, DIS, mierzone było ciśnienie sprężania (jest OK), mierzone było także ciśnienie paliwa w magistrali (OK), jeździł do serwisu kasować błędy i na nic to wszystko.

Objaw był taki ze zapala się kontrolka silnika błąd P0300 i P030 (numer cylindra) tzn wypadanie zapłonów, przyczyną tego stanu rzeczy był nagar powodujący niedomykanie się zaworów i stad wypadanie zapłonów.

Kumpel kupił zmywacz do gaźników i przepustnic w sprayu zdemontował dolot i zapodał cały pojemnik przy 2000 rpm.

Do tego polecam demontaż przepustnicy i dokładne czyszczenie, tankowanie wysokooktanowego paliwa i jazda na wysokich obrotach od czasu do czasu, u kumpla jak ręka odjął.

Masz LPG?

Edytowano przez siwy1538

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zmień świece na jedną elektrodę najlepiej GM

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przepustnica była czyszczona.

Na razie zatankowałem jakieś drogie paliwo Shella Nitro+ i dolałem uszlachetniacza paliwa firmy STP. W opisie jest napisane, że składniki mają oczyszczać wtryski, rozpuszczać ostady. Na razie tak pojedżę, zobaczę czy coś pomogło. Spróbuję zamówić zmywacz do gaźników i go zastosować.

Nie posiadam instalacji LPG.

Również dostałem radę aby spróbować świece jednoelektrodowe, jednak znalazłem jedynie świece firmy Bosh i NGK obydwie są 4 elektrodowe.

Wiecie może na jakiej podstawie komputer określa błąd wypadania zapłonu na konkretnym cylindrze. Nie może brać tego z sondy labda bo w tym silniku jest jedna, nie ma osobnej dla każdego cylindra. Samochód chyba posiada czujnik temperatury spalin, ale nie wiem czy on jest aż tak precyzyjny i tak szybko działa aby wykryć brak zapłonu na konkretnym cylindrze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

A wymieniłeś filtr paliwa przed tym zabiegiem ?

zakładam że nie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

A wymieniłeś filtr paliwa przed tym zabiegiem ?

zakładam że nie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Silnik posiada najczęściej dwa czujniki spalania stukowego. Są to proste piezoelektryki generujące niewielkie napięcie przy drganiach odpowiedniej częstotliwości. Dla ECU są takim stetoskopem. ECU śledząc sygnał czujnika położenia wału jest w stanie określić na którym cylindrze jest obecnie suw pracy i jeśli "usłyszy" stuk to wygeneruje odpowiedni kod błędu z informacją o cylindrze na którym wystąpił.

Zmień mechanika. Ocena stanu świec, sprawdzenie nieszczelności kolektora ssącego, pomiar kompresji cylindrów i ciśnienia na listwie paliwowej to podstawa przy wypadaniu zapłonu. Błąd wypadającego zapłonu spowodowany awarią samego ECU? Litości...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Witam Panowie mam ten sam problem, usuneliście usterkę? w jaki sposób???

nadmienie iż przed wystąpieniem prblemu ok 1000km wstecz wymienilem swiece i filtr paliwa, po powstaniu problemu wypadanie zapłonu zamontowałem nową cewkę zaplonową, ale problem jest nadal. środek do czyszenia dodany auto przegonione na trasie 100km i nadal bez zmian, wypadanie zapłonu 3cylinder. Swiece zamontowano GM.

Proszę o poradę

Edytowano przez adams432

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podczepiam się pod temat:

Pacjent - VC z silnikiem Z16XE z LPG. Od jakiegoś czasu były problemy z porannym rozruchem, trzeba było dłużej kręcić, przy dodawaniu gazu silnik dusi się i brakuje mu mocy, dodatkowo pojawił się błąd P0302 Cylinder 2 Misfire Detected. Podjechałem do specjalisty od Opla to mi powiedział cytuje "Panie to może być wszystko"

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Ostatnio wymieniony został filtr paliwa, pompa paliwa i to jeszcze przed wywaleniem błędu. Instalacja LPG przejechała 38 tys. km

Edytowano przez wopik6

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

I jak udało się naprawić?Co było przyczyną? Bo mam to samo, świece i cewka sprawdzona. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja w silniku z18xe używam świec bosch fqr8leu2 jednoelektrodowe. Już chyba z 4 razy wymieniałem. Wymieniam średnio co 12 tyś(auto na lpg) i wszystko jest ok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×