Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
GieniomaN

Warjujące wskazania temperatury Z18XER

Polecane posty

Witajcie, dzisiaj spotkała mnie niemiła niespodzianka... Mam problem z moim VC - występują skoki temperatury w ukrytym menu i na wskazówce, świeci się check (po pracy sprawdzę czego dotyczy) Co najważniejsze nie widzę nigdzie wycieku płynu, w zbiorniku jak i na bagnecie wydaje się być wszystko ok nie ma masła ani osadu.

Wentylator chodzi na max obrotach, ale silnik pracuje normalnie, wchodzi na obroty i pracuje równo. Ktoś coś może wstępnie poradzić?

Aha byłem dzisiaj na myjni i wydaje mi się że to się dzieje raczej od tego momentu

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_mysli.gif" alt=":mysli:"> :mysli: Czyżby jakiś czujnik się uszkodził albo wypiął? Gdzie są czujniki temperatury w VC?

I jeszcze jedna uwaga, mimo że w ukrytym menu pokazuje 115-139stC i na wskazówce pokazuje MAX węże wydają się być ciepłe a na pewno nie są gorące czy górny, dolny czy do i od nagrzewnicy

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_mysli.gif" alt=":mysli:"> :mysli:

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_dry.png" alt="<_<">

Edit:

Dodatkowe dziwne rzeczy się dzieją

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_mad.gif" alt=":angry:"> Jak chcę odpalić to tak jakby prądu nie było słabo rozrusznik kręci (w ukrytym menu podczas odpalania napięcie spada do 8V)...

Błędy jakie sczytałem to:

P0115-17 Obieg prądowy czujnika temperatury cieczy chłodzący poza wymaganym zakresem

P0115-71

U2139-71

Wszystkie jako obecne :/ Efektem tych błędów jest ciągła praca wentylatora przy przekręconym zapłonie na wyłączonym silniku.

Edytowano przez GieniomaN

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Termowlacznik na chlodnicy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Raczej sam czujnik temperatury, który jest w termostacie z tylu. Zrób taki test, że włącz ukryte menu na zimnym silniku, nie zapałał tylko patrz na temperaturę. Czy pokazuje temp otoczenia? Czy stoi w miejscu? Czujnik wymienisz wyciągając klips który go trzyma. Nsa allegro sa używki za 20-30 pln. Co do wentylatora: odłącz wtyk czujnika i zobaczysz że wentylator będzie chodził. To jest zabezpieczenie przed uszkodzeniem silnika. Na yt mam filmik z dziwnego zachowania czyniła, poszukaj pod hasłem z18xer 115 coolant temp sensor.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Rozwiń mi tą myśl

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Chodzi Ci o temperaturę z sensora temperatury zewnętrznej i temperatury wyświetlanej? Wydaje mi się że wskazania były prawidłowe ale nie przywiązywałem do tego większej uwagi więc mogę się mylić i dzisiaj to sprawdzę, tak samo jak wskazania ukrytego menu na wyłączonym silniku czy skacze temp - ogólnie jak rano dzisiaj poszedłem podłączyć aku - rozładował się wczoraj - to do razu pokazywało 73stC.

Też myślę tak ja Ty że będzie to czujnik w tylnej części obudowy termostatu, ale czy to on przekazuje wskazania temperatury na zegary/ukryte menu i załącza wentylator? Czy tylko taki zbieg okoliczności i działanie uszkodzonego czujnika?

Ps. gdyby ktoś dał mi namiar (numer części) czujnika z tylnej części plastikowej obudowy termostatu byłoby super - bo nie wiem jak go szukać

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_unsure.png" alt=":unsure:">

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_mysli.gif" alt=":mysli:">

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Edytowano przez GieniomaN

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak włączysz tzw testmode, to ono pokazuje coolant temperature. Jak auto stoi po nocy to ma całe temperaturę otoczenia. Faktycznie przed zapaleniem może pokazywać 73st. A jak zapalisz to powinno pokazywać na początku np. 15stopni i jakoś zgodnie z temperaturą cieczy/silnika rosnąć. Jak zgasisz to nie powinno rosnąć. Ten silnik zdaje się że nie ma osobnego czujnika na zegary. Ma drugi czujnik w chłodnicy, ale on nie ma nic do tego. U mnie walniety czujnik dawał dziwne objawy, pt. W test mode temperatura wariowała a silnik nie był uruchomiony.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wystarczy wypiac kostke od czujki termowłacznika, jęzeli dalej wentylator chodzi to czarno na białym termowłącznik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

I tak jak powiedział jacekZKL czujnik w obudowie termostatu był padnięty - po wymianie i wykasowaniu błędów wszystko ok.

Dodam tylko że nie polecam zamienników, gdyż ten co zamówiłem jest słabo spasowany i w obudowie termostatu i nie chce się dopiąć do końca wtyczka, więc polecam tylko orginał który będę musiał sobie kupić...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×