Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

ChudyLis

2.0 16v Nie odpala, zgasła nagle.

Recommended Posts

Witam.

Spory problem, VB x20xev zgasła nagle w trasie i milczy.

Dziś rano wymieniałem krokowca wraz z czujnikiem położenia przepustnicy. Krokowiec od dawna nawalał, czyszczony był kilka razy metodą opisaną tu na forum. Czujnik miał pękniętą jedną stronę więc również wymieniłem.

Po wymianie przejechałem się, wszystko chodziło jak w zegarku więc wyjechałem w dalszą trasę. Po przejechaniu ok 30km ( na LPG) VB najpierw straciła moc (nie wiele po prostu z 1km nie miała takiego przyśpieszenia) wtedy nie wiem czemu zgasła, wskazówki opadły raptownie trochę kasłała jeszcze jak w locie próbowałem odpalać, trochę strzelała i zgon. Od kilku godzin nie daje oznak życia, rozrusznik kręci, światła działają i nic po za tym.

Posprawdzałem co mogłem, na listwie paliwo jest ale tryska tylko jak rozrusznik pracuje bez niego na listwie jest sucho.

Nie wiem dlaczego ten nowy krokowiec "buczy" gdy zapłon jest włączony stary nie wydawał dźwięków na samym zapłonie...

Przy przykręceniu kluczyka na zapłon coś strzela przy pompie ABS tego wcześniej również nie było...

Bezpieczniki sprawdzałem i te przy aku i inne, nic nie widać popalonego.

Doradźcie coś, VB nocuje daleko od domu na parkingu dopiero rankiem będę mógł coś więcej pogrzebać.

Share this post


Link to post
Share on other sites

Sprawdź czy masz iskrę, spróbuj odczytać błędy na zworkę, od tego trzeba zacząć.

Share this post


Link to post
Share on other sites

Na razie widzę że rozwaliło przepływomierz oba "druciki" zerwane. Iskry niema, podmieniłem przewody WN z działającej VB bez skutku.

Jest całkowicie odcięty silnik, LPG nie załącza się wcale a Pb nie trafia na świece.

Podczas kręcenia rozrusznikiem skaczą wskazówki, obrotomierza i prędkościomierza ponad to szybko pada aku. Kilka razy zakręciłem i padł akumulator który ma miesiąc.

Wygląda jak by spaliło przekaźnik, nie wiem jak pokazuje spalony ECU...

Przepływomierz ok strzelił gaz to rozwaliło ale co spowodowało odcinkę? Gdy mi gasła podczas jazdy wskazówki również wariowały.

Błędy odczytam później bo teraz się okazało że żarówka jest spalona, wkładałem zworkę i nie świeci :/ Nie tak dawno temu działała.

Nic nie było grzebane przy instalacji, nigdzie nie widać uszkodzeń przewodów sprawdzałem od ECU i po całym silniku.

Share this post


Link to post
Share on other sites

FV6 Ci poszedł jeżeli check nie świeci wcale, sprawdź zasilanie na nim:

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Bezpieczniki są całe wszystkie, sprawdzane kilkukrotnie.

Podmieniłem przekaźniki z drugiej VB i pojawiło się paliwo na świecach, są wilgotne po kręceniu ale iskry nadal brak.

Błędów nie pokazuje sprawdzałem. Żarówka jest sprawna już. Jutro wymienię cewkę zapłonową.

Jak to jest z czujnikiem położenia wału? Wydaje mi się że jeśli jest walnięty to po jego odłączeniu auto powinno się odezwać. U mnie można kręcić cały dzień rozrusznikiem i nic a objawy podobne do tego czujnika z tym że błędu nie pokazuje...

Teraz jeszcze mi TC i ABS miga przy kręceniu... ehhhh

A i co ma LPG do tego wszystkiego? Pb podaje na świece a dioda od LPG nie świeci (2 GEN)

Edited by ChudyLis

Share this post


Link to post
Share on other sites

Czujnik wału jak odepniesz to nie odpali wcale. Zobacz skąd masz zasilanie centralki lpg

Share this post


Link to post
Share on other sites

Check sie zapala jak przekręcisz na zapłon? Bezpiecznik od sterownika silnika jest w komorze silnika, przy akumulatorze.

Share this post


Link to post
Share on other sites

Check zapala się po włączeniu zapłonu na kilka sekund i gaśnie. Jak Check zgaśnie zaczynam kręcić rozrusznikiem i zaczyna się TC świecić ABS. Zworka nie pomaga tak jak by nie było błędów.

Share this post


Link to post
Share on other sites

Jak dobrze pamiętam, to check ma się świecić dopóki się auta nie odpali.

Share this post


Link to post
Share on other sites

Problem rozwiązany.

Niestety dzisiaj połowę silnika rozebrałem. Efekty są takie że wymieniłem czujnik położenia przepustnicy, czujnik położenia wału, przewody WN jeszcze raz, świece, cewkę zapłonową a autko nadal wariowało. Miernik nic mi nie pokazywał żadnych specjalnych zmian w napięciach a zwora gdzieś musiała być bo wskazówki same skakały.

Wtedy to gdy znajomy składał pompę wspomagania itd. jeszcze raz sprawdziłem wiązki od ECU bez miernika giąłem przewody i sprawdzałem. Okazało się że przewód który idzie do wtyczki cewki był podmieniany już kiedyś i ktoś założył przewód zbrojony wiązką drutów, ta wiązka wdarła się pod izolację wewnętrznego przewodu podłączonego do cewki i dawała masę. Gdy rozprułem ten przewód silnik chodził jak traktor jak by na 3 gary. Dopiero całkowita wymiana przewodów do cewki pomogła.

Zakładam że takie przewody sztywne ze zbrojeniem zakładał majster od LPG bo widać takie przewody wszędzie na instalacji gazowej. Jak bym teraz spotkał tego majstra to bym zrobił to co w życiu potrafię najlepiej... wy**bał mu ze łba.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...