Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

owcedwie

2 ptoblemy- tylko grzeje i tylko na szybe daje.

Recommended Posts

Na temat. Viki 1.6 Climatronic po lifcie. Jest ogrzewanie wl tylko na maxa (zablokowane), czy opcja Hi czy 22 stopnie nie ma znaczenia . Teraz ok jest zimno. Wentylator ok wszystkie biegi. Sprężarka klimy się załącza ale ciepło dalej leci. Drugi temat nawiew tylko na przednią szybę reszta regulacji (opcji nawiewu) nie działa, na konsoli się przelaczaja diody i tylko diody efekt zero.

Nikt nie pomoże

Share this post


Link to post
Share on other sites

Poszukaj temat o wymianie rezystora nawiewu - to chyba ten problem

Share this post


Link to post
Share on other sites

ok dzięki idę szukać.


Please login or register to see this quote.

ale nawiew działa na wszystkich biegach wszystko jest ok z nawiewem. problem dotyczy ogrzewania które jest na maxa nastawione w tym momencie

i regulacji nawiewu szyba nogi kabina itd.

Share this post


Link to post
Share on other sites

po wyłączeniu zapłonu na panelu climatronica wyświetlają się dwie poziome kreski?

spróbuj przytrzymać przyciski AUTO + OFF z 10 sekund

Please login or register to see this link.

Please login or register to see this link.

Edited by kamil18183

Share this post


Link to post
Share on other sites

To nie to. A co z ogrzewaniem ktoś pomoże.

Share this post


Link to post
Share on other sites

Napisz jeszcze raz co działa a co nie działa bo ja już sam nie wiem o co ci chodzi.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Wiatrak moc od 1 do 9 sprawna wszystkie biegi, ogrzewanie od low do hi cały czas jest na max nastawione (czyli grzeje i grzeje) ale słychać przy pozycji low,

że sprężarka się załącza. Drugie co nie działa to regulacje szyba nogi kabina, zblokowana na przednią szybę. Przełączać można można na konsoli działa zapalają się inne diody ale nawiew zablokowany cały czas w jednej pozycji na szybę przednią.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...