Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

ble

Na ciepłym przełącza na PB

Recommended Posts

Witam,

mam u siebie instalację gazową

Stag300, H2000zielone, ACR01 250KM.

Jak odpalam silnik wiadomo na benzynie przejadę jakis odcinek silnik się troche rozgrzeję przełącza się na lpg. Ale gdy temperatura dojdzie do około 70-80stopni (wg. wskazań na zegarach) przełącza znowu na benzynę. Miga cały czas lampa od gazu. Po wyłączeniu całkowitym (tego wskaźnika od lpg) i ponownym włączeniu słychać elektrozawór w bagażniku przy butli ale dalej miga i jedzie na PB(chyba) dopiero gdy osiągnie około 85stopni silnik to wraca na lpg.

Proszę mi powiedzieć czy to może być mapsensor? Jeżeli tak to gdzie go szukać ?


nikt nie pomoze

Share this post


Link to post
Share on other sites

To raczej nie czujnik ciśnienia gazu, ja bym się skłaniał ku czujnikowi temperatury parownika

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

hm

jak jadę na zimnym to niebieska lampka od lpg miga powoli a gdy się rozgrzeje/rozgrzewa to miga szybko.

I w momencie gdy przełączy się ponownie na benzyne (z lpg) to ta lampa miga szybko więc nie wiem czy to na pewno było by spowodowane błędnymi wskazaniami czujnika temperatury parownika?

Share this post


Link to post
Share on other sites

Proponuję zacząć od przeczytania instrukcji obsługi sterownika gazu. Tam jest jak byk opisana sygnalizacja diodą led:

Zgaszona - samochód pracuje na benzynie

Wolne miganie (1 raz na sekundę) - oczekiwanie na temperaturę silnika

Normalne miganie (2 razy na sekundę) - sterownik w trybie automat (oczekiwanie an obroty do przełączenia na gaz)

Szybkie miganie (4 razy na sekundę) - błąd sterownika (wyłączenie od braku gazu w zbiorniku)

Zapalona - samochód pracuje na gazie.

Edited by Pangenitor

Share this post


Link to post
Share on other sites

Jak nie masz kabla do STAGa to tylko gazownik Ci zostaje. Bo tak to robota po omacku.

Share this post


Link to post
Share on other sites

Obawiam się, że AC-R01 daje ciała i ciśnienie pada na ryj. Ale tak jak wyżej kolega napisał, bez interfejsu nie zdiagnozujesz.

Share this post


Link to post
Share on other sites

Pangenitor - jak bym miał instrukcję to bym przeczytał

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

pudeleQ - tez o tym myslalem ale pozniej jest juz ok.

no nic podjade gdzies zobaczymy co wyjdzie z tego

Share this post


Link to post
Share on other sites

Instrukcja jest do ściągnięcia na stronie staga:

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Jak dla mnie to będzie elektrozawór na reduktorze. Ja tak miałem. Albo wymiana, albo wystarczy przeczyścić.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...