Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

82piotrek

nawiew goracy lub zimny

Recommended Posts

Witam.

Posiadam Vectre C 1.9dth cdti wersja Design z klimatyzacja automatyczna czyli ustawiam sobie pokretlem teperature w zakresie od 18 do 26 stopni. Niestety cos nie dziala jak nalezy bo np. jak ustawie sobie na 18 stopni leci zimne jak dam na 20 to bardzo gorace, nie ma roznicy czy jest na 20 czy 26 caly czas leci gorace a jak dam na 18 odrazu dmucha zimnym, niemoge ustawic zeby dmuchalo letnim. Albo mam w aucie saune albo lodowke. Zmienilem juz silniczek krokowy regulujacy mieszanke powietrza ale bez zmian, sprawdzalem OP-COMem temperatury ale niebardzo wiem na co patrzec i nie moge znalezc gdzie pokazuje jaka jest temperatura w kabinie bo wkoncu jakos musi mierzyc kiedy i jak mieszac powietrze zeby osiagnac ustawiona na panelu temperature.

Prosze o pomoc i moze wytlumaczenie jak to ogrzewanie dziala i jak mierzy temperature wewnatrz auta.

Share this post


Link to post
Share on other sites

Odpowiedzi szukaj w dziale z klimatyzacją, temat był już omawiany prawdopodobnie padł któryś czujnik.

Share this post


Link to post
Share on other sites

Przeszukalem caly dzial z klimatyzacja vectra c i nie znalazlem podobnego tematu.

To moze tylko szybka podpowiedz gdzie znajde czujnik temperatury kabiny bo na OpComie pokazuje mi 35 stopni?

Share this post


Link to post
Share on other sites

A to patrzyłeś

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Przydatny temat ale bardziej dla klimatronika a ja mam automatyczna klimatyzacje, czyli tylko 3 pokrętła jedno do kierunku dmuchania, drugie do temperatury (18,20,22,24,26) i trzecie od sily nawiewu (A,1,2,3,4).

Jak rozpracuje jak się wkleja zdjęcia to wrzuce pare Print Screenów z OP-COMa, może dla kogoś wprawionego wystarczy tylko szybki rzut okiem i bedzie wstanie mi pomódz.

Share this post


Link to post
Share on other sites

Czyli nie masz klimatronika tylko manualną klime. Klimatronik to właśnie automatyczna klima.

Share this post


Link to post
Share on other sites

jeśli masz cyferki przy pokrętłach to masz ręczną, "klimatronic" ustawia się na komputerze i tam się cyferki wyświetlaja - tak łopatologicznie

Share this post


Link to post
Share on other sites

No to łopatologicznie do mnie nie dotarło, na jakim komputerze cyferki sie wyświetlają? U mnie nic sie nie wyświetla.

Share this post


Link to post
Share on other sites

na wyświetlaczu

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Na moim wyświetlaczu nie ma temperatury w kabinie. Jest tylko z zewanątrz.

link do zdjęcia:

Please login or register to see this link.

Print Screeny z OpComa i zdjecie panelu z pokretlami i z wyswietlaczem, moze to cos komus cos mówi bo mi niewiele.

Please login or register to see this image.

22jpg_wheawap.jpg

33jpg_wheawar.jpg

44jpg_wheawax.jpg

55jpg_wheawae.jpg

66jpg_wheawaw.jpg

Czy ktokolwiek może zweryfikować moje wyniki wyświetlone przez OP-COMa?

Czy widać w nich jakieś odchylenia od normy???

Share this post


Link to post
Share on other sites

bo to klima manualna
I tu musisz juz sie napracowac zeby ustawic temperature w Celcjuszach

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Podłącze się do tematu bo ma taki sam problem.

82piotrek czy udalo ci się rozwiązać problem? czy jakieś czujnik źle mierzy temperaturę?

I tak dla sprostowania to co mam ja i 82piotrek w samochodzie to się nazywa klimatyzacja automatyczna. Taka wypasniejsza manualna klima albo ubozsza wersji climatronicu, jak kto woli

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Czyli ustawisz pokrętłem żądaną temp. jak w climatronicu a sterownik powinienem ją osiągnąć ale z jakis przyczyn robi mi piekarnik jak mam ustawione 22 st. C.

A tutaj opis rodzajów klimatyzacji:

Please login or register to see this link.

Share this post


Link to post
Share on other sites

sprawdź czujniki na kompie i zobacz który świruje

Share this post


Link to post
Share on other sites

Niestety nie udalo mi sie nic z tym zrobic. Mam tak samo jak dam na 20 to juz mam piekarnik. Jezdze z ustawionym na 16 do 18 narazie. Wymienilem czujnik pod szyba ktory jest od naslonecznienia i ponoc od temperatury (tak gdzies wyczytalem ale nie jestem pewny zrodla) ale nic sie kompletnie nie zmienilo. Ze screenow powyzej mozesz zobaczyc jakie wartosci sa umnie i porownac ze swoimi jezeli masz dostep do op-coma.

Moze komus wkoncu sie uda jakos ogarnac temat automatycznej klimatyzacji.

Please login or register to see this quote.

Winiak61 a czy jestes wstanie powiedziec mi ktory swiruje u mnie patrzac na print screeny ktore wrzucilem?

Share this post


Link to post
Share on other sites

Piotrek pytanko.

Temp. kabiny 35, 2 st. A pamiętasz jaka miałeś ustawioną temp. na pokretle?

Niestety nie dorobilem się jeszcze opcoma wiec nie porownamy wyników a szkoda.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

czujnik nasłonecznienia ma tyle co piernik do wiatraka

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

z tych wyników nic nie wydumasz pasuje coś lepszego podłączyć niestety

Edited by xpirat

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Tak tez myslalem ale na jakiejs stronie pisalo ze jest to rowniez czujnik temperatury kabiny a ze najlatwiejszy dostep to wymienilem.

A co lepszego mozna podpiac zeby dokladnie sprawdzic czujniki i ile ich jest?

Wedlug op-coma tylko 2, jeden na nogi i jeden w kratce nawiewu, czy jest moze jeszcse jakis ktory mierzy temperature w kabinie a nie wydmuchiwanego powietrza?

Share this post


Link to post
Share on other sites

Piotrek czy próbowałeś jeździć na AUTO jeśli chodzi o siłę nawiewu. Bo u mnie przy ust. na A ewidentnie efekt piekarnika jest mniejszy. Co do samego czujnika temperatury, skąd wiesz ze sa 2 szt.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

tak probowalem jezdzic na A ale wiele to nie dalo. Wiem ze sa conajmniej dwa bo jeden widac w kratce nawiewu od strony pasazera a drugi musi byc gdzies w nawiewie na nogenogi bo op-com pokazuje mi temperature z czujnika na nogi i z kratki ale nie wiem czy nie ma ich wiecej.

zastanawiam sie tez czy nie mam jakiegos problemu z calym ukladem chlodzenia bo wymienialem juz 2 razy termostat a auto bardzo slabo sie nagrzewa jak mam wlaczone ogrzewanie. Dzisiaj przy 1.5 stopnia wlaczylem ogrzewanie na 20 i stanolem w korku na pol godziny to wskazowka spadla na dol a w ukrytym meni bylo 68 stopni dopiero jak skrecilem na 18 to temperatura podniosla sie do 77 stopni. Termostat wymienilem na Wahlera i dalej to samo.

Share this post


Link to post
Share on other sites

Nie wiem jak jest u Ciebie w klimie ale klimatronic dwustrefoey posiada conajmniej 4 czujniki. Na forum w dziale z klima jest temat jak naprawić czujnik, pisze z tel wiec teraz nie podam linku ale jak nie zapomnę to zrobię to jutro

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

dzieki, wiem o ktory temat ci chodzi, przeczytalem caly. Ale jakbym wiedzial ktory to czujnik juz bym dawno wymienil.

Problem w tym ze oo-com pokazuje na obu czujnikach taka sama temperature czy tez zblizona a nie chce wymieniac czegos co moze sie okazac ze jest dobre. Juz wymienilem silniczek do sterowania mieszanka powietrza, czujnik naslonecznienia i termostat 2 razy 😕 i zero poprawy.

Share this post


Link to post
Share on other sites

Podłączam się do tematu. Mam taki sam panel klimatyzacji w samochodzie i od jakiegoś czasu dokładnie ten sam problem. Pierwszym typem w ciemno mojego elektryka jest wymiana silniczka regulacji ciepło-zimno, ale z postu powyżej wnioskuję, że to może nie być to.

Znaleźliście może dokładną przyczynę?

Share this post


Link to post
Share on other sites

podłącz pod kompa i podaj błędy, zobacz jak zachowują się czujniki bo u każdego jest inna przyczyna

Share this post


Link to post
Share on other sites

Witam podłączam się do tematu udało się komuś rozwiązać ten temat u mnie ten sam problem, dodatkowo kolega podpinał op-coma i nie może połączyć się z klimatyzacją. Tak jak wyżej posiadam klimatyzację automatyczną (nastawy 18,20,22,24,26). Silniczek działa od sterowania klapami przy nagrzewnicy, czujnik temperatury który znajduje się powyżej tego silniczka też dobry (mierzony opór ok 8,5). Już skończyły mi się pomysły co dalej. Jeszcze załatwię inny panel klimatyzacji i podmienię może to uszkodzone pokrętło od temperatury.

Share this post


Link to post
Share on other sites

Witam chciałem napisać rozwiązanie problemu u mnie, a mianowicie był to panel sterujący. Trochę było z tym zabawy bo sprawdzałem nawet potencjometry na płytce które były ok, ale widać problem był gdzieś w jakimś układzie. Niestety nie pozbyłem się jeszcze jednego problemu nie mogę połączyć się żadnymi programami (włącznie z op-com) z modułem klimatyzacji. Cały czas wyskakuje brak komunikacji. Miałem pomysł że może handlarz od którego kupiłem samochód wsadził moduł komfortu od auta z klimą manualną ale niby wszystko jest ok. Mam brak już pomysłów.  W moim aucie mam moduł 13 193 588 może jakieś pomysły?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...