Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

82piotrek

nawiew goracy lub zimny

Polecane posty

Witam.

Posiadam Vectre C 1.9dth cdti wersja Design z klimatyzacja automatyczna czyli ustawiam sobie pokretlem teperature w zakresie od 18 do 26 stopni. Niestety cos nie dziala jak nalezy bo np. jak ustawie sobie na 18 stopni leci zimne jak dam na 20 to bardzo gorace, nie ma roznicy czy jest na 20 czy 26 caly czas leci gorace a jak dam na 18 odrazu dmucha zimnym, niemoge ustawic zeby dmuchalo letnim. Albo mam w aucie saune albo lodowke. Zmienilem juz silniczek krokowy regulujacy mieszanke powietrza ale bez zmian, sprawdzalem OP-COMem temperatury ale niebardzo wiem na co patrzec i nie moge znalezc gdzie pokazuje jaka jest temperatura w kabinie bo wkoncu jakos musi mierzyc kiedy i jak mieszac powietrze zeby osiagnac ustawiona na panelu temperature.

Prosze o pomoc i moze wytlumaczenie jak to ogrzewanie dziala i jak mierzy temperature wewnatrz auta.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Odpowiedzi szukaj w dziale z klimatyzacją, temat był już omawiany prawdopodobnie padł któryś czujnik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przeszukalem caly dzial z klimatyzacja vectra c i nie znalazlem podobnego tematu.

To moze tylko szybka podpowiedz gdzie znajde czujnik temperatury kabiny bo na OpComie pokazuje mi 35 stopni?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A to patrzyłeś

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Przydatny temat ale bardziej dla klimatronika a ja mam automatyczna klimatyzacje, czyli tylko 3 pokrętła jedno do kierunku dmuchania, drugie do temperatury (18,20,22,24,26) i trzecie od sily nawiewu (A,1,2,3,4).

Jak rozpracuje jak się wkleja zdjęcia to wrzuce pare Print Screenów z OP-COMa, może dla kogoś wprawionego wystarczy tylko szybki rzut okiem i bedzie wstanie mi pomódz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czyli nie masz klimatronika tylko manualną klime. Klimatronik to właśnie automatyczna klima.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jeśli masz cyferki przy pokrętłach to masz ręczną, "klimatronic" ustawia się na komputerze i tam się cyferki wyświetlaja - tak łopatologicznie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to łopatologicznie do mnie nie dotarło, na jakim komputerze cyferki sie wyświetlają? U mnie nic sie nie wyświetla.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

na wyświetlaczu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Na moim wyświetlaczu nie ma temperatury w kabinie. Jest tylko z zewanątrz.

link do zdjęcia:

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Print Screeny z OpComa i zdjecie panelu z pokretlami i z wyswietlaczem, moze to cos komus cos mówi bo mi niewiele.

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

22jpg_wheawap.jpg

33jpg_wheawar.jpg

44jpg_wheawax.jpg

55jpg_wheawae.jpg

66jpg_wheawaw.jpg

Czy ktokolwiek może zweryfikować moje wyniki wyświetlone przez OP-COMa?

Czy widać w nich jakieś odchylenia od normy???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

bo to klima manualna
I tu musisz juz sie napracowac zeby ustawic temperature w Celcjuszach

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podłącze się do tematu bo ma taki sam problem.

82piotrek czy udalo ci się rozwiązać problem? czy jakieś czujnik źle mierzy temperaturę?

I tak dla sprostowania to co mam ja i 82piotrek w samochodzie to się nazywa klimatyzacja automatyczna. Taka wypasniejsza manualna klima albo ubozsza wersji climatronicu, jak kto woli

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Czyli ustawisz pokrętłem żądaną temp. jak w climatronicu a sterownik powinienem ją osiągnąć ale z jakis przyczyn robi mi piekarnik jak mam ustawione 22 st. C.

A tutaj opis rodzajów klimatyzacji:

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

sprawdź czujniki na kompie i zobacz który świruje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niestety nie udalo mi sie nic z tym zrobic. Mam tak samo jak dam na 20 to juz mam piekarnik. Jezdze z ustawionym na 16 do 18 narazie. Wymienilem czujnik pod szyba ktory jest od naslonecznienia i ponoc od temperatury (tak gdzies wyczytalem ale nie jestem pewny zrodla) ale nic sie kompletnie nie zmienilo. Ze screenow powyzej mozesz zobaczyc jakie wartosci sa umnie i porownac ze swoimi jezeli masz dostep do op-coma.

Moze komus wkoncu sie uda jakos ogarnac temat automatycznej klimatyzacji.

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Winiak61 a czy jestes wstanie powiedziec mi ktory swiruje u mnie patrzac na print screeny ktore wrzucilem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Piotrek pytanko.

Temp. kabiny 35, 2 st. A pamiętasz jaka miałeś ustawioną temp. na pokretle?

Niestety nie dorobilem się jeszcze opcoma wiec nie porownamy wyników a szkoda.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

czujnik nasłonecznienia ma tyle co piernik do wiatraka

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

z tych wyników nic nie wydumasz pasuje coś lepszego podłączyć niestety

Edytowano przez xpirat

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Tak tez myslalem ale na jakiejs stronie pisalo ze jest to rowniez czujnik temperatury kabiny a ze najlatwiejszy dostep to wymienilem.

A co lepszego mozna podpiac zeby dokladnie sprawdzic czujniki i ile ich jest?

Wedlug op-coma tylko 2, jeden na nogi i jeden w kratce nawiewu, czy jest moze jeszcse jakis ktory mierzy temperature w kabinie a nie wydmuchiwanego powietrza?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Piotrek czy próbowałeś jeździć na AUTO jeśli chodzi o siłę nawiewu. Bo u mnie przy ust. na A ewidentnie efekt piekarnika jest mniejszy. Co do samego czujnika temperatury, skąd wiesz ze sa 2 szt.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

tak probowalem jezdzic na A ale wiele to nie dalo. Wiem ze sa conajmniej dwa bo jeden widac w kratce nawiewu od strony pasazera a drugi musi byc gdzies w nawiewie na nogenogi bo op-com pokazuje mi temperature z czujnika na nogi i z kratki ale nie wiem czy nie ma ich wiecej.

zastanawiam sie tez czy nie mam jakiegos problemu z calym ukladem chlodzenia bo wymienialem juz 2 razy termostat a auto bardzo slabo sie nagrzewa jak mam wlaczone ogrzewanie. Dzisiaj przy 1.5 stopnia wlaczylem ogrzewanie na 20 i stanolem w korku na pol godziny to wskazowka spadla na dol a w ukrytym meni bylo 68 stopni dopiero jak skrecilem na 18 to temperatura podniosla sie do 77 stopni. Termostat wymienilem na Wahlera i dalej to samo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie wiem jak jest u Ciebie w klimie ale klimatronic dwustrefoey posiada conajmniej 4 czujniki. Na forum w dziale z klima jest temat jak naprawić czujnik, pisze z tel wiec teraz nie podam linku ale jak nie zapomnę to zrobię to jutro

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

dzieki, wiem o ktory temat ci chodzi, przeczytalem caly. Ale jakbym wiedzial ktory to czujnik juz bym dawno wymienil.

Problem w tym ze oo-com pokazuje na obu czujnikach taka sama temperature czy tez zblizona a nie chce wymieniac czegos co moze sie okazac ze jest dobre. Juz wymienilem silniczek do sterowania mieszanka powietrza, czujnik naslonecznienia i termostat 2 razy 😕 i zero poprawy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podłączam się do tematu. Mam taki sam panel klimatyzacji w samochodzie i od jakiegoś czasu dokładnie ten sam problem. Pierwszym typem w ciemno mojego elektryka jest wymiana silniczka regulacji ciepło-zimno, ale z postu powyżej wnioskuję, że to może nie być to.

Znaleźliście może dokładną przyczynę?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

podłącz pod kompa i podaj błędy, zobacz jak zachowują się czujniki bo u każdego jest inna przyczyna

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam podłączam się do tematu udało się komuś rozwiązać ten temat u mnie ten sam problem, dodatkowo kolega podpinał op-coma i nie może połączyć się z klimatyzacją. Tak jak wyżej posiadam klimatyzację automatyczną (nastawy 18,20,22,24,26). Silniczek działa od sterowania klapami przy nagrzewnicy, czujnik temperatury który znajduje się powyżej tego silniczka też dobry (mierzony opór ok 8,5). Już skończyły mi się pomysły co dalej. Jeszcze załatwię inny panel klimatyzacji i podmienię może to uszkodzone pokrętło od temperatury.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam chciałem napisać rozwiązanie problemu u mnie, a mianowicie był to panel sterujący. Trochę było z tym zabawy bo sprawdzałem nawet potencjometry na płytce które były ok, ale widać problem był gdzieś w jakimś układzie. Niestety nie pozbyłem się jeszcze jednego problemu nie mogę połączyć się żadnymi programami (włącznie z op-com) z modułem klimatyzacji. Cały czas wyskakuje brak komunikacji. Miałem pomysł że może handlarz od którego kupiłem samochód wsadził moduł komfortu od auta z klimą manualną ale niby wszystko jest ok. Mam brak już pomysłów.  W moim aucie mam moduł 13 193 588 może jakieś pomysły?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
×
  • Utwórz nowe...