Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

motox

Utrzymywanie temp. x20xev

Polecane posty

Moja vectra x20xev w trasie utrzymuje ledwie 80C lub 80 nigdy więcej, czy to normalne że tyle utrzymuje?. Dodam że dość szybko się grzeje do tej temperatury.

P.S dzisiaj zmieniałem płyn chłodniczy i nie mogę odpowietrzyć wlałem 4l i odpaliłem i czekałem aż złapie te z 90C żeby wentylator się włączył i puścił duży obieg żeby dolać płyn. Chodził sobie 1h i nie zagrzał się max było 85C

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

zmien termostat i po problemie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Słyszałem że x20xev 80C jak utrzymuje to w normie, to prawda?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

nie prawda.przy 80C to silnik jest jeszcze dobrze nie dogrzany..kiedys owy problem mialem i zmiana termostatu przyniosla efekt taki ze zawsze mi trzyma 88-90 nie mniej nie wiecej.tak powinno byc.tez mam silnik x20xev

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

po zmianie 3 termostatów i nagrzewnicy wraz z chłodnicą temperatura na zegarku podczas jazdy ok 130 km/h przy -3.5 st na zewnątrz trzyma mi ok 80 nie więcej.

W aucie wrzątek ale temperatura tak trzyma a nie inaczej

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jakiej firmy termostat wybrać? a chyba najtaniej bedzie to sam wkład wymienić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

samego wkladu nie oplaca sie wymieniac bo termostat moze potem zle funkcjonowac.lepiej kupic caly termostat z obudowa.dobra firma dla termostatow to WAHLER.

odorek nie wiem czemu tak masz u siebie ale u mnie przy terazniejszych temperaturach i wiekszych to trzyma ciagle tak samo j/w napisalem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

odorek a teraz jak są mrozy do 100km/h też trzyma 80st?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bierzcie pod uwagę, że to wskazówka może źle pokazywać. Np. zamiast 88 pokazuje 80 st.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Albo sam czujnik podający sygnał na zegary może być walnięty, proponował bym w pierwszej kolejności odczytanie wartości kompem i porównanie ich z danymi z deski.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

I tak zrobie w sobote, dam znać czy przekłamuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie też utrzymuje 80°C ale jestem pewien, że mój termostat nie trzyma

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> Zaraz po wymianie, kiedy był sprawny utrzymywał 90°

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To mam teraz dylemat czy zmieniać termostat czy nie, jeźdze tak przez rok i utrzymuje 80st.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wymiana termostatu to nie są jakieś gigantyczne koszty, a jak nie masz dwóch lewych rąk spokojnie zrobisz to we własnym zakresie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> Więc ja bym się nie zastanawiał i wymienił dla świętego spokoju. Poza tym zima przyszła, warto zmienić płyn chłodniczy przy okazji

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Dzisiaj właśnie wymieniłem, miesiąc temu zakładałem kpl termostat MEYLE i trzymał temp ale od początku coś w granicach 80-85st, porównałem ECU z deską i wyszło że silnik ma tyle ile na desce, więc dzisaij wymieniłem sam wkład Termota z uszczelką i trzyma ok 90, wskazówka pracuje w okolicy 90-95st.

Tak że przed wymianą porównaj z ECU, bo często te czujniki na deskę też osukują, albo zagrzej islnik tak żeby załączył się wentyl silnika na I bieg, wtedy też będziesz wiedział mniej więcej czy deska pokrywa się z rzeczywistością.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wentylator załączył się mniej więcej przy 92st według wskaźnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziś walczyłem z nagrzewnicą. Dodam, że nagrzewnica ponad tydzień moczyła się w occie od środka

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20"> oczywiście z wymianą co dwa dni i płukaniem (wyleciała prawie piaskownica) jeden dzień nagrzewnica była zalana nawet Pepsi. Po takim czyszczeniu gdy zalało się ją gorącą wodą z kranu, było czuć, że parzy w ręce.

Układ chłodzenia w samochodzie czyszczony dwukrotnie dwoma różnymi środkami do czyszczenia takich układów (drogie preparaty, nie po 8zł) przepłukany czystą wodą.

Zamontowana wyczyszczona nagrzewnica w miejsce starej.

Układ zalany koncentratem Kuler 1:1 z wodą destylowaną (weszło tylko 5L)

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_ohmy.png" alt=":o" srcset="https://forum.vectraklub.pl/uploads/emoticons/ohmy@2x.png 2x" width="20" height="20">

Odpaliłem samochód i pracował z godzinę. Temperatura na desce ok 80C

Jakieś 3 miesiące temu wymieniłem termostat, bo myślałem, że to może być przyczyną braku ogrzewania. Na starym termostacie pisze 92C (oryginał)

Rurki do nagrzewnicy: Dolotowa gorąca, powrotna, po czasie zaczęła byś ciepła, ale nie tak jak dolotowa.

Powietrze z nawiewów :/ ledwo ciepłe.

Klapka sterująca powietrzem na linkę chodzi.

Podciśnienie chodzi (również dziś uruchomiłem, miałem ściśniętą rureczkę od akumulatora pneumatycznego przez gume/obudowę wtyczki ECU, pod plastikiem podszybia przedniego)

Trójnik dawno jakieś 4 lata temu był wymieniany bo się lał.

Pompa wody wymieniana z rozrządem jakieś 2 lata temu.

Nie wiem co jest grane..

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

czy może być tak, że nagrzewnica jest zapowietrzona?

ma ktoś schemat ale na 100% jak ma być podłączony trójnik podciśnieniowy? ja kiedyś kombinowałem z tymi wężami, ale wg mnie powinno być tak:

po stronie jednego wyjścia przyłącze zasilania ogrzewaniem z silnika

po stronie dwóch wyjść, od str. podciśnienia do nagrzewnicy, od dołu powrót do silnika

Powrót z nagrzewnicy do zwykłego trójnika do silnika

Ma ktoś jakiś pomysł, podpowiedź co może być nie tak, że ledwo co leci ciepłe powietrze?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Drodzy koledzy skoro macie te 80st to czy nie macie przypadkiem podtlenku lpg? Ja mam sekwencję i też równo jak w zegarku mi trzyma 80 i nic nie drgnie wyżej. ja obstawiam że to będzie wina tego że parownik napewno ciut wychładza bo wiadomo lpg się rozpręża no i więcej płynu przez lpg jest na układzie. Ja też wymieniałem termostat bo myślałem że za nisko ale i tak nic a nic się nie zmieniło. Kolega ma za to astrę 1.8 16v ale bez lpg i jemu trzyma 90st.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie szukaj problemu tam gdzie go nie ma. LPG potrzebuje niewiele ciepła do rozprężania w porównaniu do tego co wyprodukuje silnik. Bez porównania kompem temperatury nie ma co kombinować. Przy walniętym termostacie nie będzie nigdy trzymał takiej samej temp. W tej sytuacji w mieście czy na postoju będzie grzał prawidłowo a po wyjeździe na trasę temperatura spadnie, najczęściej tak dużo jak chłodno jest na zewnątrz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie szukam tylko dałem podpowiedź. Bo ludzie wymieniali po kilka termostatów i dalej to samo, ja też już raz wymieniałem i żadnej zmiany więc to raczej wątpliwe że jeden na pięć termostatów jest dobry (nowych oczywiście). A temp mi trzyma bo czy w jeździe czy na postoju jest o samo, jedynie w korkach w gorące dni temp się nieco podnosiła. No rozprężanie LPG to raz, a dwa to że chyba jakoś musisz te wode do reduktora doprowadzić, czyli pewnie z dobry litr płynu więcej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Taka sama sytuacja jak z ogrzewaniem. W zimie powinna być niższa temperatura płynu niż w lecie bo używa się ogrzewania? Nagrzewnica oddaje wiele więcej ciepła niż reduktor. Różnica przy lpg może być jedynie przy długości czasu nagrzewania... o kilka-kilkanaście sekund. Problem "80st." Napewno nie leży w reduktorze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Podłącze sie pod temat ... Wczoraj, jadą co Krakowa miałem ciepłe nawiewy, temperaturę w aucie podczas jazdy ściągałem na 20st i było spoko.Postałem jakieś pół godziny pod lotniskiem i podczas powrótu do domu zaczęło być coraz chłodniej w środku auta. Podnosiłem temp. i nic to nie dawało, ciągle był chłodny nawiew do środka. Dopiero jak dałem max i na wyświetlaczu widniał napis HI, zaczęło mocno grzać. Ale wystarczyło ze obniżyłem o jedno kliknięcie (na wyświetlaczu 27st) to od nowa był chłodny nawiew. Miał ktos takie objawy? Dodam że temp. na silniku wskazywało 80st., takie wskazania mam od paru miesięcy, ale nie było kłopotów z grzaniem. Pozdrawiam.

Edytowano przez seitedo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ja swoja temp. na zegarach sprawdzalem razem z podlaczonym kompem i komp pokazywal tyle samo co na desce,czyli deska i komp np 90C.czyli czujnik temp.mam dobry.jak silnik sie mocno nagrzeje nawet zima po dluzszym postoju lub latem nie powinno wskazac wiecej jak 90C.nizej moze.nie wazne czy masz klime wlaczona czy wylaczona.a przy 92C powinny sie wlaczyc oba wentylatory i lekko schlodzic.latem ta temperatura nie powinna byc przekroczona szczegolnie jak jezdzimy z wlaczona klima bo wtedy wentylatory chodza caly czas.warto kontrolowac stan plynu chlodniczego.


Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

nie jestem pewny na 100%,ale w klimatroniku jest tak ze jak auto nagrzeje sie lub schlodzi do danej temp."odczyt z czujnika"wtedy nie grzeje mocniej niz masz ustawione na wyswietlaczu klimatronika.auto spowrotem sie nagrzewa gdy temp spadanie np po nizej 20C jaka masz ustawiona.tak samo jest z chlodzeniem"wl.klimatyzacja"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. dzięki za odpowiedź.. Tyko, że klima nie jest włączona, a tylko same nawiewy.. O ile dobrze pamiętam temperatury nawiewu też sterowane są poprzez ustawienie temp. na wyświetlaczu? Zamiast pokretła ciepło i zimno..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jezeli masz pokretla ustawiasz recznie"manual"ogrzeanie/chlodzenie.tutaj masz automat.i tak jak piszesz temp.nawiewu jest sterowana poprzez ustawienie temp na wyswietlaczu.w klimatroniku jest czujnik temp.ktora znajduje sie w aucie i poprzez niego auto daje odpowiedni nadmuch/temp.jaka jest wewnatrz auta.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
×
  • Utwórz nowe...