Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
KristoffWR

Brak podświetlenia radia i klimatronika

Recommended Posts

Witam

Podświetlenie radia jest powiązane z przełącznikiem świateł, który kilka razy wypinałem z wtyczki. Teraz nie działa mi podświetlenie radia i klimatronika podczas jazdy. Reszta przycisków świeci ładnie. Radio i klimatronik na pewno są sprawne - zapala się w nich podświetlenie podczas otwierania drzwi z kluczyka...po włączeniu zapłonu gasnie. Próbowałem wpinać i wypinać przełącznik główny świateł...teraz i on sie już nie podświetla, chociaz na pewno jest sprawny. Czy jest jakaś kombinacja/kolejność wpinania tego przełącznika, żeby on się "zalogował" poprawnie? Nie wiem, na włączonym zapłonie? wyłączonym, w pozycji zero, czy może na pozycyjnych? Zawsze po kilku/kilkunastu próbach takiego wpinania przełącznik świateł odzyskuje sterowanie swiatłami i swoje podswietlenie. Radio i klimatronik tez wypinałem - może to wtedy komputer złapał jakiś błąd, że nie działa to tak jak powinno?

Powtarzam, że te wszystkie podzespoły są na pewno sprawne - klimatronik i radio i przełącznik - świecą, ale tylko w określonych konfiguracjach (np przy otwieraniu auta z kluczyka) a później radio i klima gaśnie. Jakies sugestie?

Share this post


Link to post
Share on other sites

Zdejmij klemę z aku na parę minut.Jak nie pomoże to do sprawdzenia przełącznik świateł/wtyczka od przełącznika.

Share this post


Link to post
Share on other sites

Sprawdz bledy, moze wyjdzie gdzes przerwany obwod.

Wysłane z mojego LG-P710 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...