Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Arczi4444

Vectra b 2.5 v6 ledwo chodzi

Recommended Posts

Na początku chciałbym się przywitać jako nowy forumowicz

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Dodam, że przestudiowałem mnóstwo postów na forum i ciężko mi przypasować mój przypadek.
Mam mnóstwo problemów z jakąkolwiek pracą, bo chyba tak to trzeba nazwać, mojego silnika. Możę zacznę od początku... Auto w gazie(stag4) kupione jakiś miesiąc temu, przejechałem nim od razu 400 km i nic się nie działo. Przy zakupie było slychac jakby gdzie na kolektorze wylotowym była nieszczelność(bedzie potrzebna ta wiadomość pozniej), obroty nie były do końca równe na benzynie, na gazie sprawa wyglądała lepiej, podczas jazdy gdy się chciało szybko przyspieszyć(gwałtowne kręcenie ponad 4 tysiące) zdarzało się, że przełączało na benzynę . Jakieś 3 dni po zakupie, wybrałem sie na zakupy, jazda normalna i po kilku kilometrach zapalił sie check, auto przeszlo w trym awaryjny(jechalo sie jakby bylo ze 60 koni) i zaczelo cos tyrkotac pod maską. Na pobocze i wygladalo to tak jakby byla duża dziura w kolektorze wylotowym albo wydmuchało pod nim uszczelke. Auto do mechanika, okazało się, że pękłą rurka(taka żeberkowana) od dopalania i recyrkulacji spalni. W warsztacie powiedzieli ze musieli opuszczac silnik zeby sie do tego dostac. No i sie zaczęło... Od tamtej pory Auto na benzynie na wolnych obrotach ledwo chodzi, wyglada to mniej wiecej tak, samochód odpala normalnie, potrafi czasem wejsc na wysokie obroty, po chwili zwalnia(z boku wyglada tak jakby nie palil na wszystkie cylindry ale jestem laikiem i pewnie jestem w bledzie) i albo gasnie albo wchodzi znowu na wyzsze obroty i sytuacja sie zapętla poki nie zgasnie, raz zgasnie po dwoch razach raz po pieciu. taka sinusoida... Po ruszeniu w droge, auto przyspiesza w miare normalnie(ma czasami jakby chwile zawachania), spadku mocy tez nie widze, ale mam wrazenie jakby strasznie duzo palil choc komputer tak nie twierdzi, przy trzymaniu podczas jazdy na ok 2tys potrafi szarpac a po nacisnieciu sprzegla lub na luzie potrafi zgasnac, bardzo klopotliwe na skrzyzowaniach...

Tak jest na benzynie, sytuacja na gazie ma sie nieco inaczej jak juz po rozgrzaniu przełaczy sie na gaz to obroty na biegu jalowym faluja w zakresie 500-700, ale nie gasnie, auto przyspiesza w miare normalnie(rowniez jakby chwilami sie wahalo) i jak juz zlapie temperature pracy jaka ma podczas jazdy(ok 85 stopni) nawet podczas delikatnego przyspieszania wyrzuca z gazu i przerzuca na benzyne. Przy stalych obrotach nie przerzuca. Oczywiscie samochod do mechanika na diagnostyke silnika, po diagnostyce mechanik stwierdzil, że sprzetowo(czujniki sondy) są sprawne i wystarczy zresetowac komputer do fabrycznych ustawień, pojezdzic na benzynie zeby komputer ustawil sobie wszystko i potem do gazownika na ustawienie inastalacji. Problem sie pojawil gdy probowal zresetowac komputer, nie dalo sie, odeslal mnie do ASO Opla zeby wgrali od nowa jakies oprogramowanie(nie pamiętam dokladnie). Przy odbiorze auta mechanik z opla stwiedzil, że komputer zresetowany ale nic to nie dalo(oczywiscie pieniazki poszly ale zadnej zmiany nie bylo), stwiedzil ze ciagnie gdzies lewe powietrze a szukanie tego to jak szukanie igly w stogu siana, dodal ze musze wymienic przewody i swiece po strzela w tłumik. Dodal tez cos ze jakas czujka od powietrza powinna pokazywac wartosc okolo 10 a pokazuje 22, jednostek i szczegolow nie pamietam. powiedzial tez ze przeplywomierz powietrza jest raczej sprawny. Całą sytuacja ciagnie sie juz od jakis 3 tygodni z czego auto przed domem stalo moze 3 dni, tak caly czas u mechanikow. Zwrocilem sie ponownie do warsztatu w ktorym opuszczali silnik i mechanik stwierdzil ze w takiej sytuacji musi byc cos z przewodami podcisnienia ale nie wie czu sie tego podejmie bo nigdzie nie moze dostac schematów, sytuacja w toku, jutro bede wiedzial cos wiecej...

Rece opadają, pieniedzy coraz mniej a rozwiazania nie ma i sie na nie, nie zapowiada. Wszelkie sugestie, porady albo wrecz cokolwiek mile widziane bo już nie wiem co robić.

Pozdrawiam Arczi4444

Share this post


Link to post
Share on other sites

Zacznij od przeczytania tego - najlepiej całość:

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Nie wiem czy jest ktos zainteresowany tematem ale bede kontynuowal.
Zacząłęm od wymiany silniczka krokowego(stary był popękany), zakupiona używka na allegro firmy Bosh. Po zamontowaniu brak wiekszej reakcji. Gdzies tutaj na forum znalazlem instruktaż demontażu dolotu, skorzystałem i przyznam, ze nie bylo to tak trudne na jakie sie zapowiadalo. Wymieniłem świece na orginały oplowskie i kable ngk. Po złożeniu dolotu ku mojemu zaskoczeniu auto odpalilo bez problemu, nie gaslo ale falowanie obrotów bylo bardzo duże(czyli już jakaś poprawa). Kolejnym krokiem było rozpoczęcie poszukiwań gdzie może brać lewe powietrze, plak do ręki i zacząłęm od gum łączących częsci dolotu. Ku mojemu zaskoczeniu metoda działa i polecam jak najbardziej. Do tej pory zlokalizowałem jeden pękniety wąż podciśnienia, dziure w największym zewnętrznym łączniku i dwie nietrzymające opaski w okolicach srodkowego dolotu. Z racji, ze nie moglem dostac kompletu wszystkich łączników a pojedynczo sa trudno dostępne lub niedostępne musiałęm improwizować. Wąż dosztukowany, zewnętrzny łącznik połatałem przy pomocy izolacji i silikonu. Po ponownym poskładaniu dolotu i uruchomieniu auta SZOK, mruczał jak najedzony kociak, obroty 600, od czasu do czasu dało sie zauważyć drgnięcie wskazówki obrotomierza a ze słuchu zero falowania, sytuacja miała się inaczej po dodaniu gazu, na obroty wchodzi bez problemu do odcinki, gdy schodzi z obrotów zatrzymuje się na 1200 i po dłuższej chwili dopiero schodzi na 600. Ruszyłem w krótką trasę, auto zbiera się bardzo dobrze, nie czuć żadnych nieprawidłowości, po wciśnięciu sprzęgłą oborty spadają na 1200. Pod domem zostawiłem na wolnych obrotach, pozwoliłem by włączył sie wiatrak chłodnicy i rozłączyłem zapłon. Jutro postaram sie wymienić wcześniej wspomniane opaski, dam znać czy dało to jakiś efekt.


Dzisiaj wymieniłęm wspomniane wczesniej opaski i kolejna poprawa, auto schodząc z obrotów zatrzymuje sie na 2-3 seknundy w okolicach 1000 i schodzi na 600, praca równa bez falowania. Narazie zaprzestane dalszych poszukiwań, brakuje czasu. Jeśli ruszę z tematem dam znać.

Pozdrawiam

Arczi4444

Share this post


Link to post
Share on other sites

łączniki powinieneś wymienić tak czy tak bo samo łatanie raczej mało da. Uszczelki pod kol ssący też spróbuj dać nowe. brawa za determinację jak jazda na gazie nadal przerzuca na benzynę ? jeśli tak to uszczelnij wszystko do końca i do gazownika. Wgl najlepiej żebyś tak czy tak go odwiedził bo pewno filtry gazu też do wymiany będą. ewentualnie może być gdzieś nieszczelność przy wtryskach gazu

Share this post


Link to post
Share on other sites

Łącznik pójdzie do wymiany, jak najbardziej, tylko ciężko to dostać. Objeździłem kilka sklepów z częściami w mojej okolicy i tylko w jednym można zamówić cały komplet łączników w cenie około 80 zł, oczywiście nieoryginalne, pech chciał, że akurat nie mają tego na magazynie i trzeba sporo poczekać. Reszta może zamówić tylko pojedyńczo w cenie około 20 zł/ sztuka, tych gum tam jest chyba 14 więc cena tez bedzie niemała. Uszczelkom pod kolektorem ssącym narazie dam spokój, wymiana zajmie sporo czasu a efekt może być żaden, zresztą odkąd mam ten samochód tak dobrze jeszcze nie chodził;] Co do gazu to trudno powiedzieć, wygląda to tak jakby wyrzucało z gazu po osiągnięci konkretnej temperatury silnika. Dziś wracałem z pracy i z ciekawości przełączyłem na gaz, odziwo było w porządku. Do pracy mam tylko 7 km wiec nie zdążył się nawet dobrze zagrzać. Jutro planuje dłuższą trase więc wtedy sprawdzę. Jedyna różnica jaka jest w pracy benzyna/gaz, to na gazie schodząc z obrotów zatrzymuje się na 1000 i po 3-4 seknundach zaczyna schodzić na 600, na benzynie jak wcześniej wspomniałem zajmuje to jakieś 2-3 sekundy. Jeśli chodzi o ogólną pracę silnika przyspieszanie itp to nie da sie odczuć różnicy.

Tak w ogole wie ktoś ile może mnie skasować gazownik za ustawienie instalacji?? Święta wiadomo, pieniądz potrzebny;]


Tych gum nie ma tam oczywiście 14, nie wiem skąd mi sie to wzięło ;] Jest 10 o ile dobrze pamiętam

Share this post


Link to post
Share on other sites

3-4 seknundach zaczyna schodzić na 600,

Pojeżdizj parę godzin, prawdopodobnie jest to samoadaptacja ECU.

Druga opcja, zluzuj minimalnie naciąg linki gazu, być może masz za mocno napiętą i nie odpuszcza, przez co ECU sam tłamsi obroty sterownikiem.

Trzecia opcja zasyfiona przepustnica


Co do gumek nie kupuj tego syfu za 80 zeta, po miesiącu dwóch będzie to samo.

Zagadaj z krzysiek23c powinien mieć jakieś na sztuki do sprzedaży.

Share this post


Link to post
Share on other sites

Linka gazu odpuszczona na maksa bo rzeczywiscie byla za mocno naciagnieta i przepustnica sie nie domykala. Pare godzin rozumiem, ze chodzi o jazde na gazie, tak? Dzięki za info, bedę sie z nim kontaktował w tej sprawie, pozdrawiam.


Jeszcze jedno pytanie, w całym dolocie jest brązowo, wygląda to jak woda z błotem która wymazała dolot od środka, pomysły?? Przepustnicy nie czyscilem, robił to niby mechanik ale po tym wszystkim co niby probował robić jakoś zaczynam w to wątpić, będę miał chwile i chęci to przeczyszczę przepustnice

Share this post


Link to post
Share on other sites

Jest brązowy ze względu na opary oleju które odną trafiają ponownie do kolektora.

Zdejmij przepustnicę, wstaw ją na pare godzin do benzynki, następnie dokładnie umyj, jest tam mały kanalik który często się zapycha, przez co mogą być takie kwiatki, druga opcja to właśnie przycinająca się przepustnica ze względu na syf jaki się do okoła mieści.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...