Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
Adamso93

Szyba kierowcy - problem

Polecane posty

Witam! Mam problem z opuszczaniem szyby kierowcy. Mianowicie wszystkie szyby działają bez zarzutu z wyjątkiem opuszczania szyby kierowcy. Otóż na kabelku odpowiedzialnym za opuszczanie szyby mam stały plus, gdy wciskam przycisk opuszczania szyby nic się nie dzieje, nie słychać dźwięku silniczka - kompletnie nic, mogę wciskać i wciskać. Jak otworzę auto zanim włożę kluczyk do stacyjki przyciski otwierania szyb są nieaktywne - tak powinno być, ale gdy wcisnę przycisk otwierania przedniej lewej szyby od razu reszta przycisków jest aktywna. Mogę nie mieć kluczyka w stacyjce - wystarczy że wcisnę ten przycisk i będę go trzymał to w tym czasie mogę otwierać i zamykać resztę szyb. Dodam że jak odłączę akumulator to w czasie podłączania właśnie jako jedyna otwiera mi się szyba kierowcy (zonk). Tak więc silniczek na pewno jest sprawny. Panel otwierania/zamykania szyb też na pewno działa, bo od znajomego wyciągnęliśmy jego panel i wszystko tak samo, szyby się otwierają/zamykają z wyjątkiem tej jednej, jak wcisnęliśmy przycisk odpowiedzialny za opuszczanie to reszta przycisków od razu była aktywna. Tak więc wydaje mi się że gdzieś mam jakieś zwarcie/przebicie lub przekaźnik nie działa tak jak powinien. Moje pytanie jest takie: czy w ogóle jest jakiś przekaźnik - jeżeli tak to gdzie, czy muszę niestety przeryć całą instalację i szukać przyczyny? Dzisiaj ściągnąłem boczek drzwi i jest tam taka metalowa klapka na nitach - osłona airbag czy coś tego typu, wolałbym tego nie ruszać póki to nie będzie konieczne. Z góry dzięki za odpowiedź.

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Moim zdaniem są dwie opcje albo masz zworę albo ktoś dłubał w instalacji.

Dziwnym jest że przy przytrzymaniu przycisku bez kluczyka aktywują się pozostałe drzwi, czy w tym czasie podświetlają się ich guziki czy są nieaktywne?

Do dzrzwi kierowcy nie dochodzi sygnał zasilania przycisków kolor biały, z którego inne przyciski podają napięcie albo na sterowanie otwarciem lub zamknięciem, natomiast skądś ten sygnał musi jakoś przechodzić ponownie do panelu.

Na ogół w VB padają przejścia pomiędzy dzrzwiami a nadwoziem, rozepnij kostkę ściągnij gumę i sprawdź w jakim stanie masz kable.

Czy poza problemami z szybami masz jakieś inne objawy? typu brak światełka w drzwiach, problemy z CZ, coś głupieje zachowuje się dziwnie?

Co do tej blachy, jest to osłona czujnika uderzeniowego, można ją zdjęć nic się nie stanie, tylko zaopatrz się w nitownicę i 3 nity.

KAble do szyb idą tunelem środkowym i rozchodzą się na boki więc ewentualnie można tam sprawdzić czy coś się nie zwarło.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki za odpowiedź. Jak trzymam ten przycisk to reszta guzików jest aktywna + działa podświetlenie. Sprawdzę łączenia między drzwiami a nadwoziem, później wyciągnę tunel środkowy + wszystko co trza będzie żeby dobrać się do kabli od szyby kierowcy, a na deser jak to nie pomoże zostawiam sobie tą osłonę na nitach i tam będę grzebał.

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Jeżeli chodzi o wariowanie, to ustawianie lusterek działa mi tylko góra/dół, na boki nic się nie dzieje ale na 90% to jest wina joysticka od regulacji, bo jeszcze jakiś czas temu jak się mocniej wcisnęło i pokombinowało to mogłem sterować lusterkami też we wszystkie strony. Może się mylę ale to chyba nie będzie wina tego przejścia między drzwiami i a nadwoziem, skoro podczas podłączania akumulatora właśnie ta szyba się opuszcza. Jeżeli tam miałbym przerwane przewody lub coś by nie łączyło to chyba w ogóle by się szyba nie otwierała? Rozumiem że nie ma żadnego przekaźnika odpowiedzialnego za otwieranie szyby?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przekaźników samych w sobie nie ma,są tylko na silniczkach, od kiedy to masz? miałeś coś grzebane w aucie?

Edytowano przez JarekS

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Viki mam od końca sierpnia, ja nic nie grzebałem, może poprzedni właściciel. Powolutku, nie spiesząc się jakoś to znajdę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
×
  • Utwórz nowe...