Jump to content

W dniu dzisiejszym została dodana do menu forum wyszukiwarka google 

Link google

Pozdrawiam Admin

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

pawka17

Montaż i uruchomienie modułu CDC - SPORT

Recommended Posts

Please login or register to see this quote.

Nie wazna sa polaczenia. Wazne by nyl can podlaczony. Sprawdz czy opcomem lub techem mozesz polaczyc sie z modulem. Jesli tak to can jest ok.

Share this post


Link to post
Share on other sites

podciagne dla pewnosci 12v do reca i zobacze czy jest roznica. Dla pewnosci wyjasnijcie jak w koncu ma byc spiete cany z x2 do puszki cdc?

Wariant 1 Tak:

Z męskiej części złącza X2 uzupełniamy pin 30 (biały) i wpinamy go do wtyczki od modułu CDC pod pin 29. Uzupełniamy pin 31 (zielony) i wpinamy go do wtyczki od modułu CDC pod pin 32.

-----------

czy wariant 2:

... blad z instrukcji w zlaczu X2 ma. w koncu byc?

CAN pin30 -> CDC pin 32 (zielony do zielonego)

CAN pin29 -> CDC pin 31(bialy do bialego)

--------------

Bo ktos wychwycil blad i teraz nie wiadomo do konca jak ma byc prawidlowo...

Jest tu ktos ze sportem w 18xer?

Share this post


Link to post
Share on other sites

Ok, ja zawsze podpinałem tak (wg oryginału):

CDC - X2
32 - 30 (CAN zielony)
29 - 31 (CAN biały)

+12V z RECa i +12V z zapalniczki to nadal +12V, z tym że pod innym bezpiecznikiem, nie tu leży przyczyna.

Napisz w końcu, czy łączysz się modułem CDC, bo jeśli tak, to masz instalację ok ("instalacja" w przypadku CDC bez IDS to i tak za dużo powiedziane, raptem 4 przewody :) )

Montowałem sporta w 18xer z 2008r, Tech "stwierdził", że nie obsługuje takiego sterownika silnika, poustawiałem wszystko jak trzeba i sport zadziałał.

Share this post


Link to post
Share on other sites

Sizon tak tech polaczyl sie z cdc, dwa razy sprawdzilismy czy wszystko aktywne. 

Pamietasz moze co dokladnie wlaczales "jak trzeba" w 18xer?

Share this post


Link to post
Share on other sites

Dobralem sie do CDC raz jeszcze. Sprawdzilem wszystko, poprawilem kazdy lut, sprawdzilem numery pinow, +12V polecialo do REC zgodnie ze sztuka, co ciekawe bezpiecznik FR25 byl juz wlozony. Dla pewnosci sprawdze jeszcze guzik i kostke pod nim. Jak wroce z pracy testuje..

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Poustawiałem CAN we właściwych modułach (na 1 stronie je masz) no i w silniku w konfiguracji.

Share this post


Link to post
Share on other sites

Wszystko sprawdzone dalej to samo. Dioda sie zapala ale reakcji nie ma zadnej, wspomaganie sie nie usztywnia i obroty nie rosna.

CDC ustawione w BCM i w silniku tak jak na 1ej stronie, wiec cos jeszcze?

Opcje sa dwie:

- puszka jest walnieta,

- albo nie wszystko wlaczone w sofcie.

Ma ktos jakis zrzut ekranu co musi byc ustawione?

Share this post


Link to post
Share on other sites

Sterownik silnika nie ogarnia tematu, tak mi się wydaje. Ale nie pytaj, który ogarnia, bo to tylko moje przypuszczenia na bazie problemów ze sportem w 3.2 i zwłaszcza w 1.9.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

U mnie w 1.9 dokładany sport działa.

 

Share this post


Link to post
Share on other sites

Pewnie w 99% w z19dth działa, ale pozostaje ten 1%, zwłaszcza z wczesnych lat.

Z19dt niby nigdy nie miał takiej opcji i zazwyczaj nie działa, a montowałem w jednym modelowo 2008 i hula. Zakładam, że to właśnie kwestia sterownika silnika.

Pisałem po prostu o rzadkich przypadkach w z19dth. A 3.2 to już w ogóle kicha.

Share this post


Link to post
Share on other sites

Sport uruchomiony, w sumie sam juz nie wiem co bylo nie tak wczesniej ze nie chcial sie wlaczac.

Po wlaczeniu obroty lekko spadaja ale to norma w 18xer inna osoba z tego forum w tym silniku tez tak ma. Kiera sie lekko usztywnia no i pedal gazu reaguje od razu.. Bajka polecam do 18xer

Dziekuje za pomoc Mrozik95

Edited by esk2

Share this post


Link to post
Share on other sites

Cześć. Ktoś miał tak że sport działał a nie zmieniał reakcji skrzyni automatycznej?

Edited by grzesiek1989cz

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nie taka kicha 🙂tylko trzeba być upartym i szukać powodu 😜

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Opcja 3 ecu nie ogarnia.

Share this post


Link to post
Share on other sites

Witam a jak jest ze sportem w vectra c gts konwersja modelu sport 2,2dti Y22DTR z 2003r, produkcja Ellesmere Port. Wielka Brytania na rynek niemiecki, zawieszenie ori sport sachs'a obnizane bez IDS, da rade cos zdzialac w tym modelu z przyciskiem sport zeby to chulało bez amorow ids ?

Share this post


Link to post
Share on other sites

Nie da rady.

Share this post


Link to post
Share on other sites

Sprawdzalem pod zaslepka na konsoli wtyczki wogole tam nie ma :) co bym potrzebowal oprocz przycisku ?

Share this post


Link to post
Share on other sites

Innej wersji silnikowej niestety...

Share this post


Link to post
Share on other sites

Ponoc przy zakupie byla mozliwosc konfiguracji wyposazenia niezaleznie od wersji silnika...

Share this post


Link to post
Share on other sites

Tak, ale ciężko było skonfigurować opcję, której nie ma na liście dodatków :D

y22 nigdy nie występował z IDS/CDC, sterownik silnika nie ogarnia tematu.

Temat wielokrotnie omawiany, sportem sobie po prostu głowy nie zawracaj.

 

Share this post


Link to post
Share on other sites

Mialem vb x18xe golasa a sporo gratow dolozylem, jak np klimatronik :) myslalem ze i vc da rade tez takie mody , z tym ze wszystko jest logowane pod auto i tak latwo nie ma juz 

Share this post


Link to post
Share on other sites

Ciekawe czy autokrak by to ogarneli, skoro dalo rade chip zrobic softu , musialbym sie dowiedziec

Share this post


Link to post
Share on other sites

nie chodzi o to że logowane. Soft w dti nie działa z cdc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...