Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
sqblak

Regularny zanik zasilania

Polecane posty

Wiam,

Od jakiegoś czasu mam następujący problem:

wyświetlacz (GID) razem z radiem i panelem klimy (klimatyzacja autmoatyczna)w yłączają sie, następnie włączają się ponownie i po 5-10 sekundach cykl się powtarza: wyłączenie próa działania i radia i GIDa i znowu reset.

Czasem przy takim resecie, resetuje mi godzinę,i na pewno zawsze systemowy zegar nie mierzy czasu. tzn jeśli się wyłączy 10 razy na 6 sekund zegar zaczyna spóźniać o minutę.

Próbowałem znaleźć przyczynę ale VC to nie stare samochody bez komputera i masy elektroniki...

Wyłączenie radia jest spowodowane zanikiem zasilania po stacyjce (sprawdzane miernikiem)

Dodam jeszcze że na początku działo się to tylko przez pierwsze 10 minut po uruchomieniu silnika. Potem wszystko wracało do normy.

Opcom mówi że

U2117 - Brak komunikacji magistrali CAN z wyświetlaczem
U2103 - Brak komunikacji z szyną CAN (średnia prędkość)
U2127 - CAN-BUS - brak komunikacji z elektr. ukladem sterowania klimatyzacja

i w zależności czy podczas skanowania trafi na włączony lub wyłączony wyświetlacz błąd obecny lub nie występuje...

Gdzie szukać przyczyny? CIM pada?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

w wyświetlaczu szukaj przyczyny

pierw gaśnie wyświetlacz potem panel klimy ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dokładnie tak . Najpierw klima potem wyświetlacz. Włacza się najpierw wyświetlacz potem klima. Odłączenie klimy nic nie zmienia. Jutro pooglądam wyświelacz ale nie wiem czego szukać. Zimne luty mogą być przyczyną?

Edytowano przez sqblak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

sprawdź wtyczkę na wyświetlaczu/bezpieczniki w bcm może też nie łącza

Edytowano przez xpirat

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bezpieczniki ok, wtyczka psiknięta kontaktem. Jak się wyłączał tak się dalej wyłącza.

Widzę że kolega darek21VC ma podobny problem tylko u niego całkiem padł. Aż jutro sprawdzę czy mogę włączyć radio przy wyłączonym zapłonie. Co ciekawe też mam 2 din radio kenwooda...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

to możliwe że bcm padł pod co podpięte masz sterowanie /zasilanie radia nie fabrycznego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Radio jest wpięte standardowo w kostkę ISO - czerwony kabel zamieniony z żółtym. Działało tak że radio się włączało z zapłonem, wyłączało przy uruchamianiu silnika i dopiero po tym włączało. Wyłączało się po wyjęciu kluczyka.

Jak najłatwiej sprawdzić czy to wina wyświetlacza czy bcm ? raczej nie bardzo będę miał elementy na podmianę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam.

Posiadam taki sam problem radiem CDR 2005 czyli regularne wyłączania się panelu klimy i wyświetlacza oraz restart. Przeglądając forum znalazłem ten post z 2014 roku ale nie ma tu nic o rozwiązaniu tego problemu. Proszę mi powiedzieć jak problem został rozwiązany bo praktycznie sprawdziłem wszystko co możliwe ale nie doszedłem do powodu usterki.

Pozdrawiam Gustaw99

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Rozwiązaniem była wymiana wyświetlacza. Używane można dostać za około 100 pln (a nawet mniej). W innym temacie polecali ten z oznaczeniem xr.

Wysłane z G2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam ponownie,

Niestety coś nie działa tak jak należy w wymienionym wyświetlaczu ( wyświetlacz z oznaczeniami XR i pozostałymi takimi samymi jak mój uszkodzony). Po podłączeniu do techa2 GM i zaprogramowaniu wyświetlacza (tak twierdzi fachowiec) nie wyświetla on dolnego paska z informacjami jaka jest ustawiona temperatura i siła nadmuchu. Dopiero po wciśnięciu pokrętła na panelu klimatyzacji pasek ten pojawia się ale po przekręceniu pokrętła znika i za chwilę znowu się pojawia a po wyjściu do panelu głównego znika i się nie pojawia wcale. Po podłączeniu starego, tego uszkodzonego wyświetlacza pasek ten jest widoczny cały czas zarówno w głównym panelu jak i w pozostałych podmenu. Tak więc myślę, że nowy nie jest dobrze sparowany z systemem. Może jakaś sugestia z Waszej strony na temat zaprogramowania wyświetlacza, bardzo by mi to pomogło. Dodam jeszcze, że po wymianie wyświetlacza nie zawsze załącza się klima po uruchomieniu auta. Po za tym wyświetlacz ładnie świeci, podaje czas i datę po synchronizacji z radiem, dobrze też wyświetla RDS oraz wszystkie inne informacje w pozostałych podmenu.

Pozdrawiam i góry dziękuję za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

albo nie łączy na wtyczce albo uwalony wyświetlacz który kupiłeś

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeszcze coś pogrzebiemy techem, może jakieś sugestie co sprawdzić i co włączyć?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
×
  • Utwórz nowe...