Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Recommended Posts

Od jakiegoś czasu nie grzeje mi fotel kierowcy, a przed zimą należałoby to zrobić.

Chcę posprawdzać co mogę, żeby wykluczyć ewentualną wadę maty grzewczej. Pod fotelem jest kostka od elektryki fotela i chcę zobaczyć czy w odpowiednich pinach jest w ogóle napięcie- i tu jest problem nie wiem które odpowiadają za grzanie. Ktoś pomoże??

Coś jeszcze mogę sprawdzić?

tu jest zdjęcie tej kostki z innego tematu, dobrze jest to zaznaczone??

Please login or register to see this link.

Jeżeli okaże się, że to mata grzewcza to czy jest ona jakoś przyklejona czy tylko nałożona do gąbki, łatwo ją wymienić?

W przypadku przerwanego drucika maty można go tylko połączyć (polutować) i tym samym zamknąć obwód i będzie działać?

Może ktoś ma taką matę na zbyciu, to się dogadamy?

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

czerwona kropka 12 v po wł zapłonu

Please login or register to see this image.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Mata jest przyklejona. Wymiana/podmiana jak najbardziej jest możliwa.

Sprawdź jeszcze termostat, czy nie uległ przepaleniu. Rozumiem, ze wcześniej fotel grzał?

Share this post


Link to post
Share on other sites

zacznij od sprawdzenia bezpieczników, jak będzie spalony to podczas mierzenia pokażę Ci za małe napięcie a potem zobacz czy przypadkiem nie masz przerwanej wiązki, u mnie co jakiś czas palił się bezpiecznik a okazało się że w jednym miejscu przewód jest przetarty i czasem palił bezpiecznik

Share this post


Link to post
Share on other sites

Dzięki za zainteresowanie!

Fotel grzał, pasażera grzeje cały czas. Termostat w fotelu?.

Bezpieczniki sprawdzałem na samym początku - są OK.

W sobotę będę miał chwilę to sprawdzę kostkę (dzięki matro1234) i przewody czy są całe.

Fajnie by było gdyby to nie była mata i nie musiałbym rozwalać siedzenia, tym bardziej, że nie mam na razie zapasowej maty.

Edited by piotr_jaa

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

tak w fotelu. Jak zdejmiesz/odsłonisz tył fotela pomiędzy siedziskiem a oparciem powinien być termostat jest wielkości pudełka od zapałek może troszkę mniejszy i u mnie był koloru szarego.

A przycisk masz sprawny od grzania fotela?

Share this post


Link to post
Share on other sites

przycisk wydaje się sprawny: podświetla się i bezpieczniki też ok.

w sobotę zobaczę co i jak

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Może mata powoli niedomaga lub termostat.

Please login or register to see this image.

/emoticons/default_mysli.gif" alt=":mysli:">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Pytasz teoretyczenie? w Twojej wypowiedzi nie ma żadnych informacji czy już coś sprawdziłeś np. bezpieczniki czy też nie, możliwości jest wiele więc jak napiszesz coś więcej to będzie można wtedy pomyśleć co może być przyczyną lub podpowiedzieć co sprawdzić

Share this post


Link to post
Share on other sites

Witam!

Mam inny problem niż ww., mianowicie podgrzewanie fotela kierowcy odbywa się w sposób "0-1" - albo wogóle, albo na maxa...

Mięliście kiedyś taki poblem? Co mogłoby być powodem takiego zachowania - termostat? Jeśli tak to podajcie proszę numery, żeby kupić nowy, ew. sposób naprawy..

Pozdrawiam!

Share this post


Link to post
Share on other sites

Samego raczej nie kupisz, możesz popytać w handelku może ktoś ma uszkodzona mate i będzie miał na sprzedaż sam termostat

Wysłane z mojego GT-N7100 za pomocą Tapatalk 2

Share this post


Link to post
Share on other sites

A jak w ogóle sprawdzić, czy na pewno jest winny termostat? I gdzie ten termostat dokładnie jest?

Share this post


Link to post
Share on other sites

Sorki za obsuwe z info!

Ogólnie w sobotę robiłem kilka innych rzeczy tj. naprawa pokręteł od nawiewu i regulacji temp, montaż CB radia i anteny - tutaj sukcesy bo filozofii nie było;] Natomiast nie udało się wydobyć radia bo mam problem z odczytem płyt (może ktoś wie czy w raidu NCDC 2013 jest taki sam laser w navi i w CD??).

Do rzeczy: trochę brakło mi czasu na dokładne rozpoznanie sprawy z fotelem. Ogólnie nie ma (jak wszystko dobrze robiłem:P) napięcia w kostce-miernik pokazywął 0,0 także problem pewnie jest gdiześ w kablu albo kostce-nie znalazłem przyczyny, siedzenia nie odkręcałem także to też nie ułatwiło.

Szczęśliwi Ci, co im grzeje chociaż w systemie 0-1 hehe

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Ogólnie po zdjęciu panelu climatronica znalazłem z tyłu jakieś wiszące kable -chinche i jakiś jeden cienki zakończony kostką (chyba tylko po to żeby się nie zrobiło się zwarcie) i mnie to zaciekawiło. Później w bagażniku znalazłem drugi koniec tych kabli+gruby od zasilania-idący do akumulatora. Także poprzednie właściciel pewnie miał tubę, czy może wzmacniacz? coś tam się bawił audio.

Edited by piotr_jaa

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Poczytaj tu

Please login or register to see this link.

Share this post


Link to post
Share on other sites

może być też przycisk, zdarza się że mimo że świeci i działa to robi zwarcie, może być kabel sterujący pomiedzy przyciskiem a fotelem sam to przerabiałem

Share this post


Link to post
Share on other sites

Przycisk rozebrałem - wygląda na sprawny.. Jak sprawdzić pozostałe opcje?

Share this post


Link to post
Share on other sites

wygląda na sprawny a skąd wiesz ? przecież tam nie będzie dziury wielkości palca.., podmień z lewym tylko musisz flachy przełożyć

Share this post


Link to post
Share on other sites

Stąd wiem, bo rozebrałem oba przyciski i sprawdziłem poprawność działania mechanizmów. W obu przypadkach wyglądało to tak samo :-)

Share this post


Link to post
Share on other sites

a zwarcie robi mechanizm czy elektronika ?..

Share this post


Link to post
Share on other sites

jak nie chcesz się bawić, to pogadaj z kimś z oddziału i podmień przycisk na chwilę to sprawdzisz i albo potwierdzisz usterkę lub szukasz dalej

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

witam.Mam taką samą usterkę.Nie grzeje mi fotel kierowcy.Zaczęło sie od spalenia bezpiecznika z F15 Lub F16(już nie pamietam) w bagażniku.Wymieniłem i jakiś czas pogrzały i przestały(fotel pasażera cały czas sprawnie grzeje).Sprawdziłem bezpiecznik i był ok.Sprawdziłem kostkę pod siedzeniem i nie dostaje +,więc rozwaliłem cały bok i po kabelku do tylnego modółu.Okazało się że w gnieżdzie C3 też nie ma prądu na tym kabelku,za to w gnieżdzie bezpiecznika od tego fotela jest.Dwa razy próbowałem z gniazda bezpiecznika bezpośrednio sprawdzić czy wogóle grzeje,dając+ na kostkę pod siedzeniem.Siedzenie gdy zaczyna coraz mocniej się nagrzewać,wtedy topi owy kabelek.Nie wiem co może być.Proszę o jakieś pomysły.Samochód to Vectra C 1.9 DTH (150kM) kombi z 2006 r

Share this post


Link to post
Share on other sites

Cześć,
Mam podobny problem.
Kupiłem z już nie sprawnym grzaniem fotela kierowcy. (Pasażera działa normalnie).
Poprzedni właścicel powiedział, że wyłączył to na kompie ( nie bardzo mu w to uwierzyłem, więc pojechałęm do warsztatu - czy grzanie fotela mozna wylaczyc z kompa?).

Tam koleś posprawdzał, pomierzył i powiedział, żę wina maty.
Mam nową matę, ale to nie pomogło.
Bezpiecznik F15 sprawny, przycisk świeci, w kostce fotela jest zasilanie.
Jest dziwny objaw:
Jak wlacze ogrzewanie fotela kierowcy na jakis tam czas, a nastepnie wylacze silnik to lekko świeci się lampka na przycisku od sterowania grzaniem fotela kierowcy. Gaśnie jak włącze grzanie fotela pasażera, jak znów wyłącze pasażera to lampka w przycisku od kierowcy znów zaczyna lekko świecić.
Jakiś pomysł?

Edited by loczx

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

wypadałoby się podzielić co tam odkryłeś w związku z tym grzaniem fotela

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...