Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Wasiun

Jakie ecu w x18xe? 90506365?

Recommended Posts

Witam.

Czy w VB w silniku 1.8 x18xe był montowany tylko jeden ecu? chodzi mi o numer, ponieważ muszę wymienić czujnik wałka rozrządu a nie wiem czasem czy nie trzeba mieć takiego samego numeru czujnika co ecu, a nie chce rozbierać wszystkiego z pod szyby

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">
A druga sprawa, czy jezeli terkocze mi coś w rozrządzie, chyba napinacz albo jakas rolka, słychac to na ciepłym silniku dosc mocno, nierównomiernie jakby sie łożyska zaczęły sypać na jakiejś rolce, to czy wywali mi błąd 0340? ponieważ takowy mi wyskoczył, a nie zwróciłem uwagi czy akurat w tym samym momencie mi to się stało co ten błąd.
z góry dziękuje za odpowiedź

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">
Pozdrawiam

Nikt nie pomoże?

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

CHECK świeci cały czas czy zaświecił się jednorazowo? Pytam bo mam ten sam motor co ty i też błyskał mi CHECK. Miałem wymieniać czujnik ale z czasem przeszło. Sprawedź jeszcze wtyczkę do czujnika bo może nie łączy. Poza tym zapraszam do lektury forum bo temat czujników omawiamy wielokrotnie.

Share this post


Link to post
Share on other sites

Powiem tak, 3Tyg temu zapaliła się tylko na zimnym, jak był ciepły to po ponownym odpaleniu gasła, teraz już się pali stale, nie da się z tym nic zrobić, odlaczalem podłączyłem wtyczkę nawet pilniczkiem go trochę potraktowalem bo był lekko zardzewialy , działało do pewnego czasu, tEraz pali się ciągle, silnikiem przy zmianie biegów rwie jakby chciał bieg wypaść sam a nie mógł. A przed tymi 3ma tygodniami, było tak że jak wcisnalem sprzęgło w czasie jazdy przy zmianie biegów to gasl, potem ciężko go było odpalić, i zaswiecala się kontrolka, ale po ponownym odpaleniu wszystko wracalo do normy, dodam że było to na zimnym silniku, na ciepłym tylko czasem lekko falowaly obroty . Wybaczcie za pisownię , koresponduje z telefonu .

Edited by Wasiun

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...