Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
steziu

Migający check engine

Recommended Posts

Witam moim problem jest to że ostatnio połamał mi się kluczyk jedyny jaki mam do auta, szczęście w tym że nie w zamku, nie w stacyjce, tylko w kieszeni, poszedłem dorobić do salonu opla nowy a że mieszkam w Deutschland to troszke mnie to kosztowało, kluczyk mam itd, pasuje do zamków. ale miałem zablokowaną kierownicę i nie szło wgl jej odblokować, więc rozciołem flexą blokadę, ostatnio odpaliłem auto na sposób śróbokręt w kostkę stacyjki i auto normalnie odpalało a dziś po rozcięciu blodady chciałem znów auto odpalić na sróbokręt ponieważ nie mam jeszcze nowej stacyjki itd to nagle zaczoł intensywnie migać check engine i auto ani rusz, rozrusznik kręci i nic, pomocy auto stoi już 2 tydzień na parkinku

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

nie idż na łatwizne poszukaj w google

immo podpowiem

Share this post


Link to post
Share on other sites

Mrugający Check to błąd immobiliser'a. Sprawdź czy przy kombinacjach ze stacyjką nie uszkodziłeś pętli immo lub pestki w kluczyku.

EDIT: neo byłeś szybszy

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20"> .

Edited by chemikx3

Share this post


Link to post
Share on other sites

hm pestke z kluczyka wyciągałem by przykładać do immo i wcześniej normalnie odpalał na śróbokręt a teraz nagle ten błąd, hm nic nie uszkodziłem bo robiłem to ostrożnie itd. więc jak rozwiązać błąd?

Share this post


Link to post
Share on other sites

Eh, w kluczyku masz pestkę która podczas kręcenia kluczykiem obraca się w okół pętli znajdującej się w okół stacyjki, musisz za-symulować podobny manewr.

Nie działa to na zasadzie liniowości musi się po prostu pokryć odchylenie pestki w stosunku do poszczególnych etapów kręcenia, czyli pierwszy ruch na zapłon, przesunięcie pestki względem pętli o ok 90 zł, przekręcenie na zapłon następne 90 st.

Musi przejść ok 90 st w przybliżonym okręgu w okół stacyjki.

Edited by JarekS

Share this post


Link to post
Share on other sites

ok dzięki, rano coś postaram się skombinować

Share this post


Link to post
Share on other sites

Problem polega na tym że zamówiłem cały komplet czyli stacyjka z blokadą i immo, do tego zamki do drzwi itd, komputer immo, dostałem 2 klucze do tego z pilotami i po podłączeniu wszystkiego ciągle mam błąd, jak go skasować? obejść by auto odpalało ?

Share this post


Link to post
Share on other sites

Błędu nie skasujesz bo jest on aktywny. Sterownik silnika nie zgrywa się z immo albo masz złą pestkę. Coś w tym komplecie nie jest sparowane.

Share this post


Link to post
Share on other sites

jak to teraz obejść? hmm skoro ktoś komplet sprzedał to powinno kurde działać, hmm co zrobić ? co spróbować?

Share this post


Link to post
Share on other sites

Chyba Ci tylko powiedział że jest to komplet.

Są magicy którzy potrafią wyciąć immo ale czy w tym silniku to nie wiem. To chyba jedyna opcja przy tym zestawie.

Albo wycięcie kpl albo kupienie nowego sterownika silnika wraz z pestką i pętlą w okół stacyjki.

Share this post


Link to post
Share on other sites

to fajny trochę koszt by tego był, a za ten komplet zapłaciłem na ebay.de 40 e heh

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...