Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Pazurekal

Kolosalne problemy z 3.0 CDTI ISUZU!

Polecane posty

Koledzy bardzo proszę o pomoc, nie znalezłem wątku w którym opisane były by wszystkie problemy które pojawiają się u mnie dlatego też zakładam nowy wątek. Nadmienię że chodzi o Vectrę C 3.0 CDTI 177km ISUZU. Jakiś czas temu (około roku) zaczęły pojawiać się dziwne problemy z poszarpywaniem, co warsztat to inna diagnoza i o dziwo wymianiając poszczególne elementy probem na jakiś czas znikał. Niestety w ostatnim czasie wszystko się nasiliło i teraz praktycznie nie da się jeździć. Najpiej opiszę problemy: Od startu samochodu i ruszenia z miejsca zaczyna nim szarpać jakbym ciągnąl za sobą krowę dowiązaną do zderzaka, nie ma mocy pomijącąc 1 sekundowe przerwy miedzy szarpaniem, dodatkowo w momencie dojścia temperatury silnika do jakichś 80 stopni auto dostaje takich palpitacji jakby miało za chwile wyrzygać wczorajszy obiad, od tego momentu po wciśnięciu sprzągła lub wyrzuceniu na luz (np. na światłach ) auto gaśnie, dodatkowo wydaje mi się że auto więcej pali. Byłem już w różnych mechaników w tym w ASO, diagnozy były tak różne że nawet nie będę wymieniał bo musiał bym opisać pół auta, do tej pory wymienione zostało: (oczywiście po zapewnieniach mechaników że to "TO") akumulator, alternator, sprężyna powrotna sprzęgła, czyjnik na turbinie (ten na górze), filtr paliwa, wyczyszczony EGR a w końcu wymieniony, zaślepiony EGR, wgrane nowe oprogramowanie (ASO). Po ostatniej wizycie w OPLU panowie fachowcy stwierdzili jednoznacznie że moje objawy mogą być spowodowane taką ilością rzeczy że nie są w stanie wskazać na jedną z nich a tak wogóle to niemcy widząc usterkę tego silnika mówią NEIN NEIN i go po prostu wymieniają (nie ma to jak fachowcy). Nie wiem co mogę jeszcze zrobić, przynam szczerze że mam chęć zakończyć męczarnie tego pięnego auta na dnie królowej polskich rzek. BARDZO proszę o pomoc lub rady.

Pozdrawiam Serdecznie

Krzysiek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To może zacznij od podania kodów błędów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problem polega na tym że nie zapisują się żadne konkretne błędy, nie zapala się kluczyk i tym podobne kontrolki a po podpięciu do komputera nie pokazywało żadnych znaczących błędów, spróbuję jeszcze raz może podjechać na komputer ale obawiam się że kolejne 180 zł na diagnostykę poleci tylko na to żebym dowiedział się że zmian nie ma.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ale w tym silniku nie idzie zaslepic egr bo przechodzi w tryb awaryjny....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Oczywiście że idzie, nie można go zaślepić całkowiecie dlatego też w sprzedarzy są zaślepki w otworkiem (niweluje tryb serwisowy), koszt takiej zaślepki to o ile pamiętam 11 PLN

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisz do Wielkiego Maga-zbigos74,jak on Tobie nie pomoże to pozostaje tylko ta królowa

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Albo do

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

albo tutaj

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a to przypadkiem nie objaw zaworków ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuję za kontakty, już wyskrobałem wiadomości, mam nadzieję że któryś z chłopaków coś wymyśli bo szkoda by było uczynić z tak ładnego autka bazy pod rafe koralową

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Co do zaworków to nie mam zielonego pojecia jakie moga być ich objawy...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

może coś podpasuje do objawów

Edytowano przez Morrow

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Morrow jak tam poczytałem to faktycznie mogły by to być te zawory na pompie wtryskowej, objawy opisywane przez innych całkiem podobne, dodatkowo dotycztałem że pompy Denso w przedliftach miały wadliwe te zawory, nie obracały się wokół własnej osi tylko chodziły góra dół i się zacierały...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No wlasnie to mogą byc objawy scv u mnie bylo podobnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podzwoniłem popytałem i jedna opinia mnie zaciekawiła, otóż szpec od pomp wtryskowych wygłosił taką oto teorię iż niekoniecznie mogą to być same zawory a cała pompa, podobno od momentu kiedy zmieniły się dyrektywy odnoścnie ilości biokomponentów w paliwie non stop pojawiają się problemy z pompami, paliwo jest podobno "za suche" i dzieją się z pompą różne dziwne rzeczy, jako tani sposób na diagnozę polecił dolanie oleju (takiego jak do kosiarek) do paliwa w stosunku 100ml/na 10 litrów ropy i pośmiganie autem kilka dni, jeśli zauważymy poprawę oznaczać to będzie że pada pompa, jeśli nie, to najpewniej będą to zawory SVC. Co o tym myślicie ??? Zaznaczam że poprostu szukam taniego sposobu diagnozy bo koszt zaworów jak i wyjęcia pompy to jakiś horror.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Dobrze Ci doradził ale leje się 50ml/10L paliwa czyli 250-350ml/50L paliwa lub na pełny bak...


Zalej to i nic innego nie kupuj-żadnych mixoli itp.

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Odpowiem Ci tak...

Wymiana zaworków SCV pomogła na przykład u Jarka (JareckiRSV).

Przy okazji miał wymieniany "kolektorowy" wąż plastikowy (ten dochodzący do kolektora ssącego - pękają na potęgę a z zewnątrz tego nie widać), stąd poci się zawartość mieszaniny idącej do kolektora czyli cała mgiełka olejowa, która sobie skapuje na to co jest poniżej i przy okazji udało się dostrzec, że jeszcze lada moment strzeli przewód wodny, głupie gumowe kolanko za kilkadziesiąt złotych, do którego trzeba się dobierać prawie tak jak do wymiany zaworków w pompie paliwowej.

Napisz do Jarka, niech Ci to zrelacjonuje osobiście jak to było...

Edytowano przez Piotreq

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Dziękuję za odpowiedź, spróbuję z tym olejem i zobaczymy czy się coś zmieni, do kolegi Jarka również napisze, może faktycznie będzie wiedział więcej nauczony doświadczeniem. Swoją drogą żeby dobrać się do czegokolwiek w tym aucie trzeba mieć naprawde stalowe nerwy i sporo wprawy. Ostatnio alternator to była mordęga.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

No w sumie w Twoim przypadku z 500ml na pełny bak Vervy ON możesz wlać nic się nie stanie będzie dobre smarowanie ale ON straci trochę na liczbie cetanowej i auto może być lekko słabsze...Ale jak zalejesz 500ml to się nic nie stanie-kumplowi się przelało w skodzie fabii 1,9 TDI i nie zauważył nic co by go zaniepokoiło...Najwyżej wypośrodkuj wlej 350-400ml...na pełny bak.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Tak zrobię, wyśrodkuję i wleję niecałe 400 ML, zobaczymy czy coś da, napewno zdam relacje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli na komputerze nie ma żadnych błędów, to jak najbardziej poszarpywanie i brak mocy mogą powodować zawory SCV, bo problem może pochodzić również z egra. Co do pompy to nie mam pojęcia, ale nie chciałbym jej wymieniać

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> i pewnie Ty też. Wymieniałem zawory w Y30DT, wprawdzie strzelaliśmy w ciemno, ale diagnoza była trafna, autko miało około 240tys. przebiegu. U Jarka jest troszkę inaczej bo ma Z30DT, a między tymi silnikami w osprzęcie jest duża różnica.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

No właśnie nie ma żadnych istotnych błędów, co do EGR-u to nie chce mi się wierzyć że kolejny jest uszkodzony, (wymieniłem miesiąc temu). Oczywiście nie chciał bym wymieniać pompy bo za samo wyjęcie jej krzyczą sobie kolosalną kwotę, najprawdopodobniej trzeba będzie spróbować z tymi zaworami i mieć nadzieję że się trafi tak jak u ciebie.

Zalałem wczoraj ten olej (2T), przejechane dopiero 40 km, wrażenia? Ciężko powiedzieć czy jest zauważalna różnica, szarpanie nie ustąpiło ale jest go jakby mniej i silnik ciszej pracuje, być może to efekt placebo ale takie mam odczucia. Wyjeżdżę to paliwo i wtedy zobaczymy czy coś się wyraźnie zmieni.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Te pompy raczej się nie zacierają chyba, że lejesz do baku byle co.

Jeśli masz problemy z uruchomieniem zimnego silnika, to znaczy kiedy go długo chechłasz by zatrybił, potem jeśli są poszarpywania w trakcie jazdy, zwłaszcza podczas przyspieszania to na 99% są zawory a nie pompa...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z paleniem nie ma najmniejszego problemu, zazwyczaj pali na dotyk, czasem 2 sek trzeba przytrzymać ale to wszystko, nie zdarza mi się chechłać nim aż zaskoczy, paliwo tankuję tylko i wyłącznie na BP (mam pod domem więc analogicznie najlepiej mi tam tankować). Zapomniałem jeszcze napisać że jak auto pracuje sobie na luzie to obroty delikatnie pływają, tak w zakresie 730 - 760 obrotów, może coś to komuś podpowie.

Edytowano przez Pazurekal

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zawory scv nie mają wpływu na odpalanie, także w Twoim przypadku mogą być przyczyną problemu, oczywiście trzeba przeprowadzić diagnostykę, ale tak jak wcześniej pisałem w przypadku zaworów nieraz trzeba strzelać w ciemno.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czytałeś ten temat:

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak podsunęliście mi pomysł z tymi SVC to polatałem trochę po forum i poczytałem na temat tych zaworków, szczerze muszę przyznać że we wszystkich tematach objawy są podobne ale nigdzie nie znalazłem aż tak drastycznych. Albo chłopaki opisują problemy na zimnym motorze, albo w jakimś zakresie obrotów, albo na postoju a nikt nie opisuje tak jak u mnie, wariuje na zimnym, na ciepłym, w całym zakresie obrotów, niezależnie czy stoję czy jadę i co równie istotne nie doczytałem nigdzie aby ktoś opisujących posiadał Y30DT. Być może to faktycznie te zawory a u mnie po prostu tak drastycznie objawia się ich śmierć ale trochę boję się że to nie tylko będą zaworki, szlag mnie trafi jak zrobię naprawę za 1500 PLN a będzie trzeba dołożyć drugie tyle bo okaże się że jeszcze coś trzeba zrobić.. Drugi opel w życiu i drugi z którym są problemy... Ehhh

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
×
  • Utwórz nowe...