Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
lyonis

Prawdopodobnie coś z elektryką

Recommended Posts

Witam.
Mam problem w swojej Vectrze i po przeszukaniu forum nie znalazłem rozwiązania. Po włączeniu zapłonu lub odpaleniu auta normalnie zapala się wyświetlacz komputera oraz zaczyna grać radio. Od jakiegoś czasu pojawił się problem bo po odpaleniu nie świeci się wyświetlacz i nie działa radio ( radio nadal można włączyć naciskając pokrętło). Pomaga dopiero odłączenie akumulatora. Wcześniej problem pojawiał sie sporadycznie- raz na 2-3 miesiace i niebył zbyt uciążliwy, ale ostatnio musze odpinać akum nawet ze dwa razy w tygodniu. Jeżeli ktoś ma jakiś pomysł na rozwiązanie to bardzo prosze o pomoc.

Pozdrawiam

Share this post


Link to post
Share on other sites

Jakie radio ? jaki wyświetlacz? Demontowałeś wyświetlacz? może kostka się poluzowała.

Share this post


Link to post
Share on other sites

Radio CD 30, Wyświetlacz taki na 3 linie Chyba BID sie nazywa(tak przynajmniej jest nazwany w tym temacie

Please login or register to see this link.

). Narazie nic jeszcze nie rozkręcałem. Jeżeli kostka to czemu reset pomaga?

Share this post


Link to post
Share on other sites

Diagnostykę problemu zaczynamy od najprostszych, najłatwiejszych rzeczy. Dlatego każe ci poprawic kostkę. Który rocznik samochodu? radio było fabrycznie w samochodzi zamontowane? Masz dostęp do op-coma?

W radiu masz ustawioną opcję włączania po zapłonie?

Share this post


Link to post
Share on other sites

Kostkę postaram się sprawdzićw weekend tam chyba trochę rozkręcania bedzie. Rocznik 2007. Radio fabryczne. Op -coma niestety nie mam. Po przekręceniu kluczyka zawsze radio włącza sie więc pewnie jest ustawiona.

Share this post


Link to post
Share on other sites

Rozkręcania nie ma za wiele raptem 4 śrubki. Na jak długo odłączałeś kleme?

Share this post


Link to post
Share on other sites

na około 10 sek

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...