Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Stefan86

CIM, czujnik kąta położenia kierownicy.

Polecane posty

Witam.

Standardowo jak to przy awarii CIM, a konkretniej czujnika kąta skrętu kierownicy (SAS), zaświeciły mi się kontrolki ABS/TC/ESP, układu kierowniczego (EHPS) i AFL. Standard... Po zczytaniu błędów wyszedł taki raport:

CIM:

Proszę się zalogować lub zarejestrować aby móc zobaczyć code

ABS/TC/ESP:

Proszę się zalogować lub zarejestrować aby móc zobaczyć code

EHPS:

Proszę się zalogować lub zarejestrować aby móc zobaczyć code

AFL:

Proszę się zalogować lub zarejestrować aby móc zobaczyć code

Wszystko to standard przy padającym czujniku. Żadnych komunikatów o problemach z komunikacją całego CIM. Zgodnie z radami na forum wymontowałem czujnik, rzeczywiście luty od pinów były jakby tylko przyfastygowowane i pod światło między pinami a płytką był prześwit. Poprawiłem te luty, zmontowałem wszystko i gdy palcem kręciłem tą zębatką co wystaje z czujnika to w OP-COM ładnie, płynnie aktualizował się kąt położenia kierownicy. Żeby nie trzeba było kalibrować ustawiłem zebatkę w pozycji 0. Ponownie odłączyłem akumulator, zmontowałem resztę. Później podłączyłem akumulator, odpaliłem samomochód, wykasowałem błędy, w miejscu kręcąc kierownicą w dlaszym ciągu płynnie aktualizował się kąt położenia kierownicy. Tylko ruszyłem z miejsca i błędy wróciły.. Tylko teraz z tą różnicą, że zapalają się tylko w czasie kręcenia kierownicą, w czasie jazdy na wprost po chwili wszystkie kontrolki gasną. Podłączyłem OP-COM i wyszło, że czujnik płynnie pracuje tylko od -5 do 10 stopni po czym kręcąć w prawo kąt się nie zmienia mimo że kierownicą dalej się kręci, a potem następuje aktualizacja kąta na 40 po czym później znowu się zawiesza na chwilkę. Punkty przestojowe sa wręcz stałe, z dokładnością do paru stopni. Może coś źle złożyłem albo te sensory są uszkodzone, że przy tych samych wartościach się zawiesza? Jakiś pomysł na naprawę tego?

Tu błędy po naprawie:

CIM:

Proszę się zalogować lub zarejestrować aby móc zobaczyć code

ABS/TC/ESP:

Proszę się zalogować lub zarejestrować aby móc zobaczyć code

EHPS:

Proszę się zalogować lub zarejestrować aby móc zobaczyć code

AFL:

Proszę się zalogować lub zarejestrować aby móc zobaczyć code

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No wyraznie masz info - Nieprawidłowe dane z czujnika kąta obrotu kierownicy (SAS)

Wymien na dobry czujnik i powinno byc po problemie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki za szybką odpowiedź.

Z checią wymieniłbym ten czujnik ale nie można go nigdzie samego dostać... bo on pasuje tylko od CIM z Vectry C / Signum?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

tu na forum nawet sprzedają

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak ja sie rozglądam za czujnikiem to znalazłem na allegro za 160zl nie pamiętam czy to była nowka, w koncu wymieniłem cały nowy CIM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na forumowej giełdzie jest tylko jedna oferta ale chyba nieaktualna bo sprzed paru miesięcy. Jego cena na pewno już nieaktualna - 200 zł za sam czujnik... W ciągu paru ostatnich miesięcy ceny spadły i od takiej kwoty zaczynają się całe CIMy z czujnikami, wylogowane albo z kluczem a te bez czujników to za parę dych wystawiają. Tylko nie mogę znaleźć samych czujników. Jakby ktoś miał jakieś namiary proszę o informację.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

możesz zapodać link za parę dych bo sam sobie wyloguję przy okazji mogę tobie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

to to ja wiem ale nic z takowego bo bez czujnika raczej są niezniszczalne

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> (

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
×
  • Utwórz nowe...