Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
BlackDeViil

Radio Samochodowe Kenwood KDC-161UG Kompatybilność

Recommended Posts

Witam wszystkich bardzo serdecznie. Jestem nowy na tym forum i jest to mój pierwszy temat, więc proszę o wyrozumiałość. Przed założeniem tematu oczywiście poświęciłem trochę czasu aby poszukać czy już nie istnieje taki temat. Oczywiście znalazłem trochę topiców na temat radioodbiorników ale niestety nie uzyskałem satysfakcjonującej odpowiedzi. Dlatego zakładam nowy temat. Jutro zamierzam kupić radio do mojego samochodu(Opel Vectra B 1.6 16v rocznik 1997). Upatrzyłem w jednym sklepie w bardzo atrakcyjnej cenie radyjko z tytułu tematu. Moje pytanie jest następujące. Czy to radio będzie pasować do mojego samochodu, bez konieczności modyfikacji? Nie jestem specem w tych dziedzinach i nie chciałbym w tym grzebać. Zależy mi na tym aby podłączyć radio i aby grało od strzała. Nie zależy mi również na sterowaniu kierownicą czy podglądzie na zewnętrznym wyświetlaczu. Chodzi o samo działanie radia. Jak z tym będzie?

Pozdrawiam serdecznie

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Edited by BlackDeViil

Share this post


Link to post
Share on other sites

Jedyne co będziesz musiał zrobić, to zamienić w kostkach od strony radia, czerwony z zółtym kablem (są na spinkach do przepięcia) i tyle, działać będzie od strzała.

Share this post


Link to post
Share on other sites

I te kabelki są w tym radiu tak? Nie będę musiał kupować dodatkowych złącz ISO?

Share this post


Link to post
Share on other sites

Nie ma ich w radiu.

Please login or register to see this link.

Edited by khris

Share this post


Link to post
Share on other sites

No to chyba kolega rozwiał moje wszelkie wątpliwośći

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nie mieszaj, to co pokazałeś to nie oryginalna kostka, oryginalna ma złączki. Rozpakowywałem to radio wiele razy, w instrukcji ma informację że posiada złączki oraz zdjęcia u producenta też pokazują że ma.

Please login or register to see this link.

Strona 13 instrukcji chociażby.

Edited by LightSound

Share this post


Link to post
Share on other sites

Ostatnio je podłączałem znajomemu i w kartonie nie było kabla iso->kenwood.

Share this post


Link to post
Share on other sites

Haha

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> ale mam mentlik w głowie. Nie pozostaje mi nic innego jak kupno tego radyjka i przekonanie się na własnej skórze.

Please login or register to see this link.

Tak to chyba wygląda od tyłu. W opisie radia podają, że jest złącze ISO.

Edited by BlackDeViil

Share this post


Link to post
Share on other sites

Ale nowe? Czasem nie z wystawki? Dziwna sprawa, nie spotkałem jeszcze się żeby w komplecie do jakiegoś radia nie dali kostki ISO.

Share this post


Link to post
Share on other sites

Nówka.

Możliwe, że sprzedawca zrobił go w konia.

Stąd ten mój sznurek do aukcji.

Patrze teraz na aukcjach i na jednych pisze, że ma na innych brak info...

Share this post


Link to post
Share on other sites

Dobra, to innaczej. Jeżeli to radio posiada kostkę ISO tzn, że wszystko jest ok i nie musze nic dokupywać tak?

Share this post


Link to post
Share on other sites

Jeślima to nie, tylko tak jak kol. LightSound napisał przepinasz czerwony z żółtym.

Edited by khris

Share this post


Link to post
Share on other sites

No to jestem w domu. Czyli nie będę musiał nic dokupywac i dodatkowo grzebać. Panowie..wielkie dzięki!

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Tak jak piszę - nie spotkałem radia nowego, w którym nie było w pudełku kostki iso do niego, a rozpakowałem bardzo dużo radioodtwarzaczy z marketu...

Więc raczej to standard i musi być. Rozumiem Cię khris, mogło się tak trafić.

Jeżeli w komplecie będa kostki ISO ze złączkami, nie będzie problemu z podłaczeniem do VB.

Share this post


Link to post
Share on other sites

Zakupiłem dziś radio. Zamieniłem kabelki, podłączyłem i nie działa. Działa tylko mechanizm od płyt cd. Normalnie wkładam i wyciągam płyty. Na radiu nic się nie wyświetla. Radio oczywiście ma kość ISO. Myślałem, że może spieprzyłem coś w kablach w aucie ale podłączyłem stare radio i działa bez zarzutu.

Wydaje mi się, że muszę zakupić coś takiego:

Please login or register to see this link.

Kostka radia:

Please login or register to see this link.

Złącze od strony auta:

Please login or register to see this link.

Kabelki(już zamienione) :

Please login or register to see this link.

Tak to się wszystko przedstawia. Jakieś pomysły?

Edited by BlackDeViil

Share this post


Link to post
Share on other sites

Bezpiecznik masz wywalony od radia, często się to zdarza musisz go wymienić w skrzynce bezpieczników koło kierownicy i będzie hulać.
Teraz dostaje tylko stały plus, dlatego działa mechanim CD, a nie włącza się bo nie ma sygnału postacyjkowego.

Edited by LightSound

Share this post


Link to post
Share on other sites

Chwila..To co w końcu muszę wymienić? Ten czerwony bezpiecznik w radiu czy jakiś bezpiecznik przy kierownicy? I od czego mógł pójść ten bezpiecznik? Trochę to dziwne. Jak kupywałem radio na wystawie wszystko pięknie grało.

Dobra, już wszystko wiem. Przeczytałem jakiś poradnik. Pójdę najpierw sprawdzić czy aby na pewno jest przypalony ten bezpiecznik.


Hmm..Ale trochę to dziwne. Jeżeli jest wywalony bezpiecznik od radia to dlaczego działa oryginalne radio?


Bezpiecznik 22 sprawdzony. Wygląda normalnie.


Jeszcze jedna uwaga. Podczas podłączania radia na chwile zapala się wyświetlacz w aucie po czym gaśnie. Gdy wlączę zapłon to na wyświetlaczu wyświetla się godzina i data.

Edited by BlackDeViil

Share this post


Link to post
Share on other sites

namieszales

na fotce widze ze kable sa polaczone razem

a nie zamienione miejscami

nic nie musiosz dokupowac

masz ISO i przy radiu u w aucie

a z wyswietlaczem tak bedzie

radio go nie obsluguje

w dziale car audio opisywano co i jak setki razy

po odpieciu jak pamietam niebieskiego bedzie data caly czas

Share this post


Link to post
Share on other sites

Dzisiaj w końcu zabrałem sie za ponowne montowanie radyjka. Odpowiednio podpiąłem przewody i wszystko chuczy aż miło. Dzięki Panowie

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...