Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
BlackDeViil

Radio Samochodowe Kenwood KDC-161UG Kompatybilność

Polecane posty

Witam wszystkich bardzo serdecznie. Jestem nowy na tym forum i jest to mój pierwszy temat, więc proszę o wyrozumiałość. Przed założeniem tematu oczywiście poświęciłem trochę czasu aby poszukać czy już nie istnieje taki temat. Oczywiście znalazłem trochę topiców na temat radioodbiorników ale niestety nie uzyskałem satysfakcjonującej odpowiedzi. Dlatego zakładam nowy temat. Jutro zamierzam kupić radio do mojego samochodu(Opel Vectra B 1.6 16v rocznik 1997). Upatrzyłem w jednym sklepie w bardzo atrakcyjnej cenie radyjko z tytułu tematu. Moje pytanie jest następujące. Czy to radio będzie pasować do mojego samochodu, bez konieczności modyfikacji? Nie jestem specem w tych dziedzinach i nie chciałbym w tym grzebać. Zależy mi na tym aby podłączyć radio i aby grało od strzała. Nie zależy mi również na sterowaniu kierownicą czy podglądzie na zewnętrznym wyświetlaczu. Chodzi o samo działanie radia. Jak z tym będzie?

Pozdrawiam serdecznie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Edytowano przez BlackDeViil

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jedyne co będziesz musiał zrobić, to zamienić w kostkach od strony radia, czerwony z zółtym kablem (są na spinkach do przepięcia) i tyle, działać będzie od strzała.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

I te kabelki są w tym radiu tak? Nie będę musiał kupować dodatkowych złącz ISO?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie ma ich w radiu.

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Edytowano przez khris

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to chyba kolega rozwiał moje wszelkie wątpliwośći

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Nie mieszaj, to co pokazałeś to nie oryginalna kostka, oryginalna ma złączki. Rozpakowywałem to radio wiele razy, w instrukcji ma informację że posiada złączki oraz zdjęcia u producenta też pokazują że ma.

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Strona 13 instrukcji chociażby.

Edytowano przez LightSound

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ostatnio je podłączałem znajomemu i w kartonie nie było kabla iso->kenwood.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Haha

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> ale mam mentlik w głowie. Nie pozostaje mi nic innego jak kupno tego radyjka i przekonanie się na własnej skórze.

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Tak to chyba wygląda od tyłu. W opisie radia podają, że jest złącze ISO.

Edytowano przez BlackDeViil

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ale nowe? Czasem nie z wystawki? Dziwna sprawa, nie spotkałem jeszcze się żeby w komplecie do jakiegoś radia nie dali kostki ISO.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nówka.

Możliwe, że sprzedawca zrobił go w konia.

Stąd ten mój sznurek do aukcji.

Patrze teraz na aukcjach i na jednych pisze, że ma na innych brak info...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dobra, to innaczej. Jeżeli to radio posiada kostkę ISO tzn, że wszystko jest ok i nie musze nic dokupywać tak?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeślima to nie, tylko tak jak kol. LightSound napisał przepinasz czerwony z żółtym.

Edytowano przez khris

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to jestem w domu. Czyli nie będę musiał nic dokupywac i dodatkowo grzebać. Panowie..wielkie dzięki!

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak jak piszę - nie spotkałem radia nowego, w którym nie było w pudełku kostki iso do niego, a rozpakowałem bardzo dużo radioodtwarzaczy z marketu...

Więc raczej to standard i musi być. Rozumiem Cię khris, mogło się tak trafić.

Jeżeli w komplecie będa kostki ISO ze złączkami, nie będzie problemu z podłaczeniem do VB.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zakupiłem dziś radio. Zamieniłem kabelki, podłączyłem i nie działa. Działa tylko mechanizm od płyt cd. Normalnie wkładam i wyciągam płyty. Na radiu nic się nie wyświetla. Radio oczywiście ma kość ISO. Myślałem, że może spieprzyłem coś w kablach w aucie ale podłączyłem stare radio i działa bez zarzutu.

Wydaje mi się, że muszę zakupić coś takiego:

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Kostka radia:

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Złącze od strony auta:

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Kabelki(już zamienione) :

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Tak to się wszystko przedstawia. Jakieś pomysły?

Edytowano przez BlackDeViil

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bezpiecznik masz wywalony od radia, często się to zdarza musisz go wymienić w skrzynce bezpieczników koło kierownicy i będzie hulać.
Teraz dostaje tylko stały plus, dlatego działa mechanim CD, a nie włącza się bo nie ma sygnału postacyjkowego.

Edytowano przez LightSound

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chwila..To co w końcu muszę wymienić? Ten czerwony bezpiecznik w radiu czy jakiś bezpiecznik przy kierownicy? I od czego mógł pójść ten bezpiecznik? Trochę to dziwne. Jak kupywałem radio na wystawie wszystko pięknie grało.

Dobra, już wszystko wiem. Przeczytałem jakiś poradnik. Pójdę najpierw sprawdzić czy aby na pewno jest przypalony ten bezpiecznik.


Hmm..Ale trochę to dziwne. Jeżeli jest wywalony bezpiecznik od radia to dlaczego działa oryginalne radio?


Bezpiecznik 22 sprawdzony. Wygląda normalnie.


Jeszcze jedna uwaga. Podczas podłączania radia na chwile zapala się wyświetlacz w aucie po czym gaśnie. Gdy wlączę zapłon to na wyświetlaczu wyświetla się godzina i data.

Edytowano przez BlackDeViil

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

namieszales

na fotce widze ze kable sa polaczone razem

a nie zamienione miejscami

nic nie musiosz dokupowac

masz ISO i przy radiu u w aucie

a z wyswietlaczem tak bedzie

radio go nie obsluguje

w dziale car audio opisywano co i jak setki razy

po odpieciu jak pamietam niebieskiego bedzie data caly czas

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzisiaj w końcu zabrałem sie za ponowne montowanie radyjka. Odpowiednio podpiąłem przewody i wszystko chuczy aż miło. Dzięki Panowie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
×
  • Utwórz nowe...