Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

kysiu241

Problem z prędkościomierzem/sygnał weg

Recommended Posts

Witam od jakiegoś czasu mam problem z prędkościomierzem to znaczy raz działa a rez nie, problem pojawia się głownie w cieplejsze dni. Gdy temperatura spada poniżej 11 stopni wszyskto jest ok lecz nie zawsze, pozatym nie działa abs i tc to jakurat cały czas nie działa, troche pogrzebałem przy samochodzie i okazało się że przewód od czujnika lewej piasty tył był urawny naprawiłem tan kabel i niestety nic to nie dało. Postanowiłem pogrzebać przy liczniku przy okazji wymiany kilku kontrolek, pomierzyłem przejścia i chyba wszystko ok, z jednym małym wyjątkiem przewód niebieski z czerwonym ( syg. Weg) ma zwarcie do masy gdzieś pomiędzy złączem x2 a prędkościomierzem, mierzyłem pomiedzy abs a x2 tu jest wszystko ok. i tu moje pytanie czy tak powinno być czy jakiś problem z instalacją samochodu, którędy ten przewód przebiega lub gdzie się rozgałezia żeby łatwiej zlokalizować usterkę może ktoś miał podobny przypadek.

Share this post


Link to post
Share on other sites

Sterownik sprawdzałeś? Abs a szczególnie lewy przedni czujnik i sterownik mają wiele wspólnego z prędkościomierzem

Share this post


Link to post
Share on other sites

Tak wszystkie posprawdzałem czujniki ok

Share this post


Link to post
Share on other sites

Ja się pytam o sterownik. Podłączałeś kompa?

Share this post


Link to post
Share on other sites

Jesze nie musze zakupic opcoma, mam jakiś kabel ale za chiny nie mogę go połączyć. Pytałem o połączenia, bo już wyeleminowałem kilkanaście usterek z powodu naderwania i przetarcia przewodów, więc obstawiam z góry że i tą usterkę można z tym połączyć. I teraz tu pytanie czy sterownik abs można sprawdzić bez kompa? Czy na przewodzie doprowadzającym sygnał weg powinno być jakieś napięcie, czy masa? Jak pisałem wcześniej moim zdaniem nie jest to wina sterownika choć głowy nie dam sobie urwać, niepokoi mnie za to to że jak rozpiołem złącze x2 czyli pominowszy steronik abs( bo rozłączony ) na przewodzie doprowadzającym sygnał weg do prędkosciomierza jest zawarcie do masy i czy to jest normalne czy tak być nie powinno?

Edited by kysiu241

Share this post


Link to post
Share on other sites

Jedyny sposób bez kompa to podmianka. Jeśli podepniesz komputer to albo nie będzie się łączył z abs albo wywali kupę błędów, przeważnie z elektrozaworami. Op-comem dodatkowo sprawdzisz czy działają czujniki. Jaki masz kabel? Co do przewodów nie pomogę bo jeszcze w nich nie grzebałem

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jeżeli nie masz Interfejsu to możesz sprawdzić oscyloskopem czy po odłączeniu licznika masz wogóle sygnał weg, miernikiem też w zasadzie byś mógł, ale potrzebujesz woltomierz z miernikiem częstotliwości i spróbować zobaczyć podczas jazdy czy coś na nim jest. Ja obstawiam tak jak cichy117 problem z ABS.

Share this post


Link to post
Share on other sites

Kabel jaki posiadam to mniej więcej taki

Please login or register to see this link.

dostałem razem z vectrą z tego co wyczytałem na necie to o d..e potłuc ten fejs. szukam opcoma chinczyka na ebayu to chyba jedyne rozsądne rozwiązanie w miare przystepnej cenie.

Share this post


Link to post
Share on other sites

Za specjalny nie jest ale od biedy zadziała. Jakiego programu używasz? Z silnikiem się łączy?

Share this post


Link to post
Share on other sites

Własnie nie chce się wogóle z niczym połączyć, podobno działa pod windows7 ale jakoś mi się to nie udaje, programy jakich używałem to opeltech2, abcom i opcom. Nie mam w lapku portu rs232 więc zostaje tylko na usb. Po instalacji sterowników programów itd przy próbie połączenia pojawia się komunikat brak echa interfejsu.

Share this post


Link to post
Share on other sites

Jeśli wybierasz prawidłowy port com w programie to zostaje tylko wina sterów. Jeśli masz możliwość to spróbuj na XP

Edited by cichy117

Share this post


Link to post
Share on other sites

Próbowałem na pierwszym i drugim ciągle to samo. Brak echa interfejsu a wktórymś programie że nie wykryto interejsu. Co do xp to musiał bym postawić system obok win7, nie bardzo mi się chce ale spróbuje od kogoś pożyczyć lapka z xp zobaczymy.

Edited by kysiu241

Share this post


Link to post
Share on other sites

A ustawiałeś odpowiedni port com?

Share this post


Link to post
Share on other sites

Kombinowałem z portami prędkościami itd wszystko tak jak w instrukcji nic to nie daje. Postawie xp na pendrajwie i zobacze w wekend może coś ruszy. A jak nie to w przyszłym tygodniu kupie opcoma chinczyka to chyba jedyne rozsądne rozwiązanie. teraz palą sie już trzy kontrolki tc abs i poduszka.

Share this post


Link to post
Share on other sites

Z op-comem jest mniej problemów. U mnie na fejsie samoróbce ruszył tylko abcom ale tu sprawa była prostsza bo to rs232

Share this post


Link to post
Share on other sites

Podepnę się trochę pod Twoj post, żeby nie robic podobnego tematu.

Również mam problem z licznikiem, jeśli działa to właściwie tylko na początku przez jakiś czas, a później umiera.

Czujniki są w porządku, myślę, że winowajcą może być kabel idący od lewego przedniego czujnika do sterownika, jednak przez instalację gazową nie za bardzo mam do niego dostęp, a nie chciało mi się rozbierać tego wszystkiego.

Czy ktoś mi może powiedzieć, którędy on idzie i gdzie?

Znalazłem schemat wtyczki podpinanej do sterownika, ale niestety u mnie jest inny rozkład pinów (vb po lifcie, sterownik bosch) czy ktoś ma schemat tej wtyczki?

Edited by hpiotrekh

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

A jak umiera licznik to działa ABS ? Bo jak działa ABS i nie zaświeca się kontrolka to oznacza że sam licznik jest raczej uwalony więc po co rozgrzebywać instalację.

Share this post


Link to post
Share on other sites

Udało mi sie poniekąd połączyć ze sterownikami niktórych elementów dziś na szybko tylko poduszki kody jakie mi wyszły to:

77

35

87

37

44

72

Wszystki oznaczonie jako nie aktywne.

Ok poduszki skasowane winą były stare kody w pamięci, nieaktywne, wiec je skasowalem i kontrolka zgasła natomiast nie mogę się połączyć ze sterownikiem abs, nie właściwa prędkość portu, to samo przy silniku i wszystkich podzespołach pracujących w prędkości portu 10400, czy macie jakieś rozwiązanie tego problemu.

Edited by kysiu241

Share this post


Link to post
Share on other sites

Witam ponownie jakiś czas się nie odzywałem, op-com zamówiony czekam na realizacje. Poczytałem troche forum i znalazłem jedną rzecz przy okazji sprawdzania pinów w kostkach na forum VKP a mianowicie do multimetru jest wyprowadzony sygnał prędkości pojazdu z ABS Czy możliwe jest że to własnie ten Multimetr jest sprawcą mojego problemu z prędkościomierzem i licznikiem przejechanych kilometrów, otóż pojawiła się nowa usterka wyświetlacz przejechanych kilometrów wyświetla czasem nie kompletne liczby tak jak by umieracące piksele, dodatkowo samopoziomowanie reflektorów raz działa a raz nie i niezależnie od tego czy prędkościomierz działa czy nie, pozatym prawy xenon świeci wyżej od lewego czy tak być powinno, jesli nie to czy w lapach xenonowych jest jakaś manualna regulacja wysokości świecenia, pozatym zauważyłem że w prawej lampie właśnie tej co za wysoko świeci soczewka trzyma się tylko na jednej śrubie reszta śrubek leży w dolnej części reflektora przy przetwornicy, ktoś tam chyba grzebał bo wątpie aby śruby same wypadły.

Please login or register to see this image.

/emoticons/default_unsure.png" alt=":unsure:">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Dopiero teraz sobie przypomniałem o tym poście...

Jak umiera licznik to abs i tc nie działa. Czujniki są sprawne, na 90% uwalony mam jednak sterownik, bo ostatnio się nie mogłem podłaczyć opcomem.

A jak jest zimno, jak teraz to na początku wszystko działa ok.

Share this post


Link to post
Share on other sites

Wiec tak dostałem w końcu opcoma śmiga pięknie łączy się z każdym jednym elementem z wyłączeniem sterownika abs, czyli wychodzi na to że to wina sterownika bo gdzieś czytałem że jak są błedy to nie można się połączyć z tym sterownikiem, co obstawiacie.

Przy okazji kody błędów

Silnik

systemNameOrEngineType: X25XEI
systemSupplierECUHardwareVersionNumber: 01
RepairShopCodeOrTesterSerialNumber: S00100
ProgrammingDate: 20051121
CalibrationDate: 190406


Łączna ilość kodów błędów: 2

P0500 - Sygnał prędkości pojazdu
(08) - Obecny

P0335 - Brak sygnału obr/min z silnika
(00) - Obecny

Oraz jeden z poduszki powietrznej bocznej kierowcy ale to zapewne wina kostki pod fotelem bo ostatnio odłączałem co ciekawe na odłączonym akumulatorze i błąd się pojawił po niedzieli to sprawdzę.

Edited by kysiu241

Share this post


Link to post
Share on other sites

Wskazuje na padnięty sterownik. P0500 to wina błędu abs a P0335 to standard (poczytaj o tym na forum)

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Tak o tym błedzie czytałem już, pojawia się przy odczycie na włączonym zapłonie ale bez uruchamiania silnika, silnik pracuje równo i bez zarzutów więc czujnik wału jest raczej ok. Jak znajdę chwile to wyjme sterownik i bedę prubował rozebrać no i naprawić jeśli to wina zimnych lutów lub jakiegoś urwanego drucika bo w tych sterach to podobno najczęściej spotykane awarie. Na forum już znalazłem kilka poradników na ten temat jak tego dokonać co prawda elektronikiem nie jestem ale z lutownicą jestem zaznajomiony.

Share this post


Link to post
Share on other sites

Widać nie czytałeś o sterowniku boscha. Szukaj lepiej drugiego

Share this post


Link to post
Share on other sites

Ok strowik rozebrany kilkanaście przewodzikow tych najmniejszych jest po urywanych, próbowałem to lutować ale chyba szkoda

Zachodu teraz pytanie znacie kogoś kto miał by sterownik na sprzedaż bosch 0273004231.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...