Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Sardyn

Adaptacja/programowanie wycieraczki i spryskiwacza tylniej szyby.

Polecane posty

Witam;

Posiadam Vectre C (HB) do której została wmontowana kompletna instalacja 2007 rok , silnik Z20 NET ale z wersji nadwozia sedan.

Niestety jak w temacie trzeba teraz w jakiś sposób zaprogramować wycieraczkę i spryskiwacz tylniej szyby.

Na obecną chwilę wykonałem:

1.wymieniona manetka w CIM.

2.pompka spryskiwaczy szyby przedniej i tylnej oraz przewody wodne były.

3.dołozony przekaźnik nr 5 oraz bezpiecznik nr 14 15A w module REC.

4.w module CIM zaprogramowałem OP-COM_em "wycieraczka tylna -występuje (było nie występuje)"

5.próbowałem programować REC ale OP-COM nie chciał się połączyć coś - na obecną chwilę nic w REC nie zmieniłem.

Po podłączeniu wiązki z klapy tylniej HB do modułu REC(wersji sedan) działają pozostałe elementy klapy (ogrzewanie szyby , cemtralny zamek+przycisk od otwierania,trzecie światło stop) bez wycieraczki i spryskiwacza.

Może Ktoś mógłby mi podpowiedzieć co jeszcze należało by zrobić , żeby wycieraczka i spryskiwacz zaczęły działać .

Z góry dziękuję za pomoc.

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

zaprogramować w rec

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Edytowano przez xpirat

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam chyba dokładnie ten sam problem.

Zaprogramowałem w UEC że występuje tylna wycieraczka. ( W REC nie widziałem takiej opcji.)

Teraz słychać że pompka spryskiwaczy pracuje ale nie psika( słychać płynący płyn)

Za to wycieraczka nie działa. (słychać takie cykanie co jakiś czas, jakby funkcja interwałowej pracy wycieraczek.)

Czy trzeba coś jeszcze zaprogramować?

EDIT:

Muszę sobie sam odpowiedzieć.

Jeśli w CIMIE i w UEC mamy aktywną wycieraczkę to wszystko jest już zaprogramowane.

Teraz miałem problem z wybijającym bezpiecznikiem.\

Odłaczyłem silniczek i bez niego wszystko działa jak należy więc przyczyna tkwi w nim.

Edytowano przez radej

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

w REC ustaw wersie nadwozia Hatchback GTS

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wycieraczka naprawiona. Działa idealnie.

Podsumowując, jeśli nie wiadomo dlaczego nie dochodzi prąd do wycieraczki trzeba się upewnić czy jest ona poprawnie zaprogramowana w wyżej wymienionych modułach.

Można zrobić test manetki w odpowiednich blokach pomiarowych.

Jeśli dalej nie chce działać już trzeba sprawdzać połączenia elektryczne i sam silniczek.

Dziękuje za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

A wycieraczka w ogole dziala po wlaczeniu z manetki? Swiatla wsteczne sie zapalaja?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak są włączone wycieraczki przód, to chyba wtedy przy wstecznym uruchamia się tył z automatu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Dziala i swiatla tez

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Miałeś coś w RECu robione?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Nie mialem... po wymianie aku to sie stalo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Grzebalem kiedys op-comem i z tego co pamietam to ktoregos modulu mi nie chcial ogarnac ... musze sie podlaczyc i popatrzec... 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

w Prawdzie nie do końca w temacie ale może ktoś będzie wiedział. Używając spryskiwacza przedniej szyby włączają się wycieraczki na jakiś czas. I to spoko. Jak się wyłączą to zaczyna spływać resztka płynu. W VC kombi brata (1.8 140KM 2006r) i VC hatchback (2.0T 2006r) jest jeszcze dodatkowy ruch po chwili, który zgarnia ten płyn. U mnie w Signum (19DTH 2006r) tego nie ma. Czy to się da jakoś aktywować? Czy może to wina jakiegoś sterownika? nie znalazłem nigdzie informacji, a może ktoś się zna na temacie. Z góry dzięki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ten dodatkowy ruch jest od prędkości uzależniony. W instrukcji jest napisane od jakiej prędkości ruchu już nie ma. Choć nie wykluczone, że wersja modułu/oprogramowania też ma znaczenie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

A ja się zastanawiałem dlaczego dodatkowo 1 x wycieraczka chodzi :czolo: I wyłączałem :haha:

Edytowano przez Cretux

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Masz rację. Faktycznie ten dodatkowy ruch jest pewnej prędkości. Muszę spojrzeć do instrukcji :D 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Też widziałem taki wpis w instrukcji jak czytałem. Sprawdzałem to na postoju w tych trzech autach. VC benzyniaki (taka cecha wspólna) na postoju miały dodatkowy ruch. Signum Diesel - nie miał. Jest gdzieś w OPCom konfiguracja wycieraczek?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
×
  • Utwórz nowe...