Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
jacek16

JVC KW-XR611 i sterowanie z kierownicy

Polecane posty

Witam:)

Kupiłem VC z takim radyjkiem

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Ma możliwość sterowania z kierownicy ale sterowanie nie działa

Dobrałem się do środka i znalazłem to w kieszeni radia

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

miało wpięte tylko JACK do radia i nic więcej

Zasilanie Masa i Sterowanie nie

I teraz mam pytanie jak ten adapter podpiąć

WP_20140916_10_51_19_Pro.jpg?psid=1

Rozumiem że ( według rysunku)

czarny do 4

czerwony do 2 (po kluczyku zasilanie )

a zielony

Który to w kostce w CV jest

WP_20140916_10_29_52_Pro.jpg?psid=1

WP_20140916_10_31_33_Pro.jpg?psid=1

ten niebiesko-czerwony w kostce C to sterowanie

pozdrawiam

Edytowano przez jacek16

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak, dobrze myślisz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak podpiąłem ale coś nie działa, nie wiem czy adapter czy sterowanie w kierownicy

Jak to można sprawdzić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To jeszcze połącz masy sterowania i masę interfejsu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jeśli chodzi o połączenie czarnego z interfejsu i czarnego od radia do brązowego (4) z kostki VC to tak miałem i nie działało

i jeszcze jak miałem podpięty +(zasilanie) interfejsu do żółtego (2) to radio gasło jak wkładałem kostkę do interfejsu a jak + był wpięty do czerwonego (8) to nic się nie działo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie, chodziło mi o masę sterowania kierownicy, bo ida dwa kable - masa i sygnał sterowania, musza być podpięte razem z masą interfacu.

Hmm to że wkładałeś czerwony do żółtego i radio gasło to nie dobra oznaka - zwarcia. Interface może dlatego był odłączony? Odkręć śrubkę i zobacz co tam w środku słychać, ew pokaż zdjęcie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
×
  • Utwórz nowe...