Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
ChudyLis

Nawiedzona VB :) Klakson sam trąbi

Recommended Posts

Witka.

Coś mi się zrypało ostatnio z klaksonem, wcześniej działał jak należy ale oddałem do warsztatu bo klima mi coś szwankowała raz załączała się innym razem nie...

Podłubali i zrobili tylko że teraz klakson sam trąbi. Stoi pod oknem i co 15-20minut daje sygnał lub dwa.

Gdy daje dwa to jeden jest krótszy a drugi dłuższy, gdy daje jeden sygnał to jest długi i budzi wszystkich w pionie

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Nie mam alarmu, autko pozamykane stoi jak trzeba a tu mi się jakiś tryb czuwania włącza pip... piiiiiiiiiiiiiiip o co biega?

Przekaźnik podmieniłem, nie pomogło. Instalację też z grubsza sprawdzona nic nie widać... Na noc muszę wyciągać bezpiecznik bo spać nie daje.

Share this post


Link to post
Share on other sites

Ciekawe...

Opcje są 2. Zrzucić kierownicę i sprawdzić elementy pod poduszką i zmienić taśmę.

Podmienić klakson.

Ja bym od tego zaczął.

Share this post


Link to post
Share on other sites

Taśmę, w sumie to raczej nazwał bym przyłączem wymieniłem, zresztą razem z kierownicą. Moja miała pryszcze na znaczku Łopla i już troszkę nie świeżo wyglądające obszycie. A że trafiła się ładniejsza to wymienione mam razem z poduchą. Problem pozostaje, w miedzy czasie byłem na kompie skasować błąd poduszki bo od dawna go miałem przez nieudolne sztukowanie taśmy w poduszce kierowcy po poprzednim właścicielu. Kilka osób już oglądało sprawę tego klaksonu nikt nic nie wykrył po za tym że klakson mi obłazi z farby...

Z tego co zauważyłem te samoistne piptanie występuje tylko jak silnik ostygnie. po powrocie z jakiejś trasy około 2h nie daje sygnału.

Jeden taki trochę mechanik mówił że mam automatyczne domykanie szyb... ja tego nie zauważyłem bo nic się samo nie domyka i to mi się wydaje głupie. Ale ta teoria opiera się na tym że jest jakiś czujnik domykania szyb i gdy jest samochód zamknięty a czujnik uszkodzony odczytuje otwartą szybę to wtedy pipta... kupy się to nie trzyma. Możliwe jest takie coś?

Share this post


Link to post
Share on other sites

Dziwna sprawa

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20"> Wydaje mi się, że te układy nie mają ze sobą nic wspólnego... klakson to nie alarm, więc czemu miałby trąbić z powodu niedomkniętej szyby? Może się nie znam, ale wydaje mi się to bez sensu

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

od domykania to raczej nie jest

nie dezynfekowali klimy przypadkiem?

przekaźnik klaksonu sprawdziłeś

Share this post


Link to post
Share on other sites

Z klimą był problem na kablach, gdyby dezynfekowali pewnie poczuł bym to po rachunku a zapłaciłem 60zł więc raczej nie dezynfekowali.

Przekaźniki już 3 sprawdzałem, z czego jeden z VB gdzie takiego problemu niema.

Ten klakson musi być gdzieś jeszcze podłączony bo widać nawet po sile akumulatora. Gdy mam bezpiecznik włożony i całą noc sobie pipta klakson, rankiem ledwo kręci. Gdy bezpiecznik całą noc jest wyjęty aku nie słabnie wcale i kręci jak na świeżo ładowanym.

Niestety kable od klaksonu mam sprawdzone w jakichś 70% reszta ginie gdzieś w wiązkach i nie wiadomo gdzie idzie. Trzeba chyba będzie od nowa położyć kable i tyle.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...