Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

skorpik85

szarpie podczas jazdy Vb 98r 1.8 pb+lpg

Polecane posty

Witam!
Mam taki problem ze czasem na trasie podczas normalniej jazdy zacznie szarpać zapala się check i w tym momencie traci jakby moc i "nie działa" pedał gazu. Jak dusze to coś tam szarpie ale nie idzie i nie wkręca się na obroty jak jest na luzie to się kula spokojnie aż się zatrzyma ale już nie pojedzie nie gaśnie! Gasze go sam odpalam i jadę dalej.. Dziwna sprawa.. zwłaszcza jak mnie to zaskoczy przy wyprzedzaniu ;p jechałem nad morze to na trasie 250 km stało mi się tak 3 razy ale gasiłem go w locie odpalałem i jechał dalej! Niema tu znaczenia czy zimny czy ciepły lpg czy pb na trasie 250 km 3 razy a czasem na trasie 500 m 2 razy tak więc niema tu reguły co do występowania tego objawu ;/ Co to może być?! z góry dzięki za pomoc!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

taak znam to.. tylko że kontrolka gaśnie po ponownym odpaleniu i jest niby ok! więc jak mam to zdiagnozować?


no tak przecież się błędy zapisują ;/ właśnie sprawdziłem i już się boje..

0335 Nieprawidłowy sygnał z czujnika obrotów wału korbowego „A"

0340 Nieprawidłowy sygnał z czujnik wałka rozrządu

0351 Usterka w elektronicznej regulacji kąta wyprzedzenia zapłonu - cylinder 1 + 4 za niskie napięcie

Z pierwszym i drugim problemem sobie poradzę sam a co z tym zapłonem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

0335 - tym się zajmij, wymień najpierw czujnik wału korbowego, reszty nie ruszaj bo mogą być powiązane z tym 1 i niepotrzebnie wymienisz czujnik wałków rozrządu.

Zresztą jak na razie objawy na niego wskazują.

Edytowano przez witek_p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ale w miedzy czasie dwa trzy razy zdarzyły mi się też typowe objawy dla czujnika wałków rozrządu choć zawsze były poprzedzone szarpaniem ; / a co w takim razie z tym zapłonem?


no ale zacznę od wału tylko chwilowo jestem uziemiony jakis wirus mnie dopadł :/ może pod koniec tygodnia zajrze do auta..


a czujnik to ten -

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Chcasz iść od razu w koszty to wymień oba czujniki, ten błąd od zapłonu na 99% zniknie jak opanujesz korbowy

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Jak masz przedlifta X18XE to taki:

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Nie kupuj tego z ERY, jak już musisz coś tańszego to szukaj FACET/ FAE/ DELPHI, powyżej masz oryginała za 160. A jeżeli będzie trzeba wymienić też wałków rozrządu to tam tylko Siemens/VDO bo inne to szkoda roboty ....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Miałem identyczne objawy w tym samym silniku.

Zrób jak koledzy piszą - czujniki (w pierwszej kolejności czujnik położenia wału).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

czujniki era podobno sa dobre..
a to co wkleiłem to było tylko poglądowe a nie że ten konkretnie chcę kupić.. wiec dla jasności jest jeden rodzaj tych czujników? nie tak ja w przypadku czujnika wałków rozrządu.. a wersja silknika X18XE to jest własnie przedlift bo nawet nie wiem jak to z tym jest..
napiszcie tylko czy to właśnie taki ma być ten czujnik i juz wszystko będę wiedział!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Przedlift

Ja bym poszedł w ori czujniki. Wiem że koszty ale z tymi zamiennikami to różnie bywa ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ale ja nie pytam jakiej marki to kupić tylko czy tak on właśnie wygląda?! a wkleiłem tu pierwszy lepszy..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak wygląda X18XE

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

X18XE1 wygląda inaczej, różnice to też cewka, w X18XE cewkę masz z prawej strony patrząc na silnik od przodu, w X18XE1 cewka jest nad świecami - tzw DIS.

Jeżeli wybrałeśw IC dobry typ silnika (tam pod pojemnością masz opis motoru) to czujnik będzie pasował, jedynie przy czujniku wałka masz różnice bo były 2 wersje, wtyczka owalna i prostokątna.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zamontowałem dziś nowy czujnik era ERA po odpaleniu i przejechaniu 5 metrów ten sam objaw zgasiłem odpaliłem pojeździłem troche i było ok lecz po jakimś czasie zapalił mi się na stałe check i objawy typowe dla czujnika położenia wałków rozrządu ;/ zczytałem błędy o nadal te same.. ;/ co myślicie ten czujnik wału walnięty czy błędy znikną? co do czujnika wałków to pewnie do wymiany..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wymieniłeś czujnik wału czy wałków.

Po wymianie czujnika wału lub wałków jeżeli błąd nie występuje nadal to check się nie zaświeci ponownie.

Jeżeli czujnik wału wymieniony no to pozostaje czujnik wałków, chociaż ja do tej ERY nie mam zaufania i pisałem to wyżej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wymieniałem czujnik wału.. ale nadal wywala te same błędy.. czyli czujnik wału, czujnik wałków i cos z zapłonem..


wymienione oba czujniki i objawy ustąpiły

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> po samej wymianie nadal pokazywało błędy a powinny raczej zniknąć tak? Czy kasuje się je jakoś przy użyciu komputera?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Można za pomocą komputera.

Błędy są zapisywane w pamięci EPROM i same się kasują po kilku (chyba 20 ale nie jestem pewien) prawidłowych uruchomieniach silnika.

Możesz zdjąć klemę z AKU na 10 minut i wtedy same się wykasują jeśli masz nowe czujniki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Jeżeli awaria nie występuje to check nie powinien świecić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli nie ma awarii to chęci powinien zgasnąć ale błąd będzie przechowywany przez 30 uruchomień silnika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

no w tej chwili check sie nie pali ale jak sprawdzałem sposobem na zworkę to błąd pokazuje.. no mam nadzieje ze zniknie i że jest wszystko ok

Edytowano przez skorpik85

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

I tak ma być. Po pewnym czasie błędy znikną.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
×
  • Utwórz nowe...