Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
adzikpl

1.8 16v Błąd silnika, auto gaśnie, nie odpala, brak mocy.

Recommended Posts

Witam.

Otóż mam w mojej Vectrze 1.8 16v X18XE1 + LPG taki problem:

Często podczas stania na światłach, w korku na luzie auto łapie check engine spadają obroty i samochód gaśnie. Przy próbie odpalenia od jakiegoś czasu (przed wymianą części odpalał "od razu") kręci i kręci aż odpali ale obroty falują od około 500-800 i gaśnie. Wtedy przeważnie niestety ale muszę poczekać kilka min i odpalić. Podczas jazdy też potrafi złapać ten błąd i wtedy auto traci jakby połowę mocy i nie wkręca się powyżej 4500 obrotów. Czytałem na forum dużo na ten temat i powymieniałem czujnik położenia wału, czujnik wałka rozrządu oraz sondę, na komputerze auto było już kilka razy oraz stało u mechanika kilka dni i powiedział, że instalacja elektryczna jest w pełni sprawna. Czujniki oczywiście w 100% oryginalne. Dodam, że mam w domu drugą taką vectrę i podmieniałem te czujniki również od niej (jeździ na co dzień bez problemu) i dalej nic. Nie wiem czy to coś pomoże ale jeszcze zauważyłem, że samochód bardzo dużo pali gazu, 50zł/160km. Prosiłbym was o pomoc bo ja już nie wiem co tu dalej sprawdzać czy wymieniać. Lub jeśli znacie kogoś kto w okolicach Krotoszyna, Ostrowa Wlkp zna się na tym to piszcie. Z góry wielkie dzięki.

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Edited by adzikpl

Share this post


Link to post
Share on other sites

Podmień jeszcze przepustnice, cewkę, świece.


Sterownik silnika.

Share this post


Link to post
Share on other sites

Dodam jeszcze, że w obudowie paska rozrządu jest trochę wilgotno od oleju. Może to mieć jakiś wpływ na działanie tamtego czujnika?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...